Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E28 (1982 - 1988)

E28 (1982 - 1988)

Reply
 
Thread Tools Display Modes
  #1  
Old 07-26-2013, 08:03 PM
thexpbogger thexpbogger is offline
Registered User
Location: Melbourne Victoria Australia
 
Join Date: Aug 2011
Posts: 36
Mein Auto: e28 1987 535i M Spec
S S S S S S Struggling to stay alive!!!!

G'day FOLKS,

Its been a while since I last had a problem with my KRAUT '87 535i......

YEP!!!!!!!..... got another few doozies that have just appeared and need a little bit of input as to how to fix......

1. My 535i recently farted (backfired) on starting and has since had the continual stalling problem some times as much as 10+ times starting to get the thing into REVERSE with the old 2 feet driving method just to keep the 5h1t alive......

2. About 5-10 minutes or so after starting the KRAUT starts to P155 water from under the engine....... Is it a common practice for this model to route the damn heater hoses under the engine sump right next to the cross member as I be thinking without checking that the hoses over time may have been rubbing and finally popped....

Thanks for your time and enjoy day.....

I know I won't be for a while

Stephen
Reply With Quote
Advertisement
  #2  
Old 07-27-2013, 10:05 AM
catso's Avatar
catso catso is offline
catso
Location: Chicago
 
Join Date: Dec 2009
Posts: 2,958
Mein Auto: 2000 323i, 1988 528e
Quote:
Originally Posted by thexpbogger View Post
G'day FOLKS,

Its been a while since I last had a problem with my KRAUT '87 535i......

YEP!!!!!!!..... got another few doozies that have just appeared and need a little bit of input as to how to fix......

1. My 535i recently farted (backfired) on starting and has since had the continual stalling problem some times as much as 10+ times starting to get the thing into REVERSE with the old 2 feet driving method just to keep the 5h1t alive......

2. About 5-10 minutes or so after starting the KRAUT starts to P155 water from under the engine....... Is it a common practice for this model to route the damn heater hoses under the engine sump right next to the cross member as I be thinking without checking that the hoses over time may have been rubbing and finally popped....

Thanks for your time and enjoy day.....

I know I won't be for a while

Stephen
Have you carefully checked the ignition system? Wires, cap, rotor, coil, plugs, reference and speed sensors? I would start there.
__________________
Don't be gormless; get some gorm!
![/I][/FONT]
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E28 (1982 - 1988)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 09:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms