Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)

X3 E83 (2004 - 2010)
Talk about the E83 BMW X3 in this forum!

Reply
 
Thread Tools Display Modes
  #1  
Old 08-11-2013, 09:11 AM
babo babo is online now
Officially Welcomed to the 'Fest
Location: PA
 
Join Date: Jun 2009
Posts: 101
Mein Auto: 06 X3
Android/iPhone with 2006 BMW -music

Is there a way to get either android or iPhone to play music thru speakers of pre-idrive x3 (2006) ?
Did a quick search but most posts are about idrive integration.
Thank you
AZ

Sent from my SGH-T989 using BimmerApp mobile app
Reply With Quote
Advertisement
  #2  
Old 08-11-2013, 02:21 PM
ngcreese's Avatar
ngcreese ngcreese is offline
Officially Welcomed to the 'Fest
Location: Annapolis, MD
 
Join Date: Jun 2010
Posts: 192
Mein Auto: '91 E30 / '07 X3
You could use an Audiovox Mediabridge 1500.
That'll give you Bluetooth audio & handsfree phone, USB/ipod/iphone port, and a headphone aux jack. I've added a mountable usb/aux jack to make a cleaner install.
Attached Thumbnails
Click image for larger version

Name:	20130726_000059.jpg
Views:	158
Size:	96.1 KB
ID:	391044   Click image for larger version

Name:	20130726_001100.jpg
Views:	156
Size:	66.7 KB
ID:	391045  
__________________
'11 X3 xDrive35i -- Coded
'07 X3 3.0si -- Coded & Traded
'91 e30 325i -- Sold

BMWCCA Member
Reply With Quote
  #3  
Old 08-15-2013, 01:46 PM
babo babo is online now
Officially Welcomed to the 'Fest
Location: PA
 
Join Date: Jun 2009
Posts: 101
Mein Auto: 06 X3
Re: Android/iPhone with 2006 BMW -music

Thank you very much for the information.
I just looked this one up and it runs at ~$200 on amazon.
A bit steep price for plating music for me.

Anything on less expensive side?

Sent from my SGH-T989 using BimmerApp mobile app

Last edited by babo; 08-15-2013 at 01:50 PM.
Reply With Quote
  #4  
Old 08-15-2013, 03:37 PM
x3brian x3brian is offline
Officially Welcomed to the 'Fest
Location: Sacramento CA
 
Join Date: Jan 2011
Posts: 997
Mein Auto: X3
Android/iPhone with 2006 BMW -music

Yes the oem headphone jack runs about $90. It connects to the back of your stereo and provides the aux input that came standard on 07 and up behind the armrest.


Sent from BimmerApp mobile app
Reply With Quote
  #5  
Old 08-16-2013, 05:52 AM
legalfee's Avatar
legalfee legalfee is offline
Officially Welcomed to the 'Fest
Location: Lexington, SC
 
Join Date: Jul 2008
Posts: 394
Mein Auto: 2004 X3 2.5i 5AT
There are Aux jacks out there cheaper than $90. Here's one on Ebay for $45:

http://www.ebay.com/itm/BMW-Auxiliar...-/350162840213

Just do a search on this part number: 82 11 0 149 390
If you have Nav you'll need a different part number.
Reply With Quote
  #6  
Old 08-16-2013, 07:23 AM
babo babo is online now
Officially Welcomed to the 'Fest
Location: PA
 
Join Date: Jun 2009
Posts: 101
Mein Auto: 06 X3
Re: Android/iPhone with 2006 BMW -music

Thank you for the link.
I was thinking maybe I can just use phone audio out to car's aux by a simple 3.5 mm wire?
Get a wire from amazon for $5 or so with two male connectors?
Whats the down side to this?


Sent from my SGH-T989 using BimmerApp mobile app

Last edited by babo; 08-16-2013 at 07:25 AM.
Reply With Quote
  #7  
Old 08-16-2013, 07:27 AM
bighorns's Avatar
bighorns bighorns is offline
puppet master
Location: Hi Dez, California
 
Join Date: Mar 2013
Posts: 12,085
Mein Auto: E92 335i M Sport
Quote:
Originally Posted by babo View Post
Thank you for the link.
I was thinking maybe I can just use phone audio out to car's aux by a simple 3.5 mm wire?
Get a wire from amazon for $5 or so with two male connectors?
Whats the down side to this?


Sent from my SGH-T989 using BimmerApp mobile app
We did the wire to the 'Aux in' on our 325i with an MP3 player for long road trips and it worked fine.
__________________
http://www.bimmerfest.com/forums/image.php?type=sigpic&userid=325723&dateline=1371746393
Reply With Quote
  #8  
Old 08-16-2013, 08:40 AM
babo babo is online now
Officially Welcomed to the 'Fest
Location: PA
 
Join Date: Jun 2009
Posts: 101
Mein Auto: 06 X3
Re: Android/iPhone with 2006 BMW -music

Cool. I'll try this approach then.

Sent from my SGH-T989 using BimmerApp mobile app
Reply With Quote
  #9  
Old 08-16-2013, 09:53 AM
DangermouseX3 DangermouseX3 is offline
Officially Welcomed to the 'Fest
Location: Atlanta GA
 
Join Date: Aug 2013
Posts: 292
Mein Auto: 2007 X3
Quote:
Originally Posted by babo View Post
Thank you for the link.
I was thinking maybe I can just use phone audio out to car's aux by a simple 3.5 mm wire?
Get a wire from amazon for $5 or so with two male connectors?
Whats the down side to this?


Sent from my SGH-T989 using BimmerApp mobile app
If you already have an aux-in socket, then this is the easiest way to go. In my 07, the aux-in is behind the armrest which is a little inconvenient, so I plan to move it up front somewhere. But sound-quality is fine this way.

Radio Shack/Walmart/Target etc all carry this sort of wire. There are mono versions also, so just be careful.

Or you could use something like this, and ditch the wire altogether




http://www.ebay.com/itm/Wireless-AD2...743#vi-content

$17, but again, you still need an aux-in socket to put it in.
Reply With Quote
  #10  
Old 08-16-2013, 10:24 AM
babo babo is online now
Officially Welcomed to the 'Fest
Location: PA
 
Join Date: Jun 2009
Posts: 101
Mein Auto: 06 X3
Re: Android/iPhone with 2006 BMW -music

I like this one. Thank you!
Kids, wives and wires are not a stable situation.
Update:
Checked reviews on amazon - doesn't look that good. 25 out of total 80 gave 1star.
The next up the price is $40. I think its too much.
Plus it requires charging - takes 5-6 hours to charge. Considering I see its been used infrequently - I'm sure I'll be forgetting to charge it.

For know I'll stick to wires. I have jack in the arms rest . Let's see how this would work.

Sent from my SGH-T989 using BimmerApp mobile app

Last edited by babo; 08-16-2013 at 10:56 AM.
Reply With Quote
  #11  
Old 08-16-2013, 10:57 AM
ngcreese's Avatar
ngcreese ngcreese is offline
Officially Welcomed to the 'Fest
Location: Annapolis, MD
 
Join Date: Jun 2010
Posts: 192
Mein Auto: '91 E30 / '07 X3
Just one heads up. With the samsung galaxy s4, I used to use the head phone to aux plug approach. However, sometimes the phone wouldn't recognize that the audio cable was plugged in.
__________________
'11 X3 xDrive35i -- Coded
'07 X3 3.0si -- Coded & Traded
'91 e30 325i -- Sold

BMWCCA Member
Reply With Quote
  #12  
Old 08-16-2013, 11:14 AM
babo babo is online now
Officially Welcomed to the 'Fest
Location: PA
 
Join Date: Jun 2009
Posts: 101
Mein Auto: 06 X3
Re: Android/iPhone with 2006 BMW -music

I have s2. No plans to change it for next year or so. But thank you.

Sent from my SGH-T989 using BimmerApp mobile app
Reply With Quote
  #13  
Old 09-09-2013, 09:53 AM
babo babo is online now
Officially Welcomed to the 'Fest
Location: PA
 
Join Date: Jun 2009
Posts: 101
Mein Auto: 06 X3
Re: Android/iPhone with 2006 BMW -music

I'm one silly monkey - there is no aux in the arm rest..
I was so sure there was one I never actually checked....
Embarrassing feeling to say the least....

Sent from my SGH-T989 using BimmerApp mobile app

Last edited by babo; 09-09-2013 at 10:02 AM.
Reply With Quote
  #14  
Old 01-15-2014, 08:01 AM
babo babo is online now
Officially Welcomed to the 'Fest
Location: PA
 
Join Date: Jun 2009
Posts: 101
Mein Auto: 06 X3
Finally got around to install the AUX. G2 works fine, Iphone 5s doesn't. no idea why.
here is the link to my post http://www.xoutpost.com/bmw-sav-foru...nput-navi.html
Reply With Quote
  #15  
Old 01-15-2014, 01:11 PM
joylove joylove is offline
Officially Welcomed to the 'Fest
Location: USA
 
Join Date: Mar 2013
Posts: 1,036
Mein Auto: 08 e83 LCI
Are you charging the iPhone at the same time? Does sit work if you disconnect the charger? If so, ground loop isolator required.
Reply With Quote
  #16  
Old 01-15-2014, 01:59 PM
babo babo is online now
Officially Welcomed to the 'Fest
Location: PA
 
Join Date: Jun 2009
Posts: 101
Mein Auto: 06 X3
Haven't tried charging. Let me check and ill report back


Sent from my SGH-T989 using BimmerApp mobile app
Reply With Quote
  #17  
Old 01-16-2014, 08:05 AM
babo babo is online now
Officially Welcomed to the 'Fest
Location: PA
 
Join Date: Jun 2009
Posts: 101
Mein Auto: 06 X3
Well apparently I didnt plug the connector ibto the socket so there was no sound from iphone.
But now both phones work great.
Thank you gentlemen.

Sent from my SGH-T989 using BimmerApp mobile app
Reply With Quote
  #18  
Old 01-16-2014, 11:42 AM
spokelizard spokelizard is online now
Officially Welcomed to the 'Fest
Location: SF Bay Area
 
Join Date: Jun 2009
Posts: 757
Mein Auto: 2007 X3 MT
Quote:
Originally Posted by ngcreese View Post
Just one heads up. With the samsung galaxy s4, I used to use the head phone to aux plug approach. However, sometimes the phone wouldn't recognize that the audio cable was plugged in.
Didn't read this thread last summer when you posted this, and it looks like you have moved on to a different connection.

But for the benefit of anyone else with this problem, here's an easy fix. I also have a Galaxy S4, but I also had the same problem with my old BlackBerry.

When the cable is plugged into the aux jack, and then plugged into the phone, sometimes the phone doesn't recognize the cable. The solution is to plug the cable first into the phone, then into the aux jack. Well that's really inconvenient, considering the stock location of the aux jack practically in the rear seat. So my solution was to buy a short extension cable. So essentially I have a 2 piece cable with a jack next to me by the console. Plug the end into the phone. If the phone doesn't recognize the connection, I just unplug the extension cable next to me from the main cable, and then reconnect it. The phone then recognizes the connection.

Not elegant, but it works.
Reply With Quote
  #19  
Old 09-27-2014, 06:42 AM
babo babo is online now
Officially Welcomed to the 'Fest
Location: PA
 
Join Date: Jun 2009
Posts: 101
Mein Auto: 06 X3
Just sharing my experience.
Iphone 5- after some time (30/50minutes) radio unit ,apparently, loses the connection to iPhone. This behaviour is corresponding to the temperature of the iphone. As soon as phone heats up while operating the connect ion is lost.
Samsung g2- wont even detect that it is connected to aux.

Sent from BimmerApp mobile app
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms