Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)

E90/E91/E92/E93 (2006 - 2013)
The E9X is the 4th evolution of the BMW 3 series including a highly tuned twin turbo 335i variant pushing out 300hp and 300 ft. lbs. of torque. BMW continues to show that it sets the bar for true driving performance! -- View the E9X Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 08-24-2013, 12:20 PM
IonutZ IonutZ is offline
Registered User
Location: Detroit
 
Join Date: Feb 2013
Posts: 3
Mein Auto: 335xi
Alpina Mod + JB4 possible issue

Hi there,

I'm running a 2013 E92 N55 with the Alpina trans flash, a BMS Air Intake and a JB4 on Map 5 with about 40% e85/ 60% 93 octane... recently I've been experiencing some issues randomly:

Every once in a while when leaving from a complete stop in M2, trying to shift to M3 between 2000-3000 RPM it won't shift - it'll show M3 but the trans doesn't shift.

Had a couple of incidents when I was in M1 above 6000 RPM where it didn't shift until it fell under 4000 (display says you shifted but... it doesn't).

Also one incident yesterday, started the car, put it in reverse and engine started to hiccup fluctuating RPM between 500 and 1500, once I was done reversing, put it in drive and it drove fine apparently - however one of the non-shifting above 6000 RPM incidents happened within 10 minutes of this event.

Have you had any similar experiences? This isn't very comforting
Reply With Quote
Ads by Google
  #2  
Old 08-26-2013, 05:31 AM
KAP8's Avatar
KAP8 KAP8 is online now
Officially Welcomed to the 'Fest
Location: Leesburg, VA
 
Join Date: Feb 2008
Posts: 1,832
Mein Auto: Nothing
Try doing a Google search and see if anyone else is having this problem. Before I got the Alpina flash, I did a ton of research. Most folks that had the Alpina transmission flash also had JB4. I don't recall reading any issues like you mention. I have the Dinan Stage 2 and don't have any "shifting" issues with the Alpina.
__________________
BMWCCA # 409820 |
Reply With Quote
  #3  
Old 08-26-2013, 06:24 AM
IonutZ IonutZ is offline
Registered User
Location: Detroit
 
Join Date: Feb 2013
Posts: 3
Mein Auto: 335xi
Well... I believe I was shifting too fast into 3rd at too low of a speed. However, I just experienced some low throttle idling issues when putting it into reverse for the second time yesterday.

Started car up, put it in reverse, hiccuped twice idling, but then everything was fine after that...
Reply With Quote
  #4  
Old 08-26-2013, 07:06 AM
David1's Avatar
David1 David1 is offline
Officially Welcomed to the 'Fest
Location: Great Lakes
 
Join Date: Jan 2007
Posts: 1,022
Mein Auto: 07 X3 and 335i
To much e85
__________________
2009 335i Coupe - LBM - Black Dakota/Glacier aluminum - 6spd | Nav | M-Sport | Premium | Logic7 | Heated Seats | CA |BMW Performance Suspension/M3 control arms|
2009 X5 3.0 - AW- Black Dakota/Bamboo | Premium |Tech | Cold Weather | Ipod | Rear Climate |
07 X3 - Sold
07 335 coupe - sold
Reply With Quote
  #5  
Old 08-29-2013, 03:47 PM
IonutZ IonutZ is offline
Registered User
Location: Detroit
 
Join Date: Feb 2013
Posts: 3
Mein Auto: 335xi
OK so the Alpina has nothing to do with it... it's a JB4 issue, and this is how it manifests upon a cold start: (I am not touching the accel. pedal)



If you have experienced this, please let me know what the solution is... I've cut down e85 to 20% and it still does this. Car works flawlessly after the first 20s.

Last edited by IonutZ; 08-29-2013 at 03:48 PM.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms