Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X6 E71 / E72 (2008 - 2014)

X6 E71 / E72 (2008 - 2014)
The BMW X6 luxury crossover went on sale in April 2008 as a 2009 model year. BMW referes to the X6 as a Sports Activity Coupe (SAC) as it combines the attributes of an SUV (high ground clearance, xDrive and all-weather ability) with the stance, styling and roof line shape of a coupe. The E71 X6 was built off the E70 X5 (2007 - 2013) platform at BMW's Spartanburg, SC plant. Total worldwide sales were just over 235,000, sold mostly to the BRIC countries. US total sales was 34,082 vehicles.

Reply
 
Thread Tools Display Modes
  #1  
Old 08-25-2013, 04:42 AM
Mad0ne Mad0ne is offline
Registered User
Location: Estonia
 
Join Date: Aug 2013
Posts: 3
Mein Auto: E60
2013 X6 40d ac problem

Brand new x6 40d has weird problem with AC, drivers side blows extremely hot from feet and window vents while temperature is set to cold.

Same time passanger side blows ice cold from all vents, same story with backseat vents - driver's side hot, passanger side cold.

Couple of times this glitch has changed sides, passanger side hot, driver side cold but most of the time it's driver side hot.

When set to max cooling, then everything works like intended - cold from everywhere.

BMW dealer has fixed this issue 4 times now without any luck.. changed water valves, whole AC control unit and reprogrammed.



ideas anyone?

Last edited by Mad0ne; 08-25-2013 at 04:49 AM.
Reply With Quote
Advertisement
  #2  
Old 09-18-2013, 05:00 AM
foglight foglight is offline
Registered User
Location: Moscow
 
Join Date: Feb 2013
Posts: 17
Send a message via Skype™ to foglight
Mein Auto: BMW
Left to change the radiator heating.
Reply With Quote
  #3  
Old 10-16-2013, 11:43 PM
Mad0ne Mad0ne is offline
Registered User
Location: Estonia
 
Join Date: Aug 2013
Posts: 3
Mein Auto: E60
At last problem got fixed, it turned out to be messed up wiring... I dont know where exactly but BMW mechanic told that it was problably done wrong when car was assembled.

Works perfectly now.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X6 E71 / E72 (2008 - 2014)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms