Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)

E90/E91/E92/E93 (2006 - 2013)
The E9X is the 4th evolution of the BMW 3 series including a highly tuned twin turbo 335i variant pushing out 300hp and 300 ft. lbs. of torque. BMW continues to show that it sets the bar for true driving performance! -- View the E9X Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 08-28-2013, 05:40 AM
mike51r mike51r is offline
Registered User
Location: Mentor, OH
 
Join Date: Aug 2013
Posts: 3
Mein Auto: 2011 328xi (E90)
2011 E90 Cruise Control Gague/Marker Losing its Zero Position

Still under warrenty so I am having the dealer fix it (I hope; they didn't the first time I asked). Its a very interesting problem so let me describe it below.

The little cruise control marker that goes around the speedometer will sometimes lag around 25mph when I release it, and then never reset to zero. For example it will lag for a second at 25mph and then reset to 5mph instead of 0mph. If I now set the cruise control at 40mph, the marker will show 45mph, because it never went back to the correct zero. It will cruise at the correct speed, but the marker will be off. Then if I set it to a speed of over 81mph and release the cruise control, the gague will always stop at 81mph. So now if I set the cruise at 25mph, it will show 25+81 = 106mph for the cruise control set marker.

Long story short, the zero position on the gague gets thrown off. A simple restarting of the car will set it back to the correct zero, but it is still annoying.

Reply With Quote
Advertisement
  #2  
Old 08-28-2013, 09:51 AM
boramkiv's Avatar
boramkiv boramkiv is offline
Propellers Up Front
Location: Chesapeake, VA
 
Join Date: Jan 2011
Posts: 1,807
Mein Auto: Some Bavarian car outside
So even though the marker is at the 45MPH mark, the needle and the car runs at 40 MPH?
As long as the car runs at the needle speed you're safe, but it does sound like a new cluster in your future. I can't imagine a dealer fixing those if a software update doesn't fix.
Reply With Quote
  #3  
Old 08-28-2013, 03:15 PM
hondo402000 hondo402000 is offline
Officially Welcomed to the 'Fest
Location: Charlotte, NC
 
Join Date: Nov 2012
Posts: 1,730
Mein Auto: 2007-335 HTC
Trade the sucker its a lemmon

hopefully its not the signs of things to come!
Reply With Quote
  #4  
Old 08-28-2013, 07:19 PM
mike51r mike51r is offline
Registered User
Location: Mentor, OH
 
Join Date: Aug 2013
Posts: 3
Mein Auto: 2011 328xi (E90)
Quote:
Originally Posted by hondo402000 View Post
Trade the sucker its a lemmon

hopefully its not the signs of things to come!
God I hope not
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms