Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X6 E71 / E72 (2008 - current)

X6 E71 / E72 (2008 - current)
The newest sport activity vehicle from BMW is a crossover-coupe style and is expected to appear sometime in 2008!

Reply
 
Thread Tools Display Modes
  #1  
Old 09-05-2013, 04:45 PM
sharpgator sharpgator is offline
Registered User
Location: Birmingham, AL
 
Join Date: Jun 2006
Posts: 32
Mein Auto: '10 X5 35d
Lunging when accelerating after a stop

I have a 2012 X6 3.5 which I bought used with about 13000 miles on it. From day one, it has tended to jump/surge/lunge when taking off from a stop sign. If I were to come to an absolute complete stop, drink some coffee and then take off, it can be relatively smooth if I were to "feather" the accelerator. If I come anywhere close to an incomplete stop, it is basically impossible to take off smoothly. I have done the throttle reprogramming sequence to no avail.

I sat on this for a while, thinking I would mention it on my next oil change. However, I had some time today, so I took it in. The SA and tech went for a ride with me and recognized the issue. They thought that a simple reprogramming would fix it. I spoke with him tonight and the reprogramming made the issue so much worse that my car is now undriveable. As luck would have it, the crew from Germany was visiting today and they are puzzled as well. They are studying up and talking to Germany tonight.

Any thoughts?
Reply With Quote
Advertisement
  #2  
Old 09-07-2013, 03:57 PM
sharpgator sharpgator is offline
Registered User
Location: Birmingham, AL
 
Join Date: Jun 2006
Posts: 32
Mein Auto: '10 X5 35d
Just an update. They reinstalled the software and things are better now.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X6 E71 / E72 (2008 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms