Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)

E90/E91/E92/E93 (2006 - 2013)
The E9X is the 4th evolution of the BMW 3 series including a highly tuned twin turbo 335i variant pushing out 300hp and 300 ft. lbs. of torque. BMW continues to show that it sets the bar for true driving performance! -- View the E9X Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 09-06-2013, 09:37 AM
jahaa jahaa is offline
Registered User
Location: sweden
 
Join Date: Sep 2013
Posts: 3
Mein Auto: 320D
E91 320D Sound system problem

I have a 2007 320D and yesterday when i was about to park the car the sound system started acting up all of a sudden and i got sound for like 2sec then no sound for 3sec and sound for 3sec etc all random. And this problem is with all the sound in the car navi+cd+radio even the pdc and belt reminder sound comes and goes with a couple of second intervalls.

Anyone had this problem or know what it can be?
Reply With Quote
Ads by Google
  #2  
Old 09-06-2013, 09:57 AM
floydarogers's Avatar
floydarogers floydarogers is offline
Pedant and Curmudgeon
Location: Renton, WA
 
Join Date: Oct 2010
Posts: 3,590
Mein Auto: 335d, 328d, Toyota T100
Quote:
Originally Posted by jahaa View Post
I have a 2007 320D and yesterday when i was about to park the car the sound system started acting up all of a sudden and i got sound for like 2sec then no sound for 3sec and sound for 3sec etc all random. And this problem is with all the sound in the car navi+cd+radio even the pdc and belt reminder sound comes and goes with a couple of second intervalls.

Anyone had this problem or know what it can be?
Check this thread: http://www.bimmerfest.com/forums/sho...ht=radio+noise

Similar? Not? Still happening?
Reply With Quote
  #3  
Old 09-06-2013, 11:24 AM
jahaa jahaa is offline
Registered User
Location: sweden
 
Join Date: Sep 2013
Posts: 3
Mein Auto: 320D
Quote:
Originally Posted by floydarogers View Post
Check this thread: http://www.bimmerfest.com/forums/sho...ht=radio+noise

Similar? Not? Still happening?
No i dont think its the same problem because the sound is fine for a couple of seconds then its like someone pulls a cable out and its gone and comes back after a few seconds. Ive driven the car with the radio on for 1 hour and its never goes away.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms