Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)

E90/E91/E92/E93 (2006 - 2013)
The E9X is the 4th evolution of the BMW 3 series including a highly tuned twin turbo 335i variant pushing out 300hp and 300 ft. lbs. of torque. BMW continues to show that it sets the bar for true driving performance! -- View the E9X Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 09-11-2013, 05:05 AM
gschmidt1693 gschmidt1693 is offline
Registered User
Location: Boston
 
Join Date: Sep 2013
Posts: 2
Mein Auto: 2006 325i
Yellow Brake Light and Traction control light with loss of power

I need some help, on my way home from work yesterday my 2006 325i started acting very strange, the brake light and traction control light came on shortly after I started the engine, I know that this is normally an alignment issue but seeing as I had an alignment done a few days ago I am thinking this is not the case. The next issue that occurred is more concerning, as I was entering the interstate, the entire panel went dark and the engine stop for a brief moment. The panel looked like it reset, all --- for time, temp, mpg, etc and the brake and traction light went off. A few miles down the road the whole processed started over again. Any ideas what is going on with my car??
Reply With Quote
Advertisement
  #2  
Old 09-11-2013, 06:21 AM
CALWATERBOY's Avatar
CALWATERBOY CALWATERBOY is offline
Officially Welcomed to the 'Fest
Location: San Francisco
 
Join Date: Aug 2009
Posts: 10,007
Mein Auto: 2009 E93 N54
Quote:
Originally Posted by gschmidt1693 View Post
I need some help, on my way home from work yesterday my 2006 325i started acting very strange, the brake light and traction control light came on shortly after I started the engine, I know that this is normally an alignment issue but seeing as I had an alignment done a few days ago I am thinking this is not the case. The next issue that occurred is more concerning, as I was entering the interstate, the entire panel went dark and the engine stop for a brief moment. The panel looked like it reset, all --- for time, temp, mpg, etc and the brake and traction light went off. A few miles down the road the whole processed started over again. Any ideas what is going on with my car??

See an Indy....soon....
Reply With Quote
  #3  
Old 09-13-2013, 07:03 AM
gschmidt1693 gschmidt1693 is offline
Registered User
Location: Boston
 
Join Date: Sep 2013
Posts: 2
Mein Auto: 2006 325i
New Problem

Ok so a new problem now occured, after my hour long drive home from work yesterday I went to lock the car using the key fab and nothing happened. I put the key back in the ignition, nothing no lights no dash display nothing. I manually locked the car figuring either the battery or alternator had died. I got up this morning to get some thing out of the car for work today and the car unlocked, started and everything seemed fine. I did not drive the car this morning in fear that it would die before I would get home. Any ideas I really need help with this one.
Reply With Quote
  #4  
Old 09-13-2013, 07:13 AM
CALWATERBOY's Avatar
CALWATERBOY CALWATERBOY is offline
Officially Welcomed to the 'Fest
Location: San Francisco
 
Join Date: Aug 2009
Posts: 10,007
Mein Auto: 2009 E93 N54
Quote:
Originally Posted by gschmidt1693 View Post
Ok so a new problem now occured, after my hour long drive home from work yesterday I went to lock the car using the key fab and nothing happened. I put the key back in the ignition, nothing no lights no dash display nothing. I manually locked the car figuring either the battery or alternator had died. I got up this morning to get some thing out of the car for work today and the car unlocked, started and everything seemed fine. I did not drive the car this morning in fear that it would die before I would get home. Any ideas I really need help with this one.

View video; take action.
Reply With Quote
  #5  
Old 09-14-2013, 07:02 PM
ahsansharri ahsansharri is offline
Registered User
Location: colorado
 
Join Date: Sep 2013
Posts: 8
Mein Auto: 328xi
is your motorcar on the recall list?
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms