Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)

E90/E91/E92/E93 (2006 - 2013)
The E9X is the 4th evolution of the BMW 3 series including a highly tuned twin turbo 335i variant pushing out 300hp and 300 ft. lbs. of torque. BMW continues to show that it sets the bar for true driving performance! -- View the E9X Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 10-02-2013, 03:05 PM
pmcu pmcu is offline
Officially Welcomed to the 'Fest
Location: Sacramento, CA
 
Join Date: May 2009
Posts: 178
Mein Auto: ABM E92
4 years and first break down

Had my E92 328i since mile 6 of its life, and there's never been a problem. but all of the sudden it just died on me on the highway last night Driving along at 70mph and realized my gas pedal went dead and the engine RPM is 0. Luckily was able to pull off but the car won't start again... check engine light came on...

If i put my foot on the break and hit the start button, the car makes all the right noises i'd usually hear when it starts, sounds like it is trying to start, except it doesn't succeed. when I take my foot off the brake pedal it stops trying...

Does anyone have any suggestions? I searched for the forums and all i get are "no electricity and car wont' start", Mine seems to have full power, but just won't turn over

Thanks all
Reply With Quote
Advertisement
  #2  
Old 10-02-2013, 03:08 PM
SilverX3 SilverX3 is offline
Officially Welcomed to the 'Fest
Location: Australia
 
Join Date: Sep 2005
Posts: 3,278
Mein Auto: 130i & E92 325i, E90 SOLD
hmmmm
Reply With Quote
  #3  
Old 10-02-2013, 03:26 PM
pmcu pmcu is offline
Officially Welcomed to the 'Fest
Location: Sacramento, CA
 
Join Date: May 2009
Posts: 178
Mein Auto: ABM E92
Guess I should count myself lucky that it's not a problem ridden car and the first problem happened so late in its life... on the other hand, it did decide to happen 1 month and 2.5k after the 4 yr/50k warranty
Reply With Quote
  #4  
Old 10-02-2013, 03:28 PM
SilverX3 SilverX3 is offline
Officially Welcomed to the 'Fest
Location: Australia
 
Join Date: Sep 2005
Posts: 3,278
Mein Auto: 130i & E92 325i, E90 SOLD
happened to one of my cars too 25,000km 2 months outside warranty Vanos died
Reply With Quote
  #5  
Old 10-02-2013, 06:07 PM
ctuna ctuna is offline
Officially Welcomed to the 'Fest
Location: usa
 
Join Date: Jan 2010
Posts: 2,385
Mein Auto: 325xi wagon
Did you get the fuse box recall done?

Did you get the fuse box cable connection recall done?
What year is your car if its only 4 years old that might be the cause.
I wouldn't call that a mid life crisis.

Last edited by ctuna; 10-02-2013 at 06:09 PM.
Reply With Quote
  #6  
Old 10-02-2013, 06:31 PM
Ilovemycar Ilovemycar is offline
wooohooo
Location: CA
 
Join Date: Feb 2010
Posts: 2,742
Mein Auto: '08 335i coupe 6MT sport
Quote:
Originally Posted by ctuna View Post
Did you get the fuse box cable connection recall done?
What year is your car if its only 4 years old that might be the cause.
I wouldn't call that a mid life crisis.
Interesting, I wouldn't have remembered that possibility. Am I totally misremembering something that I think I read, about how there were only two such cases of this occurring, both being in Canada??.... Maybe that was the case when the recall was launched, and many more cases have arisen? I haven't done the recall, I am kind of afraid of the dealership touching my car...
Reply With Quote
  #7  
Old 10-02-2013, 08:04 PM
ctuna ctuna is offline
Officially Welcomed to the 'Fest
Location: usa
 
Join Date: Jan 2010
Posts: 2,385
Mein Auto: 325xi wagon
That is one recall you really must get.

That is one recall you really must get.
At worst it could leave you stranded or it looks like it almost
killed you .
Its a major recall campaign.

Last edited by ctuna; 10-03-2013 at 03:51 PM.
Reply With Quote
  #8  
Old 10-03-2013, 02:37 PM
BigCo540i's Avatar
BigCo540i BigCo540i is offline
The Usual Suspect
Location: Richmond, VA
 
Join Date: Jul 2007
Posts: 2,713
Mein Auto: 98 E39 540i - 09 E90 328i
When was that fuse recall? How would I know if my car got this? I just bought it in June of this year.
__________________
Reply With Quote
  #9  
Old 10-03-2013, 02:43 PM
Watchme Watchme is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: May 2013
Posts: 419
Mein Auto: 2011 328i E90
how about checking the CEL code?
Reply With Quote
  #10  
Old 10-03-2013, 03:18 PM
pmcu pmcu is offline
Officially Welcomed to the 'Fest
Location: Sacramento, CA
 
Join Date: May 2009
Posts: 178
Mein Auto: ABM E92
Thanks guys. Unfortunately I don't have a cable to check the code I don't think they are available at the local auto store i assume... so I guess i'll have to wait until the dealer plugs it in and reads
Reply With Quote
  #11  
Old 10-03-2013, 03:54 PM
ctuna ctuna is offline
Officially Welcomed to the 'Fest
Location: usa
 
Join Date: Jan 2010
Posts: 2,385
Mein Auto: 325xi wagon
Power Cable recall link

http://wheels.blogs.nytimes.com/2013...-problem/?_r=0
Reply With Quote
  #12  
Old 10-03-2013, 04:16 PM
pmcu pmcu is offline
Officially Welcomed to the 'Fest
Location: Sacramento, CA
 
Join Date: May 2009
Posts: 178
Mein Auto: ABM E92
Quote:
Originally Posted by ctuna View Post
Sad thing is, the dealership supposedly already took care of my battery cable recall. I remember this because they left my dashboard all greasy with black hand prints :S
Reply With Quote
  #13  
Old 10-03-2013, 05:47 PM
sunny5280 sunny5280 is offline
Officially Welcomed to the 'Fest
Location: Denver, CO
 
Join Date: Feb 2010
Posts: 3,718
Mein Auto: 2007 X5 4.8i
Re: 4 years and first break down

Quote:
Originally Posted by pmcu View Post
Guess I should count myself lucky that it's not a problem ridden car and the first problem happened so late in its life... on the other hand, it did decide to happen 1 month and 2.5k after the 4 yr/50k warranty
Wouldn't hurt to ask for a goodwill repair
Reply With Quote
  #14  
Old 10-03-2013, 05:54 PM
surfcity335i surfcity335i is offline
Officially Welcomed to the 'Fest
Location: Huntington Beach
 
Join Date: Mar 2013
Posts: 381
Mein Auto: 2012 335i M-Sport
Quote:
Originally Posted by pmcu View Post
Had my E92 328i since mile 6 of its life, and there's never been a problem. but all of the sudden it just died on me on the highway last night Driving along at 70mph and realized my gas pedal went dead and the engine RPM is 0. Luckily was able to pull off but the car won't start again... check engine light came on...

If i put my foot on the break and hit the start button, the car makes all the right noises i'd usually hear when it starts, sounds like it is trying to start, except it doesn't succeed. when I take my foot off the brake pedal it stops trying...

Does anyone have any suggestions? I searched for the forums and all i get are "no electricity and car wont' start", Mine seems to have full power, but just won't turn over

Thanks all
Did the check engine light illuminate while the car was dying or did you only see it after the RPM's were at zero? If the former, you might have something to go on. If the latter, well, the check engine light is always on with the key in the on position before engine start-up. It extinguishes a second or so after the engine starts running.
Reply With Quote
  #15  
Old 10-03-2013, 07:05 PM
pmcu pmcu is offline
Officially Welcomed to the 'Fest
Location: Sacramento, CA
 
Join Date: May 2009
Posts: 178
Mein Auto: ABM E92
Quote:
Originally Posted by surfcity335i View Post
Did the check engine light illuminate while the car was dying or did you only see it after the RPM's were at zero? If the former, you might have something to go on. If the latter, well, the check engine light is always on with the key in the on position before engine start-up. It extinguishes a second or so after the engine starts running.
I do seem to remember it coming on while i was still moving forward by moment and thought the car was going. As I was pulling over, I noticed that light and the 0 RPM.

Hopefully it recorded a code that can help diagnose the car!
Reply With Quote
  #16  
Old 10-04-2013, 06:38 AM
sunny5280 sunny5280 is offline
Officially Welcomed to the 'Fest
Location: Denver, CO
 
Join Date: Feb 2010
Posts: 3,718
Mein Auto: 2007 X5 4.8i
Quote:
Originally Posted by pmcu View Post
I do seem to remember it coming on while i was still moving forward by moment and thought the car was going. As I was pulling over, I noticed that light and the 0 RPM.

Hopefully it recorded a code that can help diagnose the car!
The computer retains codes for a period of time which illuminate the SEL even if it subsequently extinguishes the SEL. In fact the computer may have codes stored which do not illuminate the SEL. I was amazed at the number of codes stored in my X5 even though there were no problems with it. There's a high probability there's a code stored.
Reply With Quote
  #17  
Old 10-04-2013, 07:31 AM
need4speed's Avatar
need4speed need4speed is offline
Officially Welcomed to the 'Fest
Location: South Carolina
 
Join Date: May 2006
Posts: 2,686
Mein Auto: 09 335Cabrio zsp/11 335d
+1 for getting the recall done. Not doing so can really cause a big issue. N4S
Reply With Quote
  #18  
Old 10-04-2013, 10:58 AM
BashedBarrique BashedBarrique is offline
Officially Welcomed to the 'Fest
Location: Carmel Indiana
 
Join Date: Jan 2013
Posts: 729
Mein Auto: 2006 325i
Same thing happened to me 15 minutes after I bought my 2006 E90. It just went dead. The scary car on a lift symbol appeared on the dash and I assumed the worst.

It turned out to be a 30 cent fuel pump fuse. I replaced it and haven't had a single problem in over 5,000 miles since.

So don't panic...yet.
Reply With Quote
  #19  
Old 10-04-2013, 11:01 AM
brewder brewder is offline
Officially Welcomed to the 'Fest
Location: Allentown PA Area
 
Join Date: May 2010
Posts: 692
Mein Auto: 2011 328i xDrive
Quote:
Originally Posted by pmcu View Post
Had my E92 328i since mile 6 of its life, and there's never been a problem. but all of the sudden it just died on me on the highway last night Driving along at 70mph and realized my gas pedal went dead and the engine RPM is 0. Luckily was able to pull off but the car won't start again... check engine light came on...

If i put my foot on the break and hit the start button, the car makes all the right noises i'd usually hear when it starts, sounds like it is trying to start, except it doesn't succeed. when I take my foot off the brake pedal it stops trying...

Does anyone have any suggestions? I searched for the forums and all i get are "no electricity and car wont' start", Mine seems to have full power, but just won't turn over

Thanks all
For whatever it's worth... I had the same thing happen to my 2008 E92 2 years back around 60k miles... I was cruising on the highway... lost all power... 5-1 seconds later it all came back on... Turned out to be a VANOS problem...

Good luck!
__________________
//Brew...KCCO

('11 E92 328i xDrive - Deep Sea Blue | '07 E92 328xi - Space Gray)
Reply With Quote
  #20  
Old 10-06-2013, 07:30 PM
pmcu pmcu is offline
Officially Welcomed to the 'Fest
Location: Sacramento, CA
 
Join Date: May 2009
Posts: 178
Mein Auto: ABM E92
Thanks for everyone's help in my thread, I thought I'd just bring it to a close now that the car was at the dealership for two days and is up and running again.

So after dying on the highway, being towed 30 miles to a dealership, having the dealership take 2 days to run codes and take it apart (i can tell at least they took off my shift boot for some reason)... they called me and gave me the result... scroll down to see what I am embarrassed to say...
.
.
.
.
.
.
.
.
.
.
.
.
.
"Sir, we put gas in your car and it started right up, you can pick it up any time............ "

Safe to say I was quite embarrassed Though having endured the ribbing of coworkers for 3 days about the german precision engineering (car breaking down exactly 2 month after warranty expires), I guess this is the best news that could've come out of it!
Reply With Quote
  #21  
Old 10-06-2013, 07:38 PM
SilverX3 SilverX3 is offline
Officially Welcomed to the 'Fest
Location: Australia
 
Join Date: Sep 2005
Posts: 3,278
Mein Auto: 130i & E92 325i, E90 SOLD
Quote:
Originally Posted by pmcu View Post
"Sir, we put gas in your car and it started right up, you can pick it up any time............ "

!
:r ofl:

oh no....
Reply With Quote
  #22  
Old 10-06-2013, 07:53 PM
grijo grijo is offline
Officially Welcomed to the 'Fest
Location: Somerset County, NJ
 
Join Date: Aug 2009
Posts: 243
Mein Auto: 2013 BMW 328i Coupe
This is really funny. I swear you cannot make this thing up.
__________________
2013 BMW 328i
2008 Honda S2000
1972 MB 250C
Reply With Quote
  #23  
Old 10-06-2013, 08:03 PM
pmcu pmcu is offline
Officially Welcomed to the 'Fest
Location: Sacramento, CA
 
Join Date: May 2009
Posts: 178
Mein Auto: ABM E92
Quote:
Originally Posted by grijo View Post
This is really funny. I swear you cannot make this thing up.
No kidding! I gotta say, this forum is at fault too! After lurking here for the 4 years i owned my E92, when I broke down, all these ideas were going through my head, on what could be wrong with it! I'm thinking, is it my AA tune? O2 sensor? HPFP?? (wait, i have a 328, I don't got those!), what the hell, battery cable?... and then all the things I learned here about asking for a good will repair came in and I was already rehearsing what I would say to my SA, and to dig up that BMW good will guideline someone posted last month. In my stressed state, I just did not think the very basic thing... though I do feel better that it also took the dealership two days to figure it out
Reply With Quote
  #24  
Old 10-06-2013, 08:48 PM
Bemo's Avatar
Bemo Bemo is offline
Officially Welcomed to the 'Fest
Location: CT
 
Join Date: Oct 2011
Posts: 1,085
Mein Auto: 2011 328xi
No warning beeps and the gas column icon?

Glad all worked out well. I'm laughing imagining the techs @ the dealer hooking up all sorts of gadgetry, desperately trying to explain what's wrong with the car. Two days later, common pre-inspection routine, and sense, prevailed and the problem was identified.....
__________________
2011 328xi
2011 535xi GT
BMW CCA
Reply With Quote
  #25  
Old 10-06-2013, 09:35 PM
ctuna ctuna is offline
Officially Welcomed to the 'Fest
Location: usa
 
Join Date: Jan 2010
Posts: 2,385
Mein Auto: 325xi wagon
Isn't there and idiot light that tells you when your empty.

Isn't there and idiot light that tells you when your empty.
Plus the gauge is on E.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms