Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 10-20-2013, 03:45 PM
Rawtide Rawtide is online now
Registered User
Location: Florida
 
Join Date: Oct 2013
Posts: 3
Mein Auto: 2000 540i msport
Not engaging in any gear..

I have a 2000 540i msport auto 117k that has been well maintained. I have experienced no gear slipping or grinding. This after I started the vehicle and put the vehicle in reverse to back out of a parking space and proceeded put the car in drive and suddenly I heard and noise come from under the vehicle and I no longer was in any gear. The car wouldn't even engage in park. Its like it was in neutral and wouldn't engage in any gear. I attempted to restart a few times and go through the gears and heard a slight noise coming from I'll assume from the transmission. The engine was running well and no notifications appeared on the info screen on the dash. I just left the vehicle in park and pulled me emergency brake. While running I smelt no bad smells and no pooling of liquids on the pavement or in the engine bay. Any ideas? Thank you in advance..
Reply With Quote
Advertisement
  #2  
Old 10-20-2013, 03:59 PM
edjack edjack is offline
Officially Welcomed to the 'Fest
Location: San Jose, CA
 
Join Date: May 2007
Posts: 9,253
Mein Auto: '97 540i 6 speed
Get it to a garage, and have the trans codes read.
__________________


Ed in San Jose '97 540i 6 speed aspensilber over aubergine leather. Build date 3/97. Golden Gate Chapter BMW CCA Nr 62319.
Reply With Quote
  #3  
Old 10-20-2013, 04:11 PM
Rawtide Rawtide is online now
Registered User
Location: Florida
 
Join Date: Oct 2013
Posts: 3
Mein Auto: 2000 540i msport
Ironically I was taking it in Tuesday morning to get the front arm bushings replaced (the famous 50mph BMW front end shimmy) so hopefully I can get them to move it up a day.I have no intentions of diy it I was more curious if anyone had any ideas to ease my mind to the seriousness of the problem. Thank you for the response..
Reply With Quote
  #4  
Old 10-20-2013, 04:28 PM
pleiades pleiades is offline
Officially Welcomed to the 'Fest
Location: Oregon
 
Join Date: Jun 2010
Posts: 2,222
Mein Auto: '99 528i, M52TU w/stick
If for some reason one of the half-shafts had their output flange pop its lockring and slide out slightly from the differential, you'd have your symptoms.
Reply With Quote
  #5  
Old 10-20-2013, 04:33 PM
Rawtide Rawtide is online now
Registered User
Location: Florida
 
Join Date: Oct 2013
Posts: 3
Mein Auto: 2000 540i msport
Thanks, sounds like an affordable fix for the mechanic, I hope...
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms