Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)

E90/E91/E92/E93 (2006 - 2013)
The E9X is the 4th evolution of the BMW 3 series including a highly tuned twin turbo 335i variant pushing out 300hp and 300 ft. lbs. of torque. BMW continues to show that it sets the bar for true driving performance! -- View the E9X Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 11-17-2013, 07:32 AM
tiggerms04 tiggerms04 is offline
Registered User
Location: Atlanta
 
Join Date: Nov 2013
Posts: 5
Mein Auto: 2006 325i
Wrecked 2006 325i

Car hasn't been driven more than a mile over the past 6 months. It would always start and run fine until a month ago. I figured it was just the battery. Yesterday I wanted to take it to a body shop and it again wouldn't start. I charged it with two different cars but still nothing. All lights work, radio, key fob, etc. It makes the humming sound when I push the start/stop button. It has a 1/4 gas (new gas). Is it starter or alternator or anything else?
Reply With Quote
Advertisement
  #2  
Old 11-17-2013, 07:34 AM
CALWATERBOY's Avatar
CALWATERBOY CALWATERBOY is offline
Officially Welcomed to the 'Fest
Location: San Francisco
 
Join Date: Aug 2009
Posts: 10,007
Mein Auto: 2009 E93 N54
Quote:
Originally Posted by tiggerms04 View Post
Car hasn't been driven more than a mile over the past 6 months. It would always start and run fine until a month ago. I figured it was just the battery. Yesterday I wanted to take it to a body shop and it again wouldn't start. I charged it with two different cars but still nothing. All lights work, radio, key fob, etc. It makes the humming sound when I push the start/stop button. It has a 1/4 gas (new gas). Is it starter or alternator or anything else?

Yes.

Can you read codes?
Reply With Quote
  #3  
Old 11-17-2013, 07:54 AM
tiggerms04 tiggerms04 is offline
Registered User
Location: Atlanta
 
Join Date: Nov 2013
Posts: 5
Mein Auto: 2006 325i
CALWATERBOY response

Is this what you mean?
Attached Thumbnails
Click image for larger version

Name:	20131117_103715.jpg
Views:	67
Size:	124.7 KB
ID:	407897   Click image for larger version

Name:	.jpg
Views:	84
Size:	8.8 KB
ID:	407898  
Reply With Quote
  #4  
Old 11-17-2013, 07:55 AM
tiggerms04 tiggerms04 is offline
Registered User
Location: Atlanta
 
Join Date: Nov 2013
Posts: 5
Mein Auto: 2006 325i
There was also one with a battery behind a key.
Reply With Quote
  #5  
Old 11-17-2013, 08:24 AM
tiggerms04 tiggerms04 is offline
Registered User
Location: Atlanta
 
Join Date: Nov 2013
Posts: 5
Mein Auto: 2006 325i
Charge battery with cables more?
Reply With Quote
  #6  
Old 11-17-2013, 05:43 PM
CALWATERBOY's Avatar
CALWATERBOY CALWATERBOY is offline
Officially Welcomed to the 'Fest
Location: San Francisco
 
Join Date: Aug 2009
Posts: 10,007
Mein Auto: 2009 E93 N54
Quote:
Originally Posted by tiggerms04 View Post
Is this what you mean?

HERE

DASH ICONS

ERROR CODES

However, the very first thing you should do is check your battery - no good if shorted!

READ THIS before jump starting!! You DO NOT want to toast a chip!!!

Complicated, ain't it?




.

Last edited by CALWATERBOY; 11-17-2013 at 05:53 PM.
Reply With Quote
  #7  
Old 11-18-2013, 04:05 PM
tiggerms04 tiggerms04 is offline
Registered User
Location: Atlanta
 
Join Date: Nov 2013
Posts: 5
Mein Auto: 2006 325i
I took the battery out. It is now being charged by a plug-in charger. Any other suggestions?
Reply With Quote
  #8  
Old 11-19-2013, 08:14 AM
BostonB6's Avatar
BostonB6 BostonB6 is offline
Officially Welcomed to the 'Fest
Location: Boston
 
Join Date: Aug 2013
Posts: 271
Mein Auto: 2013 E93
Are you really 6k over the recommended service interval as your pic would seem to indicate?
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms