Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)

E90/E91/E92/E93 (2006 - 2013)
The E9X is the 4th evolution of the BMW 3 series including a highly tuned twin turbo 335i variant pushing out 300hp and 300 ft. lbs. of torque. BMW continues to show that it sets the bar for true driving performance! -- View the E9X Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 12-09-2013, 04:42 AM
williammac2k12 williammac2k12 is offline
Registered User
Location: leeds
 
Join Date: Dec 2013
Posts: 1
Mein Auto: e91 320d 2008
e91 320d thinking its over heating and goes limp mode(15mph tops) when first start

hi i have a 2008 e91 320d only had the car 2 months but for the past week or so i have noticed struggle starting first thing in a morning but if i drive round the block turn off it starts fine and if leave all day to cool 100% starts fine its just first thing every day and then a couple of days ago the fans started to come on as soon as the car starts no matter what and then last night it started indicating engine over heating and when into limp mode but to the touch engine seems cold and coolent is not overly hot so it wasnt actually too hot and then again the morning struggle start, fans on strait away, indicating over heating and limp mode would let me go more than 15mph it had be started no more then 30 secs please help me it is confusing me loads.. thanks!
Reply With Quote
Ads by Google
  #2  
Old 12-09-2013, 06:26 AM
fdriller9 fdriller9 is online now
Officially Welcomed to the 'Fest
Location: NJ/Philly
 
Join Date: Oct 2006
Posts: 2,611
Mein Auto: '06 AW 330xi
Have the battery tested first and then electrical system.

Then check the water pump. It's electric so a poor power supply can cause it to behave oddly. It may just be a power supply issue or could be a faulty pump. But if the pump tells the dme there is something wrong with it on start up, it will tell you the engine is overheating even though its not. It's preventing you from damaging the engine becuase it knows there's a high probability for it
__________________

| LCI Msport Conversion | Custom Kevlar/Carbon Fiber Wind Splitter | Exotic Tuning Front Lip | H&R Coilovers | M3 Subframe Bushings | E93 M3 Rear Sway Bar | Ground Control Camber Kit | L7 | Hand-Made LED Angel Eyes | Breyton GTS-R | Bridgestone Pole Position S-04 | CarPC with Centrafuse Front End | Alpine MRP-M500 | Custom LED Reverse Lights | OEM Blacklines | BMW Performance Trunk Spoiler |
Reply With Quote
  #3  
Old 12-09-2013, 09:18 AM
jb19264 jb19264 is offline
Registered User
Location: Whitsett, NC
 
Join Date: May 2008
Posts: 1
Mein Auto: 1998 528i
My 2006 330i is doing a similar thing. Oddly, it tends to 'think' its overheating when the a/c is off. I've searched quite a few posts with this issue and everyone tends to recommend replacing the water pump. However, I've tested mine by doing the bleeding procedure, as well as pinching a hose while running to feel pressure build up, and the pump seems to be functioning. I've had a scanner connected when the amber light, followed by the red, followed by the lights going out; and the temps ranged from 180 to 245ish when the amber lit up, to 250 when red came on, back to 177 withing 10 seconds in the whole event. The engine is still cool to the touch, and there is no sign of a boilover?!? How can I test the alternator/battery to see if that's where the fault lies?
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms