Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)

E90/E91/E92/E93 (2006 - 2013)
The E9X is the 4th evolution of the BMW 3 series including a highly tuned twin turbo 335i variant pushing out 300hp and 300 ft. lbs. of torque. BMW continues to show that it sets the bar for true driving performance! -- View the E9X Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 01-02-2014, 08:38 AM
335i_tt_2009 335i_tt_2009 is offline
Registered User
Location: Maurepas, LA
 
Join Date: Dec 2013
Posts: 6
Mein Auto: 2009 335i TT
Ticking when cold start ..

I have a 2009 335i sedan and when I do a cold start especially when it is actually cold outside it makes a ticking sound on the driver side under the intake piping... it sounds to me like its a sensor or something of that sort.. Anyone else experience this or would have any input on what it could be??
Reply With Quote
Advertisement
  #2  
Old 01-02-2014, 09:11 AM
roadkillrob roadkillrob is offline
Officially Welcomed to the 'Fest
Location: Boston
 
Join Date: Aug 2006
Posts: 2,408
Mein Auto: 325CIC, 335CIC
If you search around the most common source of that noise is that HPFP pressure valve, at low RPM's it bleeds pressure back to the tank and makes a ticking noise - seems all cars eventually get it and it just becomes normal at idle warm or cold. Mine took about 18k before it started to happen.

If it is this, if you raise the RPM to 2000 or so, the noise will go away - if that is the case, this is the issue and you just get to live with it - if RPM's don't change anything, it could be something else, but by the location you are describing, you are describing this issue.
__________________
2008 335i Vert Montego/Saddle/Grey Poplar
2014 X3 35i Space Grey/Chestnut/Fineline Wave
Reply With Quote
  #3  
Old 01-02-2014, 09:23 AM
335i_tt_2009 335i_tt_2009 is offline
Registered User
Location: Maurepas, LA
 
Join Date: Dec 2013
Posts: 6
Mein Auto: 2009 335i TT
Thanks!! I'll try raising the rpms to about 2k and see if it still exsists.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms