Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)

E90/E91/E92/E93 (2006 - 2013)
The E9X is the 4th evolution of the BMW 3 series including a highly tuned twin turbo 335i variant pushing out 300hp and 300 ft. lbs. of torque. BMW continues to show that it sets the bar for true driving performance! -- View the E9X Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 01-07-2014, 09:28 PM
BEAMERZEALER BEAMERZEALER is offline
Registered User
Location: Moses Lake, Washington
 
Join Date: Dec 2013
Posts: 3
Mein Auto: 2011 335i xdrive
Belt noise or water pump going bad

up here in Washington state been cold for a while. When I first start up my 335i it almost sounds like a chirping noise for a while. Then a belt squeal when I give it a little gas. After it warms up for about 1/2 hour of driving its pretty minimal but still there. Just wondering if my pump is going bad or just needing a belt adjustment. Anyone else have this kinda problem ? In cold weather or if ever ?

BEAMERZEALER
Reply With Quote
Advertisement
  #2  
Old 01-07-2014, 09:41 PM
Smalls1000 Smalls1000 is offline
Registered User
Location: Murrieta, California
 
Join Date: Nov 2013
Posts: 91
Mein Auto: 2007 BMW 335i
Your water pump shouldn't be ran by a belt, It should be an electric pump. The 335i has an electric pump I know I just changed one myself.

Last edited by Smalls1000; 01-07-2014 at 09:52 PM.
Reply With Quote
  #3  
Old 01-07-2014, 10:38 PM
floydarogers's Avatar
floydarogers floydarogers is offline
Pedant and Curmudgeon
Location: Renton, WA
 
Join Date: Oct 2010
Posts: 3,831
Mein Auto: 335d, 328d, Toyota T100
Belt tensioner is going out, probably. As mentioned, water pump is not driven by the belt.
Reply With Quote
  #4  
Old 01-07-2014, 10:51 PM
BEAMERZEALER BEAMERZEALER is offline
Registered User
Location: Moses Lake, Washington
 
Join Date: Dec 2013
Posts: 3
Mein Auto: 2011 335i xdrive
Taking it in this Saturday to have it checked out. Should still be covered under warranty
Reply With Quote
  #5  
Old 01-07-2014, 11:10 PM
Fastpaddler Fastpaddler is offline
Fastpaddler
Location: Vancouver Island,Canada
 
Join Date: Sep 2013
Posts: 848
Mein Auto: 2011 BMW528i
A squealing water pump will have a worn bearing usually and you should get water on the ground from it leaking--if it is failing and they usually fail fast. Seems more like slipping belt. Belt tensioner should be checked if that is how your system is rigged. With change of weather sometimes a belt can squeal but I never recommend putting any dressing on the belt. That was old cliche solution which didnt work.
Reply With Quote
  #6  
Old 01-08-2014, 04:10 AM
hondo402000 hondo402000 is offline
Officially Welcomed to the 'Fest
Location: Charlotte, NC
 
Join Date: Nov 2012
Posts: 1,908
Mein Auto: 2007-335 HTC
Most likely a belt tensioner or idler pulley bearings going bad. the old squealing belts were the V type and squealed because they were slipping
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms