Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Classic Bimmers

Classic Bimmers
Discussions pertaining to vintage and classic BMW models here...

Reply
 
Thread Tools Display Modes
  #1  
Old 01-21-2014, 04:35 PM
Jac19732002 Jac19732002 is offline
Registered User
Location: Hanover,pa
 
Join Date: Jan 2014
Posts: 1
Mein Auto: Mazda3 and 73 2002
Cannot get 73 002 started

I have purchased a 1973 2002 that has not ran for 10 years.
I have cleaned carb, cleaned fuel tank, oiled the cylinders and put new points, condenser and plugs, and wires and new coil.

I cannot get any spark at points , or at plugs.

Also is the front cylinder the # 1 for finding top dead center?

Any help would be great
Reply With Quote
Ads by Google
  #2  
Old 01-30-2014, 10:08 AM
Pursuit2870 Pursuit2870 is offline
Registered User
Location: Richmond VA
 
Join Date: Jan 2014
Posts: 1
Mein Auto: Sequoia
No spark is usually electrical problem like the coil, could be bad busing allowing the distributor to wobble, short in the distributor, etc. Did you have a chance to make sure distributor is turning when you crank the engine? Do you know if the shaft in the distributor wobbling? If you pull the valve cover you can check the timing mark make sure the distributor is pointed in the right direction. A Haynes manual for that car shows the timing mark on the sprocket clearly.

Hope this helps.

Kevin

Last edited by Pursuit2870; 01-30-2014 at 05:58 PM.
Reply With Quote
  #3  
Old 03-17-2014, 06:00 PM
dave_j dave_j is offline
Registered User
Location: Harrisonburg, VA
 
Join Date: Mar 2014
Posts: 2
Mein Auto: '76 2002 5MT
Not sure if you've got it figured out yet or not Jac, but just fumbled my way through trying to install new points/etc and set timing. I was able to watch the hole in the flywheel to see a TC or TO (forget which) which was TDC. had to go buy a 30mm socket to turn the crank. any luck with getting spark? i had a cracked insulator on a plug wire, among other problems, but sounds like you changed out all the right bits.

unrelated to TDC, but a problem i was having prior was the car dying at random times and the alt not charging the battery. turned out to be a broken wire off the alt. but hidden under the rubber sheath.
Reply With Quote
  #4  
Old 04-14-2014, 10:09 AM
Rouge_cm Rouge_cm is offline
Registered User
Location: California
 
Join Date: Feb 2014
Posts: 7
Mein Auto: 1987 bmw 635CSi
Also if your battery does not have enough voltace or power the coil will not fire try a newer battery if you haven't, good luck!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Classic Bimmers
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms