Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 01-27-2014, 05:14 AM
Neils528iM5's Avatar
Neils528iM5 Neils528iM5 is offline
Officially Welcomed to the 'Fest
Location: Valley Stream, New York
 
Join Date: Feb 2008
Posts: 253
Send a message via AIM to Neils528iM5
Mein Auto: 2001 BMW 530i M-Sport
Another Wiper Post... seems different.

On my 2001 530i, I used the wipers when it snowed and on the intermittent mode it's working continuously and then stops anywhere in the windshield. Also the washer spray stops working when this is happening. If you shut off the car and restart the wipes come on automatically because they had previously stopped in the middle somewhere and does the same thing again. Occasionally the wipers and spray go back to working normal.

Relay, Fuse?
__________________


Sold - 01/05/2010.....
Reply With Quote
Ads by Google
  #2  
Old 01-27-2014, 03:53 PM
JaxPlanet JaxPlanet is offline
Registered User
Location: Annapolis
 
Join Date: Mar 2013
Posts: 32
Mein Auto: 2003 525iT
My 2000 540's wipers started stopping right before the correct, "parked" position at the bottom of the windshield. This got worse until they were stopping in the middle of the windshield. Replacing the wiper relay fixed the problem. Something about moving parts and metal corrosion...blah, blah, blah.
Sorry to say I used a write-up from another forum to get me through this, search the net for > e39 wiper relay < It will be one of your first hits.
My notes on the job:
The housing bolts go into metal threaded inserts in the housing. Be careful not to tear the inserts out. If a bolt is stubborn, PB blast it and let it is sit a while. Be very careful not to drop anything in or around the relay housing. You definitely do not want to have to remove the housing to dig out a part or replace it. If the bolts are friendly and you don't drop anything, the job should take less than 15 minutes.
I hope this helps.
Reply With Quote
  #3  
Old 01-28-2014, 05:11 AM
Neils528iM5's Avatar
Neils528iM5 Neils528iM5 is offline
Officially Welcomed to the 'Fest
Location: Valley Stream, New York
 
Join Date: Feb 2008
Posts: 253
Send a message via AIM to Neils528iM5
Mein Auto: 2001 BMW 530i M-Sport
Thx.

Thx.. I'm going to head towards the relay first. But like i said, the thing that's odd about mine is that it stops anywhere on the windshield and sometimes goes back to working normal. Plus when this happens the washers stop working as well and also goes back to normal.
__________________


Sold - 01/05/2010.....
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms