Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 02-10-2014, 08:26 PM
lahermano lahermano is offline
Registered User
Location: california
 
Join Date: Jul 2011
Posts: 38
Mein Auto: x5
My 2005 X5 Wont start.. pls help URGENT!

Hi,

I had accidentally turned off engine and removed the key when the panaromic sun roof shade was closing half way. (the glass is fully closed, just the interior shade half way).

Then realized and tried to insert key and start.. the car wont start or the panaromic shade doesnt close either.. The ignition just clicks with lights on off.. but doesnt start

Also i get security alarm thingy weirdly.. must be the security alarm system got stuck somewhere and not allowing car to start.

How do i reset this roof shade to close and get my car started.

Any ideas please help...

Thanks
Srinivas
Reply With Quote
Advertisement
  #2  
Old 02-10-2014, 09:12 PM
puddinboo puddinboo is offline
Officially Welcomed to the 'Fest
Location: on earth
 
Join Date: Jul 2013
Posts: 413
Mein Auto: 2003 BMW X5
did you let it sit for 16 min and try again?
__________________
2003 X5 3.0i
Reply With Quote
  #3  
Old 02-10-2014, 09:13 PM
puddinboo puddinboo is offline
Officially Welcomed to the 'Fest
Location: on earth
 
Join Date: Jul 2013
Posts: 413
Mein Auto: 2003 BMW X5
also is the clicking noise from starter?
__________________
2003 X5 3.0i
Reply With Quote
  #4  
Old 02-10-2014, 09:21 PM
lahermano lahermano is offline
Registered User
Location: california
 
Join Date: Jul 2011
Posts: 38
Mein Auto: x5
Good idea.. I will go an give it a try again..
May be the alarm system detects and resets itself.
I got the same silver x5 that u have in the pic.
Reply With Quote
  #5  
Old 02-10-2014, 09:33 PM
puddinboo puddinboo is offline
Officially Welcomed to the 'Fest
Location: on earth
 
Join Date: Jul 2013
Posts: 413
Mein Auto: 2003 BMW X5
cool do yuo have the 3.0i though?
__________________
2003 X5 3.0i
Reply With Quote
  #6  
Old 02-10-2014, 09:49 PM
lahermano lahermano is offline
Registered User
Location: california
 
Join Date: Jul 2011
Posts: 38
Mein Auto: x5
worse now .. Tried and nothing works..
All i see is the seat belt sign when i try to turn on the ignition.
Any other ideas.
Lock unlock doors doesn't work now.
Yes i got the 3.0i
Reply With Quote
  #7  
Old 02-10-2014, 10:10 PM
puddinboo puddinboo is offline
Officially Welcomed to the 'Fest
Location: on earth
 
Join Date: Jul 2013
Posts: 413
Mein Auto: 2003 BMW X5
only thing now would be to unhook battery and hopefully everything resets itself . did you try unlocking with the key in the door lock only? if not i would try that 1st.
__________________
2003 X5 3.0i
Reply With Quote
  #8  
Old 02-10-2014, 10:11 PM
puddinboo puddinboo is offline
Officially Welcomed to the 'Fest
Location: on earth
 
Join Date: Jul 2013
Posts: 413
Mein Auto: 2003 BMW X5
what time is it in california? its 12;10 here in ontario canada
__________________
2003 X5 3.0i
Reply With Quote
  #9  
Old 02-10-2014, 10:34 PM
lahermano lahermano is offline
Registered User
Location: california
 
Join Date: Jul 2011
Posts: 38
Mein Auto: x5
It is 9:30 PM here. aha you are in toronto EST.

Well, I tried with key lock and unlock from the door.. and no power at all. other doors dont react with the driver side door activity.

Then in the ignition only the driver seat Red light is on and nothing happens.

I did remove the RED battery cable for 30 mins on the driverside of the engine and tried nothing happens..
Is this the right cable to remove to reset battery or the i should remove the battery connections from the trunk ??

Any other possibilities.

I plugged in my OBD - II scanner and no power so it cannot even connect to the car's obd.
Reply With Quote
  #10  
Old 02-10-2014, 10:41 PM
puddinboo puddinboo is offline
Officially Welcomed to the 'Fest
Location: on earth
 
Join Date: Jul 2013
Posts: 413
Mein Auto: 2003 BMW X5
is it possible to check voltage at those 2 terminals under the hood?
__________________
2003 X5 3.0i

Last edited by puddinboo; 02-10-2014 at 10:42 PM.
Reply With Quote
  #11  
Old 02-10-2014, 10:53 PM
puddinboo puddinboo is offline
Officially Welcomed to the 'Fest
Location: on earth
 
Join Date: Jul 2013
Posts: 413
Mein Auto: 2003 BMW X5
I think your battery is dead, could be caused by alternator keep us posted I`m headding to bed gotta get up for work in about 6 hrs .hopefully someone else can help you out tonight. at least its warm where you are not like here -20c brrrr
__________________
2003 X5 3.0i
Reply With Quote
  #12  
Old 02-10-2014, 11:10 PM
dirkmierlo dirkmierlo is offline
Registered User
 
Join Date: Feb 2014
Posts: 1
Mein Auto:
I agree, it must be the battery. Either your alternator is bust, could be the FSR, or bad battery imo. Hope you get it sorted


Sent from BimmerApp mobile app
Reply With Quote
  #13  
Old 02-10-2014, 11:41 PM
lahermano lahermano is offline
Registered User
Location: california
 
Join Date: Jul 2011
Posts: 38
Mein Auto: x5
if the battery is dead then why would the RED seat belt sign would come when i turn on the ignition.. ?
Alternator hmm will check that tomorrow morning and see.
Reply With Quote
  #14  
Old 02-11-2014, 05:36 AM
puddinboo puddinboo is offline
Officially Welcomed to the 'Fest
Location: on earth
 
Join Date: Jul 2013
Posts: 413
Mein Auto: 2003 BMW X5
i would see what the voltage is to start and go from there.
__________________
2003 X5 3.0i
Reply With Quote
  #15  
Old 02-11-2014, 06:06 AM
lahermano lahermano is offline
Registered User
Location: california
 
Join Date: Jul 2011
Posts: 38
Mein Auto: x5
I will check the voltage at the battery terminals and see what it shows.
The battery is a new battery replaced about 2 yrs ago thats all.. in 2012 around April.

I am wondering how badly i messed up a working car.

It all started when i just turned off car and removed key while the panaromic innner shade halfway closed. huh!

Last edited by lahermano; 02-11-2014 at 06:17 AM.
Reply With Quote
  #16  
Old 02-11-2014, 07:18 AM
tmvE39/E53/Z32's Avatar
tmvE39/E53/Z32 tmvE39/E53/Z32 is offline
Officially Welcomed to the 'Fest
Location: Seattle --> Atlanta
 
Join Date: Dec 2010
Posts: 1,899
Mein Auto: 03 540, 06 E53 4.8, Z32TT
Relatively new battery means less likely to go dead, but it still does. I had a battery failed just 6mos after putting it in.
Jump start the car if you don't have the meter to measure the battery voltage. If it starts then you know you have issue with the vehicle power/charging system.
__________________

2000 Dinan S1 //M5 (my DD), 06 DINAN E53 4.8iS (wife's DD), 90 Straman Z32TT (my pride & joy ride)
Gone, but not forgotten: 01 E53 3.0i, 01 525i Sport, 03 DINAN 540i MSport and 91 Z32TwinTurbo
Reply With Quote
  #17  
Old 02-11-2014, 12:29 PM
lahermano lahermano is offline
Registered User
Location: california
 
Join Date: Jul 2011
Posts: 38
Mein Auto: x5
I measure the voltage at the battery +ve and engine body -ve.. it shows 3.2 v.. which means some thing drained the battery on this stuck mode..

I just got a jump start battery system from costco.. charging it right now...
Will jump and start.. hopefully it will awaken the x5 to reset and recover from my mess up of the sunroof.
will keep posted on outcome.

Thanks
Reply With Quote
  #18  
Old 02-11-2014, 02:27 PM
lahermano lahermano is offline
Registered User
Location: california
 
Join Date: Jul 2011
Posts: 38
Mein Auto: x5
Hurray!... My X5 came alive..

I initially tried to jump start and it didnot work...
But luckily the panaromic roof closed completely with the jump battery.

I did lock/unlock with the key.. and opened trunk and closed.
Tried start didnot work.. So i left the jump battery charge the car battery for 30 mins or so while i went to get some lunch.

Came back tried to start the car.. There he goes... Started.. and all controls every thing got reset.... and just the 4x4 symbol on the dash is on while the engine is running..

I am happy that it started back.. and reset.

Thanks to puddinboo and dirkmierlo for the help! and troubleshooting guidance..
Saved me $200 diagnostic fee from BMW stealer... as i had called them this morning and they asked $200 to take a look at the car and that too i need to get it towed. Parts and labor extra.

Last edited by lahermano; 02-11-2014 at 02:30 PM.
Reply With Quote
  #19  
Old 02-11-2014, 05:16 PM
puddinboo puddinboo is offline
Officially Welcomed to the 'Fest
Location: on earth
 
Join Date: Jul 2013
Posts: 413
Mein Auto: 2003 BMW X5
hey lahermano no prob i just lost a bit of ps3 time lol. I would check and see what the alt voltage is should be close to 14v, if you have a batt charger ,give the battery a good carge,don`t rely on the alternator to bring a dead battery to full charge, alt isn`t made for that ,its ment to maintain voltage if you know what I mean.
__________________
2003 X5 3.0i
Reply With Quote
  #20  
Old 02-11-2014, 05:18 PM
puddinboo puddinboo is offline
Officially Welcomed to the 'Fest
Location: on earth
 
Join Date: Jul 2013
Posts: 413
Mein Auto: 2003 BMW X5
Thanks to puddinboo and dirkmierlo for the help! and troubleshooting guidance..
Saved me $200 diagnostic fee from BMW stealer... as i had called them this morning and they asked $200 to take a look at the car and that too i need to get it towed. Parts and labor extra.[/QUOTE]just send me the money through paypal jk lol
__________________
2003 X5 3.0i
Reply With Quote
  #21  
Old 02-11-2014, 05:22 PM
lahermano lahermano is offline
Registered User
Location: california
 
Join Date: Jul 2011
Posts: 38
Mein Auto: x5
Quote:
Originally Posted by puddinboo View Post
hey lahermano no prob i just lost a bit of ps3 time lol. I would check and see what the alt voltage is should be close to 14v, if you have a batt charger ,give the battery a good carge,don`t rely on the alternator to bring a dead battery to full charge, alt isn`t made for that ,its ment to maintain voltage if you know what I mean.

Good Idea... I will recharge the Car battery overnight with the portal battery pack.. So its all juiced up instead of the alternator doing it.
Reply With Quote
  #22  
Old 02-11-2014, 08:22 PM
puddinboo puddinboo is offline
Officially Welcomed to the 'Fest
Location: on earth
 
Join Date: Jul 2013
Posts: 413
Mein Auto: 2003 BMW X5
let us know what the alt votlage is when running, when you get a chance, batteries don`t go dead for no reason. once you get the battery fully charged ,check the volts after sitting for 8hrs or so.
__________________
2003 X5 3.0i
Reply With Quote
  #23  
Old 02-11-2014, 08:23 PM
puddinboo puddinboo is offline
Officially Welcomed to the 'Fest
Location: on earth
 
Join Date: Jul 2013
Posts: 413
Mein Auto: 2003 BMW X5
now I`m going to play the ps3 do you need any other advice
__________________
2003 X5 3.0i
Reply With Quote
  #24  
Old 02-11-2014, 11:44 PM
lahermano lahermano is offline
Registered User
Location: california
 
Join Date: Jul 2011
Posts: 38
Mein Auto: x5
Quote:
Originally Posted by puddinboo View Post
let us know what the alt votlage is when running, when you get a chance, batteries don`t go dead for no reason. once you get the battery fully charged ,check the volts after sitting for 8hrs or so.
How do i check the alt votlage.. ? where are the terminals ?

I am going to check the voltage at the battery terminals and see what the voltage is after full charge and also after let it sit for 8 hrs or so.

I have a feeling the battery is draining for some odd reason..
Will find out more tomorrow.
Reply With Quote
  #25  
Old 02-11-2014, 11:45 PM
lahermano lahermano is offline
Registered User
Location: california
 
Join Date: Jul 2011
Posts: 38
Mein Auto: x5
Quote:
Originally Posted by puddinboo View Post
now I`m going to play the ps3 do you need any other advice
sure for now you can enjoy your ps3.. btw which game u love to play on that

I might still need your advice tomorrow.. based on what i find out.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms