Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)

E90/E91/E92/E93 (2006 - 2013)
The E9X is the 4th evolution of the BMW 3 series including a highly tuned twin turbo 335i variant pushing out 300hp and 300 ft. lbs. of torque. BMW continues to show that it sets the bar for true driving performance! -- View the E9X Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 03-13-2014, 05:18 PM
e93to e93to is offline
Registered User
Location: Toronto
 
Join Date: Jan 2014
Posts: 23
Mein Auto: 2011 E93 328i
RPM fluctuation at startup

Hello. My 2011 E93 shakes with whirring buzzy sound at start-up. The RPM goes up and down by 200 - 300. Here is the video:

Interestingly, this only happens in spring and autumn season. Also, this does not happen during cold startup. It happens when the car is restarted after being driven for awhile.

For example, I drive my car to a grocery store (20 minute drive), and then I do my shopping for around 20 minutes. When I come back to the car and restart it, this would happen.

However, this happens pretty randomly... Sometimes the car would be fine.

I also have to mention that the car shakes quite hard side to side.

Has anyone here on this forum encountered this issue?

Thanks in advance.
Reply With Quote
Advertisement
  #2  
Old 03-13-2014, 05:22 PM
e93to e93to is offline
Registered User
Location: Toronto
 
Join Date: Jan 2014
Posts: 23
Mein Auto: 2011 E93 328i
Additional information:

This has been happening ever since I got my car, but the dealer has not been able to replicate it.

Furthermore, since last summer, my E93 restarted making screeching noise at start-up:

.

Again, this is pretty random - sometimes it happens while other times it doesn't.

Last edited by e93to; 03-13-2014 at 05:23 PM.
Reply With Quote
  #3  
Old 03-13-2014, 09:37 PM
ptrcd003 ptrcd003 is offline
Officially Welcomed to the 'Fest
Location: Toronto
 
Join Date: Dec 2008
Posts: 571
Mein Auto: 328i LCI
Been dealing with this for over a year. Dealer scanned car, said nothing is wrong, but suggested a software update. That did nothing to solve the problem. Finally, check engine light came on - vanos solenoids. Replaced those - problem still exists. Only happens when I re-start a warm engine.


This is how bad it was last year:



Last edited by ptrcd003; 03-13-2014 at 09:43 PM.
Reply With Quote
  #4  
Old 03-13-2014, 10:03 PM
e93to e93to is offline
Registered User
Location: Toronto
 
Join Date: Jan 2014
Posts: 23
Mein Auto: 2011 E93 328i
Quote:
Originally Posted by ptrcd003 View Post
Been dealing with this for over a year. Dealer scanned car, said nothing is wrong, but suggested a software update. That did nothing to solve the problem. Finally, check engine light came on - vanos solenoids. Replaced those - problem still exists. Only happens when I re-start a warm engine.


This is how bad it was last year:


Oh man, sorry to hear about the issue still persisting. While this is not something that immediately affects the driving condition, I am worried about the long term effect. I see that the outside temp in your video is -12. Does it happen during all 4 seasons?

My car also suffers from grinding noise in transmission:


Last edited by e93to; 03-13-2014 at 10:05 PM.
Reply With Quote
  #5  
Old 03-13-2014, 10:15 PM
ptrcd003 ptrcd003 is offline
Officially Welcomed to the 'Fest
Location: Toronto
 
Join Date: Dec 2008
Posts: 571
Mein Auto: 328i LCI
Quote:
Originally Posted by e93to View Post
Oh man, sorry to hear about the issue still persisting. While this is not something that immediately affects the driving condition, I am worried about the long term effect. I see that the outside temp in your video is -12. Does it happen during all 4 seasons?
Yep, happens year round, although doesn't fluctuate as wildly as in my video anymore. I don't really see any harmful long-term effects from this, its just annoying. The transmission doesn't sound too good. Are you still under warranty? If not, try RMP motors.
Reply With Quote
  #6  
Old 03-13-2014, 10:24 PM
e93to e93to is offline
Registered User
Location: Toronto
 
Join Date: Jan 2014
Posts: 23
Mein Auto: 2011 E93 328i
Quote:
Originally Posted by ptrcd003 View Post
Yep, happens year round, although doesn't fluctuate as wildly as in my video anymore. I don't really see any harmful long-term effects from this, its just annoying. The transmission doesn't sound too good. Are you still under warranty? If not, try RMP motors.
Ohhhh you're from Toronto! Thanks for the recommendation. My car still has warranty left (expires in July). Thinking of buying the extended warranty, but for now I am just trying to get things fixed before July.

RPM fluctuation on my car only happens in spring and autumn, which is very odd... And yeah, the tranny can't be good. It's been doing that for 2 years, but the dealer couldn't replicate the issue.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms