Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 03-24-2014, 04:15 AM
Daveswann Daveswann is offline
Registered User
Location: En9
 
Join Date: Mar 2014
Posts: 9
Mein Auto: Bmw x5
My x5 wipers stop at the top of the wipe

I have just bought an x5 2005 30i, the wipers stop at the top of the wipe, I have to flick the switch to make them park normally
Dave
Reply With Quote
Ads by Google
  #2  
Old 03-24-2014, 08:12 PM
x6cx3 x6cx3 is offline
Registered User
Location: TENNESSEE
 
Join Date: Mar 2014
Posts: 13
Mein Auto: BMW X5
Try this: open the hood and remove plastic cover that protect the housing of the motor of the wipers, see if any thing blocks the wiper from coming back down. My driver side wiper was not staying press to the windshield at a certain point, because a nut was undone right under the plastic cover and the wiper would go over that nut and would make the wiper lift from the windshield.
Reply With Quote
  #3  
Old 03-28-2014, 11:43 PM
Daveswann Daveswann is offline
Registered User
Location: En9
 
Join Date: Mar 2014
Posts: 9
Mein Auto: Bmw x5
Thanks but it looks like I need a new wiper motor! I have no intermittent (just used for the first time in the rain), I've tried different relay with no change so I think it's the motor.


Sent from BimmerApp mobile app
Reply With Quote
  #4  
Old 03-31-2014, 05:40 AM
Scott ZHP's Avatar
Scott ZHP Scott ZHP is offline
We want the Lion!
Location: PA, USA
 
Join Date: Jul 2003
Posts: 7,540
Mein Auto: 03 ZHP, 01 X5, 73 MGB
Double check/tighten the 3 bolts mounting the motor to the linkage. These bolts often loosen (sometimes one falls out). When this happens, the wipers stop mid-wipe.
__________________


Quote:
Originally Posted by Fast Bob View Post
JUST...LOOK...UNDER...THE...CAR....for Chrissakes....it`s like checking to see if a dog is male or female....
Quote:
Originally Posted by smolck View Post
A bimmer with forced induction should have a proper manual gearbox. Anything less is like french kissing your sister.
Reply With Quote
  #5  
Old 03-31-2014, 05:41 AM
Daveswann Daveswann is offline
Registered User
Location: En9
 
Join Date: Mar 2014
Posts: 9
Mein Auto: Bmw x5
Thanks it's in garage being done now (warrantee) it's the motor


Sent from BimmerApp mobile app
Reply With Quote
  #6  
Old 04-26-2014, 07:59 AM
rolf863 rolf863 is offline
Registered User
Location: east norton
 
Join Date: Apr 2014
Posts: 1
Mein Auto: bmw x5
Quote:
Originally Posted by Daveswann View Post
Thanks but it looks like I need a new wiper motor! I have no intermittent (just used for the first time in the rain), I've tried different relay with no change so I think it's the motor.


Sent from BimmerApp mobile app
try parking the wipers .then undoing the nut on the wiper motor and moving the wiper arms to their park position then tightening the nut back up on the wiper motor
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms