Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 03-26-2014, 10:52 AM
B2210 B2210 is offline
Registered User
Location: Brighton UK
 
Join Date: Mar 2014
Posts: 2
Mein Auto: BMW X5 E53 3.0I sport
BMW X5 E53 3.0I Sport "trans fail safe prog"

Hi,

I know there is quite a lot written about the "trans fail safe prog" but after reading almost all of them have not come with solution close to my issue.

I recently purchased E53 Sport 2004 and had the "trans fail safe" error already.
The car was not in use for probably 2 months prior me buying it but the battery is fine.


The thing is that the error only comes on start - stays for 5-6 seconds and dissapears - again when the car is turned off comes again for the same duration.....

The gears are a bit sluggish but do change without problems and the car does 100mil on motorway without problem...also in manual mode they do change well.

did take it to the local BMW where after 4 days if diagnostics they could not find the reason - I was told there is a small pipe that had a hole in it that might be causing it - they didn't want to replace it because of the LPG fitted on the car as few of the pipes needed disconnecting - had it done at the local garage but the error is still there.....



Has anyone experienced anything similar?

Thanks
Bulent
Reply With Quote
Ads by Google
  #2  
Old 03-29-2014, 11:42 AM
x6cx3 x6cx3 is offline
Registered User
Location: TENNESSEE
 
Join Date: Mar 2014
Posts: 13
Mein Auto: BMW X5
Quote:
Originally Posted by B2210 View Post
Hi,

I know there is quite a lot written about the "trans fail safe prog" but after reading almost all of them have not come with solution close to my issue.

I recently purchased E53 Sport 2004 and had the "trans fail safe" error already.
The car was not in use for probably 2 months prior me buying it but the battery is fine.


The thing is that the error only comes on start - stays for 5-6 seconds and dissapears - again when the car is turned off comes again for the same duration.....

The gears are a bit sluggish but do change without problems and the car does 100mil on motorway without problem...also in manual mode they do change well.

did take it to the local BMW where after 4 days if diagnostics they could not find the reason - I was told there is a small pipe that had a hole in it that might be causing it - they didn't want to replace it because of the LPG fitted on the car as few of the pipes needed disconnecting - had it done at the local garage but the error is still there.....



Has anyone experienced anything similar?

Thanks
Bulent
I had a similar code, and it was the adjuster unit. The axle was broken, part number 11617544805 and is located in the intake manifold.
Reply With Quote
  #3  
Old 03-29-2014, 01:49 PM
B2210 B2210 is offline
Registered User
Location: Brighton UK
 
Join Date: Mar 2014
Posts: 2
Mein Auto: BMW X5 E53 3.0I sport
Thank you...I'll give it a go. Hopefully is this..
Are we talking about this:

http://www.ebay.com/itm/01-06-BMW-3-...-/350703405551


Many thanks
Bulent
Reply With Quote
  #4  
Old 04-03-2014, 05:37 PM
neerdowell neerdowell is offline
Registered User
Location: South Carolina
 
Join Date: Apr 2014
Posts: 4
Mein Auto: 2002 BMW 525i
I had this same warning pop up on my 2002 525i today and I took it to a mechanic. The traction control light had come on a couple of days ago but that was all the warning I got. The Trans. Failsafe Prog alert came on today and I had to limp to the mechanic. He got back to me just before closing today and said that I would need ABS work to the tune of $1200-$1500. I am new to BMWs - just got this one 6 months ago and have had no problems until now. Am I being taken for a ride?
Reply With Quote
  #5  
Old 04-05-2014, 01:15 PM
gugo63 gugo63 is offline
Registered User
Location: USA
 
Join Date: Jun 2013
Posts: 11
Mein Auto: 2003 bmw x5
This happened to me. As I went to look under the hood I noticed the intake manifold plug was half way out I pushed it back in and the car ran good again and error light went out.

Sent from BimmerApp mobile app
Reply With Quote
  #6  
Old 04-05-2014, 01:16 PM
gugo63 gugo63 is offline
Registered User
Location: USA
 
Join Date: Jun 2013
Posts: 11
Mein Auto: 2003 bmw x5
I'm sorry. I ment to say mass airflow sensor

Sent from BimmerApp mobile app
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms