Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)

E90/E91/E92/E93 (2006 - 2013)
The E9X is the 4th evolution of the BMW 3 series including a highly tuned twin turbo 335i variant pushing out 300hp and 300 ft. lbs. of torque. BMW continues to show that it sets the bar for true driving performance! -- View the E9X Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 04-09-2014, 09:57 AM
cjmuuunoz cjmuuunoz is offline
Registered User
Location: California
 
Join Date: Apr 2014
Posts: 4
Mein Auto: 2007 328i
*very* sluggish start - not battery

After extensive searching through forums, I haven't seemed to find a problem quite like mine. Not that I thnk I'm special or anything...

2007 328i w/ 115k miles
Semi-slow start for past few months, knew car had original battery on it that would need replaing.

On a cold start yesterday morning, put key in, foot on brake, push to start, radio/lights came on, car sounded as though it was starting then just sputtered and died out, footbrake locked up, steering wheel locked up, service engine indicator displayed.

Took key out, tried again, same result. Try 3 - worked.

Took the car into the shop, they put a battery load on it and it was fine, mechanic though that was because I had driven it though and alternator was able to charge battery.
He checked the error codes and saw a battery failure.

Battery was replaced and car ran fine the rest of the day.
This morning, same problem on the cold start.

Any ideas? Starter? Alternator? Anyone else have this problem?
Reply With Quote
Ads by Google
  #2  
Old 04-09-2014, 10:36 AM
fdriller9 fdriller9 is offline
Officially Welcomed to the 'Fest
Location: NJ/Philly
 
Join Date: Oct 2006
Posts: 2,909
Mein Auto: '06 AW 330xi
Sounds like an alternator issue.

But you should replace the battery anyway. A weak battery will strain your electrical system and cause more issues.
__________________

| LCI Msport Conversion | Custom Kevlar/Carbon Fiber Wind Splitter | Exotic Tuning Front Lip | H&R Coilovers | M3 Subframe Bushings | E93 M3 Rear Sway Bar | Ground Control Camber Kit | L7 | Hand-Made LED Angel Eyes | Breyton GTS-R | Bridgestone Pole Position S-04 | CarPC with Centrafuse Front End | Alpine MRP-M500 | Custom LED Reverse Lights | OEM Blacklines | BMW Performance Trunk Spoiler |
Reply With Quote
  #3  
Old 04-09-2014, 10:46 AM
cjmuuunoz cjmuuunoz is offline
Registered User
Location: California
 
Join Date: Apr 2014
Posts: 4
Mein Auto: 2007 328i
Quote:
Originally Posted by fdriller9 View Post
Sounds like an alternator issue.

But you should replace the battery anyway. A weak battery will strain your electrical system and cause more issues.
Thanks. Yeah, had the battery replaced yesterday which is why I was so sad when it happened again today.

I'm thinking alternator or starter... maybe something is wrong electronically that is draining the battery while it is sleeping at night that I'm unaware of?

Hopefully my Indy guy can diagnose it tomorrow.
Reply With Quote
  #4  
Old 04-09-2014, 07:23 PM
CALWATERBOY's Avatar
CALWATERBOY CALWATERBOY is offline
Officially Welcomed to the 'Fest
Location: San Francisco
 
Join Date: Aug 2009
Posts: 10,009
Mein Auto: 2009 E93 N54
Quote:
Originally Posted by cjmuuunoz View Post
Thanks. Yeah, had the battery replaced yesterday which is why I was so sad when it happened again today.

I'm thinking alternator or starter... maybe something is wrong electronically that is draining the battery while it is sleeping at night that I'm unaware of?

Hopefully my Indy guy can diagnose it tomorrow.

Well, before replacing the battery alternator should have been checked. Was it?

View & do test below. Result?


Reply With Quote
  #5  
Old 04-14-2014, 08:39 AM
cjmuuunoz cjmuuunoz is offline
Registered User
Location: California
 
Join Date: Apr 2014
Posts: 4
Mein Auto: 2007 328i
My car has spent the past 3 days at the shop....

The mechanic now thinks its the fuel pump. He thinks that there isn't enough fuel pressure on cold starts to get it going. After I sit there and try a few times, the pump eventually builds enough pressure to start..?

Would this make sense seeing as though the start-up issue only occurs after the car has been sitting (6+hours)?
Once I get it started, it will start throughout the day on the first try just fine, just can't let it sit too long.

Got a ~$600 estimate to replace the fuel pump. What do you all think?

Last edited by cjmuuunoz; 04-14-2014 at 08:45 AM.
Reply With Quote
  #6  
Old 04-14-2014, 08:35 PM
sptt144 sptt144 is offline
Officially Welcomed to the 'Fest
Location: Orange County, Ca.
 
Join Date: Aug 2012
Posts: 1,039
Mein Auto: 2009 335i
The fuel pump is accessed by removing the rear seat. Depends on the price of the fuel pump but he shouldn't have to guess. The Bentley manual shows how to test the fuel pressure with a fuel gauge tester in the engine compartment (5.0 bar +/- 2.9 psi).
Reply With Quote
  #7  
Old 04-16-2014, 02:00 PM
cjmuuunoz cjmuuunoz is offline
Registered User
Location: California
 
Join Date: Apr 2014
Posts: 4
Mein Auto: 2007 328i
After many diagnosis misfires, it is the dreaded eccentric shaft sensor.

Shop is charging 1200 for parts and labor.
Reply With Quote
  #8  
Old 04-16-2014, 03:29 PM
hondo402000 hondo402000 is offline
Officially Welcomed to the 'Fest
Location: Charlotte, NC
 
Join Date: Nov 2012
Posts: 1,686
Mein Auto: 2007-335 HTC
Sorry but I thought the HPFP was a big problem and a Warranty issue
Reply With Quote
Reply

Bookmarks

Tags
alternator, battery, service engine light, starter


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms