Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series

3 Series / 4 Series
The 3 Series / 4 Series Forum. If you would like to see all new posts in all the forums, click here.

 
 
Thread Tools Display Modes
  #1  
Old 10-26-2004, 10:53 AM
Limmey Limmey is offline
Registered User
Location: Phoenix AZ
 
Join Date: Oct 2004
Posts: 5
Mein Auto: 01 330Ci, 00 Z3 2.3i
E46 330 lifter noise at cold startup

Everynow and then when I start the car from cold, there is 2 or 3 seconds of clanking from the lifters as they pump up. My engine has 30K miles on it, anyone else experienced this? I've had it at the dealer twice and left it overnight, of course each time they started it in the morning they didn't hear anything.

Simon
Ads by Google
  #2  
Old 10-26-2004, 12:05 PM
Kaz's Avatar
Kaz Kaz is offline
King of Rear Clunks
Location: OC, CA
 
Join Date: Dec 2001
Posts: 12,915
Mein Auto: 01 325iT, 88 M6
Seems perfectly normal to me. It's not that loud, but I hear it on occasion, and it's done that since new.
__________________
2001 325i Touring Alpinweiss/Anthracite cloth, Alpina Softline
1988 M6 Royalblau/Silbergrau Nappa
  #3  
Old 10-26-2004, 12:49 PM
SergioK's Avatar
SergioK SergioK is offline
Donkeybike?
Location: N35 29.359 W119 32.670
 
Join Date: Aug 2002
Posts: 3,665
Mein Auto: HP2Sport - R1200GS - F30
Hydraulic lifters need oil to 'lift' thus on cold starts all the oil is at the bottom of the sump instead up at the top of the head.
  #4  
Old 10-26-2004, 08:57 PM
stylinexpat's Avatar
stylinexpat stylinexpat is online now
Officially Welcomed to the 'Fest
Location: Between California and Asia
 
Join Date: May 2004
Posts: 18,077
Mein Auto: 2009 M3
Mine does this as well when I first start

goes away immediately after 2-3 sec..
  #5  
Old 10-27-2004, 06:25 AM
Limmey Limmey is offline
Registered User
Location: Phoenix AZ
 
Join Date: Oct 2004
Posts: 5
Mein Auto: 01 330Ci, 00 Z3 2.3i
The engine in my wifes Z3 doesn't do this, I also had a 150K mile Scirocco that did the same thing. I agree the lifters should pump up, I think the noise is excessive indicating an issue. No one responded with an issue so I'll keep an eye on it, thanks guys,

Simon
  #6  
Old 10-27-2004, 07:14 AM
robj213 robj213 is offline
Officially Welcomed to the 'Fest
Location: Ft Worth, TX
 
Join Date: Nov 2002
Posts: 745
Mein Auto: 2003 325i SP, Xenon
Uhm mine makes this weird noise righ when the RPM start to drop from 9k - about the 6k idle, it would stop a few seconds after its been at the idle RPM. Anybody know what this is about?
  #7  
Old 10-27-2004, 07:33 AM
Gabe's Avatar
Gabe Gabe is offline
.
Location: Grand Rapids, MI
 
Join Date: Sep 2004
Posts: 452
Mein Auto: '05 330i ZHP
Quote:
Originally Posted by robj213
Uhm mine makes this weird noise righ when the RPM start to drop from 9k - about the 6k idle, it would stop a few seconds after its been at the idle RPM. Anybody know what this is about?
Wow, if you are revving your car to 9k, and idling at 6k, I would say that lifter noise is the least of your problems!
__________________
  #8  
Old 10-27-2004, 07:56 AM
Artslinger's Avatar
Artslinger Artslinger is offline
BMW + twisty road = fun
Location: Evanston
 
Join Date: Sep 2002
Posts: 5,892
Mein Auto: Car
Quote:
Originally Posted by Gabe
Wow, if you are revving your car to 9k, and idling at 6k, I would say that lifter noise is the least of your problems!



... 900 rpm and 600 rpm.
  #9  
Old 10-27-2004, 08:38 AM
robj213 robj213 is offline
Officially Welcomed to the 'Fest
Location: Ft Worth, TX
 
Join Date: Nov 2002
Posts: 745
Mein Auto: 2003 325i SP, Xenon
Quote:
Originally Posted by Gabe
Wow, if you are revving your car to 9k, and idling at 6k, I would say that lifter noise is the least of your problems!
Ladies and gentleman, this is the consequences of posting too early in the morning. Sorry I meant 0.9k and 0.6k
  #10  
Old 10-27-2004, 11:17 PM
eelnoraa eelnoraa is offline
Officially Welcomed to the 'Fest
Location: Bay Area
 
Join Date: Oct 2003
Posts: 439
Mein Auto: 04 330i SP 6 speed
Quote:
Originally Posted by Limmey
The engine in my wifes Z3 doesn't do this, I also had a 150K mile Scirocco that did the same thing. I agree the lifters should pump up, I think the noise is excessive indicating an issue. No one responded with an issue so I'll keep an eye on it, thanks guys,

Simon
My car has the same lifter noise you mentioned. I do agree with you that it maybe indicating an issue, I am a little concern about it too.

I notice if you when you turn on you car, let the key sits in position II for a few second before starting will help a little.

Do you think overfill engine oil by say half a quart will help?

eel
  #11  
Old 10-28-2004, 02:04 AM
Iniquity Iniquity is offline
Officially Welcomed to the 'Fest
Location: Phoenix/Tucson/San Diego
 
Join Date: Sep 2003
Posts: 175
Mein Auto: 2003 330i ZHP
i believe your noise is normal.. a lot of cars exhibit it.. not just bmws.. just need to wait for oil to cycle up in there... you can try using a thinner cold weight oil.. like a 0w40 instead of a 5w40.... i think.. don't quote me on that..

however.. if the noise is like mine and some other guys'... vanos rattle at anything around and above 2k.. blech.... most prominent at 2k RPM

click here to hear the ugly vanos rattle

i've already had my vanos unit replaced once, the time chain and tensioner as well.. noise never went away, but was quieted down significantly.. now it's loud as heck again..
__________________
If you don't like my driving, get off the sidewalk.
  #12  
Old 10-28-2004, 11:46 AM
Andy's Avatar
Andy Andy is offline
Officially Welcomed to the 'Fest
Location: USA
 
Join Date: Jul 2003
Posts: 1,586
Mein Auto: E30, M3, 540i
Quote:
Originally Posted by Iniquity
i believe your noise is normal.. a lot of cars exhibit it.. not just bmws.. just need to wait for oil to cycle up in there... you can try using a thinner cold weight oil.. like a 0w40 instead of a 5w40.... i think.. don't quote me on that..

however.. if the noise is like mine and some other guys'... vanos rattle at anything around and above 2k.. blech.... most prominent at 2k RPM

click here to hear the ugly vanos rattle

i've already had my vanos unit replaced once, the time chain and tensioner as well.. noise never went away, but was quieted down significantly.. now it's loud as heck again..
Iniquity, my vanos rattle is back after having it "fixed".
(Andy from my330i.com)
__________________
- 1987 BMW 325is
- 2002 BMW M3
- 2003 BMW 540i Sport

Last edited by Andy; 10-28-2004 at 11:50 AM.
  #13  
Old 10-28-2004, 08:35 PM
Iniquity Iniquity is offline
Officially Welcomed to the 'Fest
Location: Phoenix/Tucson/San Diego
 
Join Date: Sep 2003
Posts: 175
Mein Auto: 2003 330i ZHP
oh no.. that sucks.. i thought they didn't even replace the vanos unit? i thought they changed the valve control unit next to the intake manifold on your car? i'm getting my car back tomorrow.. we'll see what they say.. i'm a little worried they didn't do anything.. because id didn't get a callback.. and my car was finished in 2 days (that i know of).. last time it took 1 week because they had to order the part..

i expect tomorrow when i call and ask what was done.. they'll tell me the oil service was done, no such thing as SW39.2 (or 39.1) and never heard of 4k powerloss or rough idle/stall that it's supposed to fix, tell person how to close gas tank properly, and also couldn't duplicate vanos rattle... aftermarket exhaust may be causing all problems.. void warranty and charge for oil service.. i swear, if they tell me i'm not closing the gas cap tightly i'm gonna krav maga someone's butt... i seriously hate this dealership.. but they're the only one within 120 miles or so.. although it's free .. can't wait till my warranty expires so i can take it to an indep. bmw or euro shop where they only hire master techs..

i'll let you know..

Something is definitely wierd though.. that only 2003 ZHP's are coming up with the problem.. i still think it's an oil pressure problem of some sort
__________________
If you don't like my driving, get off the sidewalk.
  #14  
Old 10-29-2004, 06:12 AM
Limmey Limmey is offline
Registered User
Location: Phoenix AZ
 
Join Date: Oct 2004
Posts: 5
Mein Auto: 01 330Ci, 00 Z3 2.3i
Thanks for your input guys. Last year I did notice after an oil change at the dealership that they over filled the oil, a good way past the upper mark on the dipstick. I had them change the oil last week and haven't checked the oil level yet, I'll check if they did the same thing again.

I listened to the Vanos rattle, wow I hope my car doesn't start doing that!

Simon
  #15  
Old 10-29-2004, 07:00 AM
Andy's Avatar
Andy Andy is offline
Officially Welcomed to the 'Fest
Location: USA
 
Join Date: Jul 2003
Posts: 1,586
Mein Auto: E30, M3, 540i
Quote:
Originally Posted by Iniquity
I just now listened to that video clip. Mine is not that bad, in fact mine is hardly noticeable at all. I hope mine doesn’t get that bad.

Good luck, I hope the dealership is able to resolve the problem. Let us know how it goes.
__________________
- 1987 BMW 325is
- 2002 BMW M3
- 2003 BMW 540i Sport
  #16  
Old 10-29-2004, 08:36 PM
Iniquity Iniquity is offline
Officially Welcomed to the 'Fest
Location: Phoenix/Tucson/San Diego
 
Join Date: Sep 2003
Posts: 175
Mein Auto: 2003 330i ZHP
Just picked up the car..

got the software update.. car feels good.. seems like the dip is gone or less noticeable at 4k...and idle feels solid.

oil serviced..

vanos rattle.. they claim it's normal... my friggin ass it's normal.. if it's normal, why was it replaced the first time? They said there's a service bulletin saying it's normal.

I have another appointment on Nov 10th with them for a field engineer to look at it.. if he says it's normal.. then I'm gonna say, "okay.. then if it's normal.. i can pick any m54 equipped bmw on this lot and it'll make the same sound, right?"
__________________
If you don't like my driving, get off the sidewalk.
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BMW's Shortened from above shift lever Ron Stygar E36 /7 Z3 (1996-2002) 34 03-20-2003 08:39 PM
Cold air intake, BMW E46 323/325/328 (exc 330/M3) frenchym3 Classifieds 0 02-17-2003 10:38 PM
newbie: E36 M3 vs E46 330 alm36 3 Series / 4 Series 28 12-12-2002 02:22 PM
e46 Front Tire area making Noise Bimmer? 3 Series / 4 Series 1 04-10-2002 06:31 AM
Ho-hum: E46 (330) wins another C&D comparo... hts 3 Series / 4 Series 8 01-31-2002 07:11 PM


All times are GMT -7. The time now is 09:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms