Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series

3 Series / 4 Series
The 3 Series / 4 Series Forum. If you would like to see all new posts in all the forums, click here.

 
 
Thread Tools Display Modes
  #1  
Old 10-25-2004, 10:17 AM
Bemveh Bemveh is offline
Registered User
Location: NJ
 
Join Date: Oct 2004
Posts: 11
Mein Auto: 330ci
2004 GM5 transmission Problem

I have just been informed that my GM5 Auto transmission problem (delay in gear engagement) will be corrected with updated software. In the past, they were replacing the entire transmission. Can this be true? Is the service dept pulling my leg?
Ads by Google
  #2  
Old 10-25-2004, 10:33 AM
Kaz's Avatar
Kaz Kaz is offline
King of Rear Clunks
Location: OC, CA
 
Join Date: Dec 2001
Posts: 12,915
Mein Auto: 01 325iT, 88 M6
If you have a 330ci, you should have a ZF 5HP19, not a "GM5" (5L40E)
__________________
2001 325i Touring Alpinweiss/Anthracite cloth, Alpina Softline
1988 M6 Royalblau/Silbergrau Nappa
  #3  
Old 10-25-2004, 10:35 AM
Bemveh Bemveh is offline
Registered User
Location: NJ
 
Join Date: Oct 2004
Posts: 11
Mein Auto: 330ci
Please elaborate. I don't know thses terms yet. I'm new to BMW's.
  #4  
Old 10-25-2004, 10:38 AM
Kaz's Avatar
Kaz Kaz is offline
King of Rear Clunks
Location: OC, CA
 
Join Date: Dec 2001
Posts: 12,915
Mein Auto: 01 325iT, 88 M6
All I'm saying is that your car doesn't have a GM automatic.
__________________
2001 325i Touring Alpinweiss/Anthracite cloth, Alpina Softline
1988 M6 Royalblau/Silbergrau Nappa
  #5  
Old 10-25-2004, 10:44 AM
oarnura oarnura is offline
Registered User
Location: Newark, CA
 
Join Date: Oct 2004
Posts: 32
Mein Auto: '04 325i
Quote:
Originally Posted by Kaz
If you have a 330ci, you should have a ZF 5HP19, not a "GM5" (5L40E)
What do the '04 325i steptronics have?
  #6  
Old 10-25-2004, 10:45 AM
Bemveh Bemveh is offline
Registered User
Location: NJ
 
Join Date: Oct 2004
Posts: 11
Mein Auto: 330ci
Oh. Ok. Let me re-post the question...

I have just been informed that my auto transmission problem (delay in gear engagement) will be corrected with updated software. In the past, they were replacing the entire transmission. Can this be true? Is the service dept pulling my leg?
  #7  
Old 10-25-2004, 10:54 AM
Kaz's Avatar
Kaz Kaz is offline
King of Rear Clunks
Location: OC, CA
 
Join Date: Dec 2001
Posts: 12,915
Mein Auto: 01 325iT, 88 M6
Quote:
Originally Posted by oarnura
What do the '04 325i steptronics have?
5HP19.

99-00 cars (steptronic or not) except late production 323i/ci/cic, all tourings through 02/01, and all xi have 5L40E. Everything else has 5HP19.
__________________
2001 325i Touring Alpinweiss/Anthracite cloth, Alpina Softline
1988 M6 Royalblau/Silbergrau Nappa
  #8  
Old 10-26-2004, 12:32 PM
st_o_p st_o_p is offline
Officially Welcomed to the 'Fest
Location: NYC metro
 
Join Date: Sep 2003
Posts: 1,358
Mein Auto: '14 535ix
Quote:
Originally Posted by Bemveh
Oh. Ok. Let me re-post the question...

I have just been informed that my auto transmission problem (delay in gear engagement) will be corrected with updated software. In the past, they were replacing the entire transmission. Can this be true? Is the service dept pulling my leg?
Yes, it is true - for quite some time now. They "fixed" my transmission this way April (or May, I don't remember). Didn't really have a chance to test it until now - the problem only occurs on really cold mornings. And guess what - the problem is still there. What they fixed is the "Rear" - that engages fast now; put in "Drive" - still takes couple extra seconds
  #9  
Old 10-26-2004, 10:25 PM
konrad330xi konrad330xi is offline
Officially Welcomed to the 'Fest
Location: Salem, OR
 
Join Date: Aug 2004
Posts: 107
Mein Auto: 2004 330xi
I honestly don't know if they're pulling your leg...or if they have a software only solution now.

Back in March when I reported the problem (not just in cold weather), the dealer immediatedly said "You're getting a new tranny" because I fit the production parameters.

I hope things work out as well for you, I haven't had any problems since then.
__________________
  #10  
Old 10-27-2004, 07:17 PM
pgp78 pgp78 is offline
Officially Welcomed to the 'Fest
Location: USA
 
Join Date: Sep 2003
Posts: 16
Mein Auto: BMW
It's true. I have an '03 330i with the delayed P->D gear engagement problem (20 seconds on cold mornings). About two weeks ago, my dealership resolved the problem by reprogramming my car's "EGS control module". Now, no matter how cold it is in the morning, no more delay from P->D.

Quote:
Originally Posted by Bemveh
Oh. Ok. Let me re-post the question...

I have just been informed that my auto transmission problem (delay in gear engagement) will be corrected with updated software. In the past, they were replacing the entire transmission. Can this be true? Is the service dept pulling my leg?
  #11  
Old 10-29-2004, 10:27 AM
Boston Bimmer Boston Bimmer is offline
Registered User
Location: Boston
 
Join Date: Feb 2004
Posts: 52
Mein Auto: 2004 330xi
I had my tranny replaced last March, and it worked well, but now with cold mornings in New England, it is slipping again in Drive !
Back to the dealer it seems
  #12  
Old 10-29-2004, 10:17 PM
rickhuizinga rickhuizinga is offline
Officially Welcomed to the 'Fest
Location: Mercer Island, WA
 
Join Date: Aug 2003
Posts: 40
Mein Auto: 2005 Porsche Boxster S
Quote:
Originally Posted by Kaz
If you have a 330ci, you should have a ZF 5HP19, not a "GM5" (5L40E)
Do all 2004 330Ci's have the ZF auto tranny and not the GM5?
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
04 X5 3.0 - Transmission problem!! Rod365 X5 E53 (1999 - 2006) 32 11-27-2013 08:35 AM
Automatic Transmission Problem? Coop33 3 Series / 4 Series 1 09-17-2004 05:24 PM
2004 X5 4.4 Transmission juniorlaw X5 E53 (1999 - 2006) 4 09-02-2004 04:29 PM
2004 330Ci SMG - stalling problem sean192000 3 Series / 4 Series 11 04-22-2004 04:52 AM
ZHP engine vs. 3 series transmission problem RChoudry 3 Series / 4 Series 0 04-05-2004 02:58 PM


All times are GMT -7. The time now is 08:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms