Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > F12 / F13 M6 & F06 M6 Gran Coupe (2012 - current)

F12 / F13 M6 & F06 M6 Gran Coupe (2012 - current)
F12 / F13 BMW M6 and F06 M6 Gran Coupe Forum.

Reply
 
Thread Tools Display Modes
  #1  
Old 05-27-2014, 10:24 PM
MidtownSgt MidtownSgt is offline
Registered User
Location: South Florida
 
Join Date: Feb 2014
Posts: 5
Mein Auto: 2013 650 gran coupe
Navigation screen problems

Hello all , new to forum and could use some advice. Just traded my 650 GC in on a 2014 M6 convertible. Car is awesome, but right to the point :Whenever the car sits in the sun or I'm driving with top down on a hot sunny day the nav screen will dim and brighten back up intermittently every 5 seconds or so. After the cars sits in shade it returns to normal. This only happens when it's been exposed to direct sunlight / heat. One time it sat for several hours with top up in sun, it went from steady dim , to alternating to working fine once I drove a few minutes with A/C on. Mentioned it to service at BMW and my guy said the car is black on black so it's absorbing a lot of heat and the unit is self regulating its temp. I've never heard of this and if it's true should a car as expensive as this have this issue? The GC was blk on blk and although it didn't see much time in sun ( as it was usually garaged this never happened). I'm gonna go back to dealer and insist they look at it , just wondering what you guys think. Car only has 1500 miles. I'm in South Fl , so this is obviously gonna be a recurring problem. Any input appreciated I've searched but didn't see this particular in any other threads.
Reply With Quote
Advertisement
  #2  
Old 06-06-2014, 03:27 PM
gww50 gww50 is offline
Registered User
Location: Dallas
 
Join Date: Apr 2006
Posts: 4
Mein Auto: 2005 745Li
Smile

I have a 2014 M6 convertible and live in Texas. My screen doesn't do that at all. Mine is San Marino Blue Metallic with Amore Brown interior though
Reply With Quote
  #3  
Old 06-21-2014, 06:13 AM
MidtownSgt MidtownSgt is offline
Registered User
Location: South Florida
 
Join Date: Feb 2014
Posts: 5
Mein Auto: 2013 650 gran coupe
Entire Radio and nav. screen have been replaced by BMW. See what happens.
Reply With Quote
  #4  
Old 06-24-2014, 01:54 PM
bigSystems bigSystems is offline
Registered User
Location: Seattle
 
Join Date: Jul 2012
Posts: 58
Mein Auto: 2014 535i m-sport
There is a thread in the F10/F11 forum with a few folks experiencing the same issue correlating to high temperatures on hot days -- you might search around in there for more information if the problem persists after the replacement.
__________________
2014 535i Current - MSport / Cold Weather Pkg / Driver Assistance Pkg / Premium Pkg / Multi-Contour Seats

2005 745Li - Sold

Reply With Quote
  #5  
Old 06-25-2014, 10:01 PM
MidtownSgt MidtownSgt is offline
Registered User
Location: South Florida
 
Join Date: Feb 2014
Posts: 5
Mein Auto: 2013 650 gran coupe
Had the car out a few times in the hot sun for extended periods of time. Problem has not reoccurred. Hopefully it will stay that way.
Reply With Quote
  #6  
Old 07-15-2014, 03:59 PM
SFM514 SFM514 is offline
Registered User
Location: Los Angeles
 
Join Date: Jul 2014
Posts: 1
Mein Auto: 2014 M5
I had the same issue on my 2014 M5 with 1000 miles. Was in the shop for two full weeks and had the entire unit replaced. Today marks 5 day since I received the vehicle back from the dealer and the same problem is happening. Today the temperature in LA was around 85.... Have you had any follow up issues? Did the dealer tell you anything else?
Reply With Quote
  #7  
Old 07-15-2014, 10:07 PM
MidtownSgt MidtownSgt is offline
Registered User
Location: South Florida
 
Join Date: Feb 2014
Posts: 5
Mein Auto: 2013 650 gran coupe
Sorry to hear that about your M5 brother. When I dropped my M6 off at dealer they initially replaced radio unit located in trunk. They let the car sit in sun and problem persisted. My service guy said they conferred with BMW North America in New Jersey I believe. They then replaced the actual navigation screen. My car was at dealer about 10 days, they also said they did a lot of software updates on the whole system. I had the car in the sun a bunch of times right after and the problem has not reoccurred , but in typical South Florida summer fashion it's been raining a lot since. So time will tell.
Reply With Quote
  #8  
Old 09-15-2014, 03:56 PM
PhantomCypher PhantomCypher is offline
Registered User
Location: Los Angeles, CA
 
Join Date: Sep 2013
Posts: 21
Mein Auto: 2013 BMW M6 F13
No problems here on my F13 coupe in Los Angeles. Have had the car in temperatures up to and including 103 F.

Definitely an issue with the sensor in the headunit. Don't give up till you get what you paid for!
__________________
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > F12 / F13 M6 & F06 M6 Gran Coupe (2012 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms