2006 m5 - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M5 & M6 > E60 M5 (2006 - 2010)

E60 M5 (2006 - 2010)

Reply
 
Thread Tools Display Modes
  #1  
Old 06-20-2014, 12:16 AM
edoenzo edoenzo is offline
Registered User
 
Join Date: Jun 2014
Posts: 2
Mein Auto:
2006 m5

I have a problem with my 200 m5 I just bought it and I have replaced the 2 vanos solenoid on the drivers side it cleared the codes and check engine light seemed like it fixed the problem but after driving for a block the same problem a cured and now the mechanic said it's the other side and also said that cylinder 9 is misfiring and it loses alot of power has a loud ticking noise if any one nows or had this problem please let me know thanks

Sent from BimmerApp mobile app
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 06-25-2014, 04:20 PM
edoenzo edoenzo is offline
Registered User
 
Join Date: Jun 2014
Posts: 2
Mein Auto:
Any ideas


Sent from BimmerApp mobile app
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M5 & M6 > E60 M5 (2006 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:15 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
© 2001- VerticalScope Inc. All rights reserved.