Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E36 M3 (1995-1999)

E36 M3 (1995-1999)

Reply
 
Thread Tools Display Modes
  #1  
Old 07-03-2014, 11:35 AM
Fubar24 Fubar24 is offline
M3Geek
Location: Georgia
 
Join Date: Jul 2014
Posts: 4
Mein Auto: E36 M3 Coupe
A/C issues

Hello all,
My 1st post on this Forum so please be gentile. I have owned my E36, 97 M3 Coupe since 2000, It has been the best Car ever. I'll post some Pics as soon as I figure out how. I think about buying something newer, but I still enjoy driving this one so I'll keep it for a while. With 180k miles on it, it's starting to have a few issues. Clear Coat is peeling off now, Leather is really worn, etc. I just replaced the Aux Fan (VDO from Pelican Parts, was cheaper than the non-OEM after market one) and that works fine, but no matter what I set my Climate Control temp to, the Compressor never cycles off (Recirculate Button on or off), it stays engaged constantly as long as the A/C (Snowflake) button is on. If I manually turn it off, it does shut off the Compressor. It seems like the inside Temp sensor is not detecting the Temp so it never cycles, just keeps pumping out Cold air as if I have the Climate Control set to Meat Locker. It never freezes up or stops working, but it Summer in Georgia, so. Ideas?
Also, is the Aux Fan supposed to run anytime the A/C is on (regardless of Engine temp)? I'd think it would deactivate above a set Road speed because it really isn't needed above 30-40 mph.

Thanks

Last edited by Fubar24; 07-03-2014 at 11:45 AM.
Reply With Quote
Advertisement
  #2  
Old 08-26-2014, 05:56 PM
bmw-mania bmw-mania is offline
Officially Welcomed to the 'Fest
Location: California
 
Join Date: Feb 2011
Posts: 1,336
Mein Auto: BMW
Your a/c may need some maintenance..
When was the last time is was serviced?

You can clean your a/c clutches.. its a small job.
If you find it seized, you will know why its engaged 24/7..
__________________
Quote:
Originally Posted by cj.surr View Post
I don't have to read the username on these posts to know who wrote it.

Bmw-Mania, Ladies and Gentlemen.
Reply With Quote
  #3  
Old 08-27-2014, 06:44 AM
Fubar24 Fubar24 is offline
M3Geek
Location: Georgia
 
Join Date: Jul 2014
Posts: 4
Mein Auto: E36 M3 Coupe
No power to Aux Fan

Brand new VDO Aux Fan worked fine at first. After about 3 weeks, the Aux Fan quit working. I have checked all Relays and Fuses under the Hood. I have also tried the Temp sender test but there is no power getting to the fan. I tested the fan with direct 12V and it runs fine on both speeds. Could the Wiring Harness from the Relays to the Fan be broken somehow? Any ideas?
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E36 M3 (1995-1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms