Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 07-13-2014, 01:51 PM
jzbrown jzbrown is offline
Registered User
Location: arkansas
 
Join Date: Apr 2014
Posts: 91
Mein Auto: 98 528
lost a sensor somehow anyone know which one center sensor in this pic is?

Replacing the head and have lost 2 nuts and now a sensor. Really thought I left all sensors attached to their wires. Not really sure how it could have got lost but it did. Center one is missing.

http://www.pelicanparts.com/BMW/tech...t/Pic11-01.jpg
Reply With Quote
Advertisement
  #2  
Old 07-13-2014, 07:20 PM
bartelbe's Avatar
bartelbe bartelbe is online now
Officially Welcomed to the 'Fest
Location: Minnesota
 
Join Date: Aug 2013
Posts: 650
Mein Auto: 2xe39,e34,e32,e36
Interesting, I know both are temp sensors but the interesting part is I thought all 97-98 528i use the dual temp sensor. Meaning one sensor has 2 separate temp senders in 1. 1 for the instrument cluster and 1 for the dme. But it looks like you actually have 2 individual temp sensors. I cant tell you if the center one is for the IC or the dme but if you look at the wire colors I can proabley look at my Bentley.
__________________
[
Reply With Quote
  #3  
Old 07-13-2014, 07:47 PM
jzbrown jzbrown is offline
Registered User
Location: arkansas
 
Join Date: Apr 2014
Posts: 91
Mein Auto: 98 528
i will do that tomorrow. They are different diameters so for sure different. Heck, i have a rats nest down there. I have the colors on the first one because it was attached, like I thought I did them all. I have the bentley, I will try to figure it out and then confirm here. Thanks for the info.
Reply With Quote
  #4  
Old 07-13-2014, 08:21 PM
bartelbe's Avatar
bartelbe bartelbe is online now
Officially Welcomed to the 'Fest
Location: Minnesota
 
Join Date: Aug 2013
Posts: 650
Mein Auto: 2xe39,e34,e32,e36
Hold a sec I just realized the link is from pelican and not your actual pic which would explain the two temp sensors are e39 s us only one dual temp sensor. Is this yhe original head? If so It maybe best for you to take a pic if you cant find the sensor but for some reason I have a feeling that you didn't loose the sensor its just hidden. Theres about four sensors & 2 solenoids in that vicinity. Or if this isn't the original head the new head may have come off a older bmw that used 2 separate temp sensors in which case you would need to just install a plug in 1 of the holes..
__________________
[
Reply With Quote
  #5  
Old 07-13-2014, 08:33 PM
jzbrown jzbrown is offline
Registered User
Location: arkansas
 
Join Date: Apr 2014
Posts: 91
Mein Auto: 98 528
you know that makes all the sense in the world. Rebuilt head was purchased on-line. It is not hidden at all. I will look through my pics of the head and see if I have a clear pic. probably not. I went crazy for an hour or more looking for something I do not think eists. Hopefully there are not any other crazy differences. Any I will check the mold number, or whatever they call it.
Reply With Quote
  #6  
Old 07-13-2014, 08:33 PM
Wgosma Wgosma is offline
Officially Welcomed to the 'Fest
Location: Oceanside, CA
 
Join Date: Sep 2009
Posts: 173
Mein Auto: 98 528i 5-spd sport pkg
Real OEM

Quote:
Originally Posted by jzbrown View Post
Replacing the head and have lost 2 nuts and now a sensor. Really thought I left all sensors attached to their wires. Not really sure how it could have got lost but it did. Center one is missing.

http://www.pelicanparts.com/BMW/tech...t/Pic11-01.jpg
You might want to grab that VIN no. and log on to http://realoem.com/bmw/select.do.
Bill in Oceanside, CA
Reply With Quote
  #7  
Old 07-14-2014, 08:02 AM
jzbrown jzbrown is offline
Registered User
Location: arkansas
 
Join Date: Apr 2014
Posts: 91
Mein Auto: 98 528
Bill love those exploded views. Thanks.
Reply With Quote
  #8  
Old 07-14-2014, 04:52 PM
jzbrown jzbrown is offline
Registered User
Location: arkansas
 
Join Date: Apr 2014
Posts: 91
Mein Auto: 98 528
Turns out I did have a pic with the plug. If you are trading out for a rebuilt, pull it before you send in the core.
Attached Thumbnails
Click image for larger version

Name:	023.jpg
Views:	18
Size:	122.2 KB
ID:	451753  
Reply With Quote
  #9  
Old 07-15-2014, 06:12 PM
jzbrown jzbrown is offline
Registered User
Location: arkansas
 
Join Date: Apr 2014
Posts: 91
Mein Auto: 98 528
Wow went to the dealer today to get a new plug, couple of nuts and a new water outlet, this one is coroded as all get out. Well, first part I asked for was the plug. Only 30 bucks!!! When I laughed and said its only a bolt, he laughed to and said he could give me a 50% discount. I did not get anything from them. Probably should have it was 12 bucks on line plus shipping for the items I ordered. As a side note - everyone says use oem thermostat so I got it from them a few weeks back without asking price first. It was 65 bucks, seemed a lot to me. But I did get free starbucks coffee while waiting.
Reply With Quote
  #10  
Old 07-15-2014, 06:22 PM
bartelbe's Avatar
bartelbe bartelbe is online now
Officially Welcomed to the 'Fest
Location: Minnesota
 
Join Date: Aug 2013
Posts: 650
Mein Auto: 2xe39,e34,e32,e36
If you find a hydraulic fittings shop they should carry the plug. Cant remeber the size I want to say its a -4 bspp " British standard parallel pipe". Dont forget to get the copper crush washer or she'll leak.
__________________
[
Reply With Quote
  #11  
Old 07-15-2014, 06:51 PM
jzbrown jzbrown is offline
Registered User
Location: arkansas
 
Join Date: Apr 2014
Posts: 91
Mein Auto: 98 528
bartlebe - my first thought was pull the sensor I have and go a local nuts and bolts place. But both sensors have different diameters. So I just got one on line.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms