Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools
  #1226  
Old 11-02-2011, 08:57 AM
Beemerican Beemerican is offline
Hey man, check this out..
Location: Vista, Ca
 
Join Date: Nov 2011
Posts: 94
Mein Auto: 2012 BMW XDrive50i
Quote:
Originally Posted by Dwait View Post
Just got a 05 545i yesterday and can't pair it. I have an EVO by sprint. Does anyone know if they are compatible.

My 08 550i pairs great with my EVO. There may be a software update that BMW can do for your car to get it to work. My 11 Z4 requires that I complete the set-up process everytime I get into the car for it to work ! if anyone has some insight on that one, I am all ears!!
Reply With Quote
  #1227  
Old 11-05-2011, 09:49 AM
andreleitealves andreleitealves is offline
Registered User
Location: Rochester NY
 
Join Date: Oct 2011
Posts: 6
Mein Auto: 330i 335i 525i X3
I have been having problems with my E60 phone system since the day I got my 5 series. I upgraded the software and that took care of half of the problem. Now it pairs up with my Droid Bionic phone however the mics do not work. I am able to hear people talking to me during calls but they do not hear me. I swapped out the mics to brand new mics $65 each and it did not take care of the problem. I am still looking into solving the problem. I never had any problems getting my phones paired up with the Bluetooth system. I had Blackberries, Droids and iPhones they all work great. Did anyone see an article about inverting 2 wires located inside the glove box in order to get the mics to work?
Reply With Quote
  #1228  
Old 11-17-2011, 05:36 AM
jjone jjone is offline
Registered User
Location: kansas
 
Join Date: Oct 2011
Posts: 2
Mein Auto: bmw 5501
streaming music

Quote:
Originally Posted by jiholl View Post
Hi..I have 2008 BMW 535XI with Navigation. The Droid worked PERFECTLY...easy pairing, syncing, phonebook transfer, caller ID, swaping between active and incoming call, volume, etc..all perfect actually
Hi I get all this to, but it will not stream music from my droid x. Can anyone help me?

Last edited by jjone; 11-17-2011 at 05:40 AM.
Reply With Quote
  #1229  
Old 11-17-2011, 03:40 PM
SeekingTruth SeekingTruth is offline
Registered User
Location: NJ
 
Join Date: Nov 2009
Posts: 9
Mein Auto: 528i
AT&T Samsung Galaxy S2

I have a new T&T Samsung Galaxy S2, and have been trying to get it to work reliably in a 2008 (e60) 528i without navigation. Its been a struggle. For a while it would not reliably connect (it when it had already been paired and previously working). From what I can tell, if it wont connect you can usually go into Settings>Applications>Running Services and kill both "Bluetooth PBAP" and "Bluetooth Share" and the Galaxy will start connecting (usually after about 2 minutes). Once connected, the phone book downloads perfectly and I do not have any further problems maintaining the connection.

What I am really struggling with is that anyone I call hears me fine when I am speaking, but they get a "wind tunnel" whooshing background sound whenever I stop speaking. The sound gets very loud as the car is moving faster and is really making the phone difficult to use (the car windows are closed, and the interior is actually pretty quiet except for some road noise). I'm starting to think it might be a microphone or echo cancellation problem with the car. The Galaxy has a "Noise Suppression" feature (you can enable it during a call), but it is not possible to enable it when using Bluetooth.

Would love to hear if anyone else has struggled with this and figured out a way to stop the problem.
Reply With Quote
  #1230  
Old 11-19-2011, 10:21 PM
Cyberpaisa Cyberpaisa is offline
Registered User
Location: USA
 
Join Date: Apr 2011
Posts: 8
Mein Auto: 2007 530xi
Iphone 3gs and 4s have no issues. all features work
Reply With Quote
  #1231  
Old 11-21-2011, 01:43 PM
Dwait Dwait is offline
Registered User
Location: Palmetto, FL
 
Join Date: Jan 2009
Posts: 2
Mein Auto: 528i
Paring phone

I have a 05 545i and had problems pairing because of my error. When paring your phone make sure that you are entering the 4 digit code instead of hitting the back button. I had been hitting the return for 2 weeks before i figure it out. I have an EVO by Sprint. If you are having problems hit me up.
Reply With Quote
  #1232  
Old 12-04-2011, 09:15 PM
Honuak Honuak is offline
Registered User
Location: Anchorage Alaska
 
Join Date: Dec 2011
Posts: 16
Mein Auto: 2006 530xi wagon
I have an HTC Desire that pairs well with my E61. But strangely the first time I used it it transfeered my phone book but has not done so since. It works well otherwise...
Reply With Quote
  #1233  
Old 12-05-2011, 09:15 AM
astrohip astrohip is offline
Stuart in Houston
Location: Houston TX
 
Join Date: May 2006
Posts: 372
Send a message via AIM to astrohip
Mein Auto: 2013 550i
I'm picking up my new Verizon Google Samsung Galaxy Nexus this week. Fingers crossed it pairs well.
__________________
Current BMWs
2013 550i Space Gray, M-Sport--del Dec 2013
2013 X5 5.0 Orion Silver--del Dec 2013

Prior BMWs
2009 X5 4.8 White (w/hitch)
2007 550i Monaco Blue, Sport
2004 X5 4.4i
2003 540i M-Sport w/Dinan mods (last of the great E39's)
2002 X5 3.0
2000 540i Sport
1995 525i Sport
1991 325is
1986 325es
Reply With Quote
  #1234  
Old 12-05-2011, 10:33 AM
madurodave's Avatar
madurodave madurodave is offline
BMW Enthusiast!
Location: NH
 
Join Date: Oct 2008
Posts: 5,577
Mein Auto: 2007 Z4+X3, 2006 530Xi
Quote:
Originally Posted by astrohip View Post
I'm picking up my new Verizon Google Samsung Galaxy Nexus this week. Fingers crossed it pairs well.
Samsung should pair fine.
__________________
Madurodave

My garage: 2007 BMW Z4 3.0si Manual, 2007 BMW X3, 2006 BMW 530xi

Retired: 1998 BMW Z3

Member of BMWCCA!
Reply With Quote
  #1235  
Old 12-08-2011, 02:41 PM
cbsimkins cbsimkins is offline
Registered User
Location: oakland, CA
 
Join Date: Jun 2007
Posts: 4
Mein Auto: 2004 325 it 2004 325 is
My fix

The restore of my iphone worked and continues to work. However the BMW retrieves a past contact list which is not consistent with the contact list in the iphone at this time. I don't know quite how to stop this and have been disabling the pairing of the two but it comes back from somewhere, not the iphone.
Reply With Quote
  #1236  
Old 12-08-2011, 09:51 PM
Honuak Honuak is offline
Registered User
Location: Anchorage Alaska
 
Join Date: Dec 2011
Posts: 16
Mein Auto: 2006 530xi wagon
Aux? Bluetooth

Lots of info here...awsome. Im new here. Great Forum.
I have an 06 without a CD changer. I got a OEM aux input cord and jack. Not a L7 system. Do I have to take the dash apart? Reading here it seems like I may be able to plug the aux into something right behind the glove box. And do I need to have the system reprogrammed?
And my bluetooth phone function works great. Is there a way to stream Pandora thru bluetooth?
I hope my Q's not already answered here.
Many thanks.
PS
This car is so advanced etc but no aux input? Strange.
Is it a German thing?
Reply With Quote
  #1237  
Old 12-11-2011, 06:47 AM
mawana's Avatar
mawana mawana is offline
Officially Welcomed to the 'Fest
Location: DFW, TX
 
Join Date: Nov 2006
Posts: 2,039
Mein Auto: e46 ZHP, e90 M3
Picked up the HTC Amaze on T-Mobile on Friday - the thing paired smoothly on first try, all phonebook contacts transferred automatically with no fuss. My BT was added in '05, not sure what generation it is...
__________________
"Common sense is the collection of prejudices acquired by age 18." ~ Albert Einstein
BMWCCA 405578
Reply With Quote
  #1238  
Old 12-18-2011, 07:46 AM
l1tech l1tech is offline
Officially Welcomed to the 'Fest
Location: AZ
 
Join Date: Oct 2011
Posts: 413
Mein Auto: 09 528i
My Sprint Galaxy S II Epic Touch has no problems with my 09 528I
__________________
Reply With Quote
  #1239  
Old 12-21-2011, 03:56 PM
Kenpo Joe Kenpo Joe is offline
****
Location: Cali
 
Join Date: Sep 2010
Posts: 7
Mein Auto: '05 545i
HTC Vivid

I got the HTC Vivid on ATT two weeks ago. It paired smoothly on first try, all phonebook contacts transferred automatically. I use to have the HTC Tilt II before this phone and it too paired first time.
Reply With Quote
  #1240  
Old 12-25-2011, 05:09 AM
Durdane Durdane is offline
Registered User
Location: the Netherlands
 
Join Date: Dec 2011
Posts: 4
Mein Auto: 545i '04
My '04 545i pairs without problems with my galaxy S and S2, however after that I cannot get the phone and car to communicate. No calls, no phonebook etc.

Any ideas? Broken ULF?
Reply With Quote
  #1241  
Old 12-28-2011, 10:44 AM
pitbull1969 pitbull1969 is offline
Registered User
Location: newington
 
Join Date: Sep 2010
Posts: 1
Mein Auto: 2006 530 xi
idrive phonebook contacts not showing(FIXED)

After an intense search i found the solution of why my contacts wont show after bluetooth paired in the
A-Z idrive screen.
I have a new android galaxy S2 previously my iphone 3g worked fine with the idrive.i thought it was the idrive that it needed an up date because Tmobile store did the transfer of my contacts from my iphone to my android i asummed it was done right so then i thought it was something wrong with the phone but it was not.
The solution is simple
Export all your contacts to gmail account or in my case i did it to tmobile backup
Then delete all your contacts from your phone
Backup you contacts importing them with tmobile backup or from gmail. Log into gmail from you phone and import your contacts
Pair your bluetooth again as new device and you will see all yoyr contacts in 30 to 45 seconds after beeing paired
Reply With Quote
  #1242  
Old 01-02-2012, 02:03 PM
Brian D Brian D is offline
Registered User
Location: Oceanside, Ca.
 
Join Date: Mar 2007
Posts: 91
Mein Auto: Southern California
My LG Fathom seems to pickup the Bluetooth signal from the car, but it is asking for a PIN or password. I do not have any documentation with the car so I do not know what the password or PIN are. Is there a generic password or PIN? Maybe something that has to do with the VIN? Any assistance would be appreciated, then I can answer the questions in the OP. Thanks.
__________________
2008 528i - Platinum Bronze (A53)

My Home Page
Reply With Quote
  #1243  
Old 01-02-2012, 03:40 PM
zolabmw zolabmw is offline
Registered User
Location: Florida
 
Join Date: Sep 2010
Posts: 40
Mein Auto: 2007 530xiT 6MT
Bt pin

You can set it on either the car or the phone with any number set you want - 1234 or 0000 work just fine.

Just go into the BT menu in i-Drive and follow the prompts while making oyur phone's BT discoverable.

Good luck
Reply With Quote
  #1244  
Old 01-02-2012, 04:34 PM
Brian D Brian D is offline
Registered User
Location: Oceanside, Ca.
 
Join Date: Mar 2007
Posts: 91
Mein Auto: Southern California
Thank you. Will give that a try. I found the Bluetooth device under the spare tire but could not find the passkey code. I don't know what to look for. hehe.
__________________
2008 528i - Platinum Bronze (A53)

My Home Page
Reply With Quote
  #1245  
Old 01-06-2012, 05:14 PM
THESHADOW THESHADOW is offline
Registered User
Location: NY ,USA
 
Join Date: Dec 2011
Posts: 9
Mein Auto: 2008 535xi
2008 535xi, paired a blackberry 9630 tour with no problems. Everything works but never
tested texting.
Reply With Quote
  #1246  
Old 01-10-2012, 12:02 PM
Durdane Durdane is offline
Registered User
Location: the Netherlands
 
Join Date: Dec 2011
Posts: 4
Mein Auto: 545i '04
Well got an idrive update and again the samsung galaxy s 2 pairs without problems but after that there seems to be no connection between phone and car. No phonebook, no calls no text.

I am afraid my ulf is bad
Reply With Quote
  #1247  
Old 01-10-2012, 01:50 PM
lordofthering lordofthering is offline
Registered User
Location: New Jersey
 
Join Date: Dec 2011
Posts: 33
Mein Auto: Mercedes 2008 ML350/C230
Phone model: Motorola Atrix
Car model: 08 535xi
[x] ability to make/receive calls
[x] phone book automatically synches to car
[ ] dial by name (without verbal training of system)
[x] calling name display (using adddress book)
[ ] ability to send/receive SMS
Reply With Quote
  #1248  
Old 01-10-2012, 03:37 PM
canadiandan canadiandan is offline
Registered User
Location: Nova Scotia
 
Join Date: Oct 2011
Posts: 1
Mein Auto: 08 Audi A4
Phone model: Blackberry Bold 9900
Car model: 2008 528XI with Nav
Makes/Receives calls
Phone book automatically sync's
Voice dialing through the cars voice command system
Incoming call display

Side note:
I personally love the "Top 8" feature it allows for quick calling the main people you call from the car.
Reply With Quote
  #1249  
Old 01-20-2012, 04:55 AM
Durdane Durdane is offline
Registered User
Location: the Netherlands
 
Join Date: Dec 2011
Posts: 4
Mein Auto: 545i '04
Phone model: Samsung Galaxy S II 2.3.5 (stock)
Car model: E60 545i 2004
[ ] ability to make/receive calls
[ ] phone book automatically synches to car
[ ] dial by name (without verbal training of system)
[ ] calling name display (using adddress book)
[ ] ability to send/receive SMS

[x] does pair, after that nothing
Reply With Quote
  #1250  
Old 01-26-2012, 11:16 PM
esthercald@gmai esthercald@gmai is offline
Registered User
Location: Naperville, IL
 
Join Date: Jan 2012
Posts: 3
Mein Auto: 2006 325i
2006 325i and Samsung Galaxy Nexus

Quote:
Originally Posted by madurodave View Post
Samsung should pair fine.
I noticed you replied to someone who hoped his new Samsung Galaxy Nexus would pair with his car(s). I have the same issue. Got my new phone last month assuming it would work fine, but the car can't find the device.

I had a Droid Eris that paired without a single hiccup, so I never gave it a thought.

Do you know what I need to do to make this new phone work? Upgraded bluetooth software in the car?

Thanks!!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Which bluetooth BMW 7/5 series compatible phones work in Europe? neurom European Delivery 22 04-02-2005 02:15 PM
are Chinese language cell phones compatible with BMW bluetooth?? alsu1983 3 Series / 4 Series 1 01-15-2005 03:45 PM
BMW Update for S54 Engines BMWNA M Series 2 08-13-2003 06:55 PM


All times are GMT -7. The time now is 02:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms