Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

Reply
 
Thread Tools Display Modes
  #1  
Old 07-31-2014, 05:27 PM
CJ74753 CJ74753 is offline
Officially Welcomed to the 'Fest
Location: High Point / Thomasville area of North Carolina
 
Join Date: Jun 2008
Posts: 186
Mein Auto: 91 BMW 525i
Question 91 525i Electrical troubleshooting splice location X451

Has anyone managed to find the electrical troubleshooting manual with the splice locations listed in it for the 91 model? http://wedophones.com/BMWManualsLead.htm has the manual but like with every other version I can find section 8000 is missing out of it. I'm trying to locate splice X451(seems rather odd though because X451 is not even listed in the component location chart), it is the main split off of fuse 18. Perhaps I'm overlooking something, so hopefully someone with more experience can lead me in the right direction here with trying to track down my little electrical demon.
Reply With Quote
Advertisement
  #2  
Old 07-31-2014, 06:05 PM
Mr._Graybeard Mr._Graybeard is offline
Officially Welcomed to the 'Fest
Location: Wisconsin
 
Join Date: Oct 2011
Posts: 257
Mein Auto: '95 540i, '87 325ic
Try the ETM posted at jokensy.com -- it's for later models but the manual is searchable.

I see X451 in the harness on the floor in front of the auxiliary fuse/relay box under the rear seat. I'd hunt in that area, looking for white/violet striped wires.
Reply With Quote
  #3  
Old 07-31-2014, 07:09 PM
CJ74753 CJ74753 is offline
Officially Welcomed to the 'Fest
Location: High Point / Thomasville area of North Carolina
 
Join Date: Jun 2008
Posts: 186
Mein Auto: 91 BMW 525i
Thumbs up Thank you!

Quote:
Originally Posted by Mr._Graybeard View Post
Try the ETM posted at jokensy.com -- it's for later models but the manual is searchable.

I see X451 in the harness on the floor in front of the auxiliary fuse/relay box under the rear seat. I'd hunt in that area, looking for white/violet striped wires.
Thank you for noticing that. I had flipped through it but obviously had missed this. Seems that they renumbered some of the splices but they all seem to correspond to one another. Great find, thanks again. Now hopefully I can track down my short, I know something is up with my speakers also as they all work they just won't all play (at least that was the case when the radio did work when it just intermittently blew fuses.
Reply With Quote
  #4  
Old 08-03-2014, 12:04 PM
CJ74753 CJ74753 is offline
Officially Welcomed to the 'Fest
Location: High Point / Thomasville area of North Carolina
 
Join Date: Jun 2008
Posts: 186
Mein Auto: 91 BMW 525i
Just a note, the 91 ETM seems to be incorrect from what I can tell. 91 ETM shows fuse 18 also powers the rear cigar lighter, 92 ETM shows that fuse 26 powers that circuit and mine (built 10/1990) is on fuse 26. So hopefully this will help someone later on down the road.
Reply With Quote
  #5  
Old 08-03-2014, 04:07 PM
Mr._Graybeard Mr._Graybeard is offline
Officially Welcomed to the 'Fest
Location: Wisconsin
 
Join Date: Oct 2011
Posts: 257
Mein Auto: '95 540i, '87 325ic
I've spotted other errors in the ETMs. Good catch on this one.
Reply With Quote
  #6  
Old 08-03-2014, 08:10 PM
CJ74753 CJ74753 is offline
Officially Welcomed to the 'Fest
Location: High Point / Thomasville area of North Carolina
 
Join Date: Jun 2008
Posts: 186
Mein Auto: 91 BMW 525i
Can anyone verify (info I found here)that pin 16 on the radio harness (white wire) supplies 12vdc to power on amp when the radio is powered on? Mine appears to be supplying none if I'm testing it correctly. I got my radio back to working but there is NO sound from the speakers which is a new problem to me.
Reply With Quote
  #7  
Old 08-03-2014, 08:47 PM
E34ZombieHunter's Avatar
E34ZombieHunter E34ZombieHunter is online now
Nothin like an E34
Location: Lillington NC
 
Join Date: Feb 2013
Posts: 3,059
Mein Auto: 95 540i B/B
Yes, that is the wire that turns on the amp, and according to that link you listed after i read the whole thing i noticed that the poster put 12v to it and the amp power on, you could try that and see how it works for you.
__________________


Gotta love an E34!!
If you want to get junkyard parts remember one thing, if it was wrecked you know it was running/driving. You may not know how well, but it was.

READ THE STICKIES AT THE TOP OF THE PAGE!!

STOMP TEST

READ ME IM THE BIBLE

FAN CLUTCH

LOCKS

ANGEL EYES

Audio

E28 v. E30 v. E34
Reply With Quote
  #8  
Old 08-03-2014, 09:03 PM
CJ74753 CJ74753 is offline
Officially Welcomed to the 'Fest
Location: High Point / Thomasville area of North Carolina
 
Join Date: Jun 2008
Posts: 186
Mein Auto: 91 BMW 525i
Quote:
Originally Posted by E34ZombieHunter View Post
Yes, that is the wire that turns on the amp, and according to that link you listed after i read the whole thing i noticed that the poster put 12v to it and the amp power on, you could try that and see how it works for you.
Well I jumped mine out and my radio plays till I remove the jumper wire (measured the voltage on the white wire and it has no power being supplied). I'm guessing my radio has been going out ever since I purchased the car, the majority of the speakers never played even though they were good then it started randomly popping fuses. So I'm guessing its off to the salvage yard to see if I can't find a used one, then maybe my 6-disc cd changer will also start working again.
Reply With Quote
  #9  
Old 08-03-2014, 09:15 PM
E34ZombieHunter's Avatar
E34ZombieHunter E34ZombieHunter is online now
Nothin like an E34
Location: Lillington NC
 
Join Date: Feb 2013
Posts: 3,059
Mein Auto: 95 540i B/B
There is a 525 in Charlotte in a JY and also two in Durham, and one in Raleigh, all the E34s i know of West of me.
__________________


Gotta love an E34!!
If you want to get junkyard parts remember one thing, if it was wrecked you know it was running/driving. You may not know how well, but it was.

READ THE STICKIES AT THE TOP OF THE PAGE!!

STOMP TEST

READ ME IM THE BIBLE

FAN CLUTCH

LOCKS

ANGEL EYES

Audio

E28 v. E30 v. E34
Reply With Quote
  #10  
Old 08-06-2014, 06:34 PM
CJ74753 CJ74753 is offline
Officially Welcomed to the 'Fest
Location: High Point / Thomasville area of North Carolina
 
Join Date: Jun 2008
Posts: 186
Mein Auto: 91 BMW 525i
Factory radios lifespan

Well I seem to have horrible luck with electronics. I went to the salvage yard and pulled a radio out of a 94 3 series, had to call 3 different dealerships to find one that could give me the radio code only to find that this one will just barely play out of the front speakers with the volume control maxed out. My old one would only play on the rear...so are these factory radios bad about going out at this age?

Short....I still have to find this pain in my butt, while messing with the radio my circuit breaker started tripping and just as I thought I was going to track it down the short stopped again.
Reply With Quote
  #11  
Old 08-09-2014, 09:23 PM
CJ74753 CJ74753 is offline
Officially Welcomed to the 'Fest
Location: High Point / Thomasville area of North Carolina
 
Join Date: Jun 2008
Posts: 186
Mein Auto: 91 BMW 525i
Lightbulb Success

Well I found my intermittent short to ground on my radio circuit, it was in my glove box light wiring...appears that the power wire got pinched between the dash and the upper metal glove-box bracket. I connected an older Clarion head unit up and all I can say is wow, I've never heard the car play this many speakers and it sounds excellent for factory speakers.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms