Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

Reply
 
Thread Tools Display Modes
  #1  
Old 08-14-2014, 06:07 AM
queque queque is offline
Registered User
Location: Finland
 
Join Date: Aug 2014
Posts: 1
Mein Auto: Volvo 245 M50
Question BMW M50 Ain't getting power to coils

Hi there guys.

Now my more unusual swap (m50 in a volvo 245) has taken a turn. It has been up and running good for 3 months now but last week when i drove it a night it suddenly just cut out with no warning at all. Best described is that the engine died like when you turn your key off.

Well i've troubleshooted it for days now and i got no spark but i got fuel so I can't get whats wrong.

things that i've ruled out is:

Crankpos sensor, i've tried 3 different (1new, 2 used) all 3 are ohms correctly.
Fuel pump is starting when i turn the key ignition.
Main relay clicks
battery ok
tried 3 different sets of coilpacks
2 sets of plugs tried


The Camshaft sensor can't make my car unable to start right?

So i get power to my coils but only at 1 cable (green) 5-6volts, there is 3pins on the coil contact (green,brown and black wires) aint im supposed to get power at the black one too?

Another question is that my main relay clicks when i turn my key to ignition, correct yes. But when i crank the car it sometimes starts to tick tick tick pretty fast. I don't know if it is supposed to do that but anyways.

Im out of ideas...
Reply With Quote
Advertisement
Reply

Bookmarks

Tags
bmw, sniff, spark, start


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms