Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)

X3 E83 (2004 - 2010)
Talk about the E83 BMW X3 in this forum!

Reply
 
Thread Tools Display Modes
  #1  
Old 08-18-2014, 06:51 PM
molotok molotok is offline
Registered User
Location: New Jersey
 
Join Date: Aug 2014
Posts: 2
Mein Auto: 2006 BMW X3
Aux input for 2006 X3 with Navigation

Most probably there is a difference in installation of Aux input cable between car with and without Navigation. Mine has Navigation. Does anyone know the connection location? I'm sure the cable is the same for both.
Reply With Quote
Advertisement
  #2  
Old 08-19-2014, 04:04 PM
tim330i's Avatar
tim330i tim330i is offline
Administrator
Location: Boston
 
Join Date: Dec 2001
Posts: 6,772
Mein Auto: Ti Silver 03 M3
Welcome to Bimmerfest! I've moved your question to the E83 X3 forum, you'll get more help in here.

Good luck,
Tim
Reply With Quote
  #3  
Old 09-03-2014, 09:12 AM
molotok molotok is offline
Registered User
Location: New Jersey
 
Join Date: Aug 2014
Posts: 2
Mein Auto: 2006 BMW X3
Thanks. I figured it out.
In no navigation cars black connector has "window" to plug new AUX cable. In navigation cars you removing 3 pins (no extractor needed as it said in instruction) and inserting them in existing black connector using given picture.
Thank you any way.
Reply With Quote
  #4  
Old 09-03-2014, 12:12 PM
Supercourse Supercourse is offline
Officially Welcomed to the 'Fest
Location: British Columbia, Canada
 
Join Date: Feb 2008
Posts: 3,230
Mein Auto: 2004 X3 2.5i
Quote:
Originally Posted by molotok View Post
Thanks. I figured it out.
In no navigation cars black connector has "window" to plug new AUX cable. In navigation cars you removing 3 pins (no extractor needed as it said in instruction) and inserting them in existing black connector using given picture.
Thank you any way.
Sorry no one pointed you in the right direction, but there have been so many new owner questions lately on things that have been covered many times.

Here's where I recently commented on the different way you connect aux for nav and non-nav:
http://www.bimmerfest.com/forums/sho...94&postcount=8

The Instructions that come with the cable are reasonably clear on P.9 about the difference between nav and non-nav procedure, at least for a BMW document!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms