Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)

F10 / F11 (2011 - Current)
The new chapter in the highly successful story of the BMW 5 Series Sedan (F10) and wagon (F11)

Reply
 
Thread Tools Display Modes
  #1  
Old 08-29-2014, 06:49 PM
subarashi subarashi is offline
Registered User
Location: Ann Arbor, Michigan
 
Join Date: Oct 2013
Posts: 71
Mein Auto: 2012 550xi
Clunking noise from front suspension

Hey guys

I've got this weird clunking noise from the left front end of my suspension. You only hear it when going over speed bumps - on the release of the shock on the way down. The dealer had it in for two days (first didn't believe me/cannot reproduce and then went with me for a Drive where it was clear as day). They changed the left front sway bar link But no surprise - heard it again on the way home.

Makes me mad when they don't get things right two times in a row!

I read somewhere that this could be the shocks but has any one else experienced this? Advice would be appreciated. I have 18k miles on the car - still under warranty. Hard to believe it's the shock this early in the cars life.


Sent from BimmerApp mobile app
__________________
2012 550xi Graphite Gray
2005 545i Gone but not forgotten
Reply With Quote
Advertisement
  #2  
Old 08-29-2014, 08:11 PM
TomXH TomXH is offline
Registered User
Location: Boston, MA
 
Join Date: Apr 2014
Posts: 40
Mein Auto: 2011 535 xDrive
Had a similar noise coming from drivers front side in slow parking maneuvers. They changed the front sway bar and noise was gone. This was after 36k miles though.


Sent from BimmerApp mobile app
Reply With Quote
  #3  
Old 08-29-2014, 08:28 PM
bmguy bmguy is offline
Officially Welcomed to the 'Fest
Location: Alberta
 
Join Date: Nov 2011
Posts: 314
Mein Auto: 2012 Dinan 550xi
I had the issue, and it was in fact the shocks, but I think they replace the "strut assembly" to correct the issue...

My issue was found using chassis ears they called them, However no one at the dealer had any, so they ordered them, took a few days but that tool was very helpful to find the source of the issue promptly. I don't think many shops have this tool, sounded like it was not common to need them, but they were designed for this and asked for a few days extra to get them and use them....

one trip and problem solved for me
Reply With Quote
  #4  
Old 08-30-2014, 04:56 PM
batmbl's Avatar
batmbl batmbl is offline
Officially Welcomed to the 'Fest
Location: MS Gulf Coast
 
Join Date: Jan 2013
Posts: 412
Mein Auto: 2009 535i
I had the issue as well. Mine was only a loose bolt on the shock.


Sent from BimmerApp mobile app
Reply With Quote
  #5  
Old 08-30-2014, 08:13 PM
subarashi subarashi is offline
Registered User
Location: Ann Arbor, Michigan
 
Join Date: Oct 2013
Posts: 71
Mein Auto: 2012 550xi
I'm heading in for my third trio now. V annoying. I'll ask about the chassis ears but this is very obvious to hear so not sure if that's a diagnostic tool vs just an amplifier of some sorts. Huge silliest part is they don't have speed breakers near their dealership so they "can't replicate" the problem or determine if it's been fixed.

C'mon -- you've got to check to make sure the problems fixed before you return a vehicle.


Sent from BimmerApp mobile app
__________________
2012 550xi Graphite Gray
2005 545i Gone but not forgotten
Reply With Quote
  #6  
Old 08-30-2014, 10:52 PM
schnell525 schnell525 is offline
Officially Welcomed to the 'Fest
Location: Niebelungenland
 
Join Date: Feb 2007
Posts: 1,226
Mein Auto: 2012 BMW 550xi
I've heard this clunking noise in the front end, especially the right front with adaptive suspension.
__________________
12 550xi
Reply With Quote
  #7  
Old 08-31-2014, 12:42 PM
bmguy bmguy is offline
Officially Welcomed to the 'Fest
Location: Alberta
 
Join Date: Nov 2011
Posts: 314
Mein Auto: 2012 Dinan 550xi
I was told the chassis ears was used to find exactly where the noise comes from, triangulating the noise. I could here mine very clear also but sound travels different through different materials. That tool was used to pinpoint the location of the noise and associated part to replace.
Reply With Quote
  #8  
Old 09-06-2014, 01:54 PM
subarashi subarashi is offline
Registered User
Location: Ann Arbor, Michigan
 
Join Date: Oct 2013
Posts: 71
Mein Auto: 2012 550xi
Update on this thread:

Had the dealer send tech home where I replicated problem on speed bumps outside our home. He then pulled out these "sound sentry" devices which he put into 5 spots (both front wheel wells, engine compartment and underside of front sides). They are labelled and send sound individually to a control panel that he kept in the car while driving. Sure enough -- he caught the sound coming from the right front wheel well. Suspect shock, strut or sway bar bushing.

Car is back in the garage. Thought I would share. Fingers crossed this does it.


Sent from BimmerApp mobile app
__________________
2012 550xi Graphite Gray
2005 545i Gone but not forgotten

Last edited by subarashi; 09-06-2014 at 03:52 PM.
Reply With Quote
  #9  
Old 09-06-2014, 02:17 PM
TomXH TomXH is offline
Registered User
Location: Boston, MA
 
Join Date: Apr 2014
Posts: 40
Mein Auto: 2011 535 xDrive
Thnx for updates very useful to try to convince dealer to get this machine


Sent from BimmerApp mobile app
Reply With Quote
  #10  
Old 10-06-2014, 08:57 PM
jfandl jfandl is offline
Officially Welcomed to the 'Fest
Location: florida
 
Join Date: Aug 2003
Posts: 12
Mein Auto: Rx7 Twin Turbo
Same problem for me, clunking when turning at slow speeds and sometimes hard over speed bumps. The dealer couldn't find the problem after 3 days but they did indeed replicate the action. They said they retorqued some suspension bolts and the problem went away, well for 5 months, now it's back again and out of warranty. Thoughts? Sucks that there is no manual available for the car, I don't even know how much to torque the bolts.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms