Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 01-17-2005, 11:58 AM
asf4life asf4life is offline
Registered User
Location: miami
 
Join Date: Jan 2005
Posts: 2
Mein Auto: 99 323i ****
misfire

my car is misfiring like crazy, it does it randomly, someitmes itll do it while its cold, ill shut it off and turn it back on misfire is gone, a 99 323i, i dont know wat the problem was, i got these codes p300(multiple cylinder misfire), p301(cylinder 1 misfire), p302(cylinder 2 misfire), p303(cylinder 3 misfire), p1250(air/fuel meter), took the car ot the dealer, was under warranty at the time, they told me the coils were bad, so they replaced all 6, car was driving fine for like a day and started doing the same stuff again, i told them the codes at the dealer, sayign what if its the air fuel meter, supposedly the air flow meter, they told me no, its not showing up on the computer, only the misfires, i take it back to the dealer when the misfiring started occuring, made me make an appt, wait a week, those bastards, they reset the computer and say that im putting too high octane gas, and i need ot ptu 89 octane, i was liek w/e, and it started misfiring again, i went to autozone this itme to scan that myself to see what those bastards are hiding from me, i got 2 codes for p1250(air fuel meter), p1423 (dotn knwo wat it is) p300-p303, wat do u guys think it is, the car misfires half the time i dont knwo wat to do, my warranty expired on the day i took it into the dealer the first time, but im goign to fight till the end so that they cover wat they didnt fix, u guys ever had this happen before, or what do you think it is, thanks


i mean the sparkplugs i changed them, with oem ones, 4 of them had oil on them, but the car runs fine on idle occasionally ill get a misfire, but when i turn the car off and turn it back on the light goes away(aka reboot). while im driving i have to drive the car liek some geezer not accelerating hard, and itll stall at around 40mph and if i let go of the gas and give it again itll go, if i dont release and keep pushing it, it will misfire and my light will come on and it sucks, u guys think its somethign with fuel delivery or something
Reply With Quote
Advertisement
  #2  
Old 01-17-2005, 09:46 PM
ZIGGURAT89 ZIGGURAT89 is offline
Officially Welcomed to the 'Fest
Location: NJ
 
Join Date: Oct 2002
Posts: 164
Mein Auto: 2000 328i
Intake cam sensor or the coils is my guess.
Reply With Quote
  #3  
Old 01-26-2005, 07:22 AM
BMWNA BMWNA is offline
BMW NA Customer Relations
Location: NJ
 
Join Date: Jan 2002
Posts: 454
Mein Auto: B M W
Iím with BMW of North America, LLC. Iím sorry to read of your concern about your 323i. We are here to work with you and your BMW center. If you want our assistance, please phone us at (800) 831-1117 or email us at CustomerRelations@bmwusa.com, and mention Reference #200502600111 so that we can help you more efficiently.
__________________
BMW NA Customer Relations
Reply With Quote
  #4  
Old 03-02-2005, 01:36 AM
asf4life asf4life is offline
Registered User
Location: miami
 
Join Date: Jan 2005
Posts: 2
Mein Auto: 99 323i ****
well i found out its either of 3 things, spark plugs, engien harness, or DME, the spark plugs i got changed wiht bmw ones all 6 coils also thru warranty, it helped a lot, now the car only misses on a load, when the car starts from a cold start and u take off it doesnt mis for a couple blocks, so now im down to a harness and a dme, now only the first 3 cylinders are missing, im glad im under 80k miles my dme is still under warranty, from what my mechanic told me, 8yr/80k mile, hes gonan test the resistor pack on the harness, hopefully that fixes it, what do u guys think
Reply With Quote
  #5  
Old 05-17-2005, 01:47 PM
jason323 jason323 is offline
Registered User
Location: bristol
 
Join Date: May 2005
Posts: 1
Mein Auto: bmw 323i
323 misfire

did u sort anything out with your misfire as i have a 323 i 99 and am having exactly the same problem .
Reply With Quote
  #6  
Old 01-08-2009, 08:07 AM
DME DME is offline
Registered User
Location: NC
 
Join Date: Jan 2009
Posts: 1
Mein Auto: 99 328i
Help Please!

Quote:
Originally Posted by asf4life View Post
well i found out its either of 3 things, spark plugs, engien harness, or DME, the spark plugs i got changed wiht bmw ones all 6 coils also thru warranty, it helped a lot, now the car only misses on a load, when the car starts from a cold start and u take off it doesnt mis for a couple blocks, so now im down to a harness and a dme, now only the first 3 cylinders are missing, im glad im under 80k miles my dme is still under warranty, from what my mechanic told me, 8yr/80k mile, hes gonan test the resistor pack on the harness, hopefully that fixes it, what do u guys think
Did you find a solution to your problem. My car is doing the exact same thing. Any help would be appreciated. Thanks!
Reply With Quote
  #7  
Old 01-08-2009, 08:12 AM
Elias's Avatar
Elias Elias is offline
Officially Welcomed to the 'Fest
Location: Northern Va
 
Join Date: Jun 2005
Posts: 2,525
Mein Auto: 2012 650 Coupe, 323i
Since its been more than 3 years since this was posted I seriously doubt if your going to get a response. I would suggest to do a search first to see if you can get an answer, if not start your own thread Im sure someone will chime in to help you GL.
__________________

2012, 650i Coupe, Carbon Black, Black Nappa leather, M Sport , CWP,DAP, IAS, 20" Wheels,
BMWCCA Member since 07/2008
Reply With Quote
  #8  
Old 01-08-2009, 03:28 PM
smolck's Avatar
smolck smolck is online now
ROLL TIDE!
Location: Birmingham, AL
 
Join Date: Jul 2007
Posts: 22,348
Mein Auto: 2004 ZHP Sedan
Quote:
Originally Posted by asf4life View Post

i mean the sparkplugs i changed them, with oem ones, 4 of them had oil on them,
Classic sign of bad oil separator AKA Crank Case Ventaliation. I'd almost bet money on it.
__________________

Check out my YouTube Channel for DIY's and other fun stuff HERE
Check out my BMWBLOG!
Quote:
Originally Posted by Fast Bob View Post
now, go burn your Man Card, and buy yourself a Camry....
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Throwing misfire codes on my 1996 328i. Help.. blu 5114 3 Series / 4 Series 3 09-05-2004 10:52 AM
need help: misfire above 5000 rpm . myspenser 7 Series / 8 Series 0 05-19-2004 10:16 PM
M3 Engine Misfire Gs330Ci M Series 6 03-12-2003 06:09 PM
OT: Where's the best place (pricewise) to gets parts for Mercedes? TD Do-It-Yourself H.Q. 21 02-20-2003 09:59 AM


All times are GMT -7. The time now is 09:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms