Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 01-22-2005, 05:58 PM
BMW Fahrer BMW Fahrer is offline
Need for Speed
Location: (Detroit Area), Michigan
 
Join Date: Dec 2004
Posts: 35
Mein Auto: BMW
X5 4.4i - Engine Misfires

I've noticed that my '04 X5 4.4i occasionally misfires (bogs) during start up. This occurs at cold and hot start ups. Of course, when I take my ride in to the dealer, it behaves and doesn't misfire. I've always filled my tank with the highest octane juice from Mobil or Shell, so I don't think it's a gas problem.

Has anyone encountered this problem before?
__________________
Regards,
BMW Driver

...

Previously:
2002 - 330Ci Cabrio (Euro spec) * Titan Silver / Black * M-Package
2001 - 330i 4-Dr (Euro spec) * Orient Blau / Black * M-Package
2000 - ML 320 * Black / Tan

Last edited by BMW Fahrer; 01-22-2005 at 06:01 PM.
Reply With Quote
Advertisement
  #2  
Old 01-22-2005, 07:50 PM
RobertV's Avatar
RobertV RobertV is offline
The Nut
Location: NY
 
Join Date: Feb 2003
Posts: 332
Mein Auto: 93 525i-08 A8L-10 Sienna
I have noticed the same thing.

It sometines sounds like the truck is misfiring on start up. I heard it again today while my wife started the truck. It seems just like you said, the truck doesn't fire/catch and then vroom, it fires with some force.
I use Mobil or Hess gas most of the time, always the highest octane.
To me it sounds like the motor is not getting fuel and then it gets a blast of it or it could be lack of spark. The lack of spark could mean that there would be unspent fuel in the combustion chamber, it gets more fuel and then spark....I am leaning more towards the spark idea.....who knows.
Look forward to duplicating for the SA.
Reply With Quote
  #3  
Old 01-22-2005, 08:46 PM
sevo sevo is offline
Registered User
Location: el dorado hills, ca
 
Join Date: Dec 2004
Posts: 8
Mein Auto: X5 4.4 sport
Probably not related, but look at my thread from earlier today.
Reply With Quote
  #4  
Old 01-23-2005, 12:22 AM
CGSTL CGSTL is offline
Officially Welcomed to the 'Fest
Location: St. Louis
 
Join Date: Oct 2003
Posts: 93
Mein Auto: 2008 E66 Sport Blk/Blk
Quote:
Originally Posted by BMW Fahrer
I've noticed that my '04 X5 4.4i occasionally misfires (bogs) during start up. This occurs at cold and hot start ups. Of course, when I take my ride in to the dealer, it behaves and doesn't misfire. I've always filled my tank with the highest octane juice from Mobil or Shell, so I don't think it's a gas problem.

Has anyone encountered this problem before?
Yep. Mine hesitates upon startup from a stop light. Gives a lungy effort until I really lay into the throttle. It has 1,300 miles. 4.4i. Any news on your rock solid (read: bad) air suspension problem?
Reply With Quote
  #5  
Old 01-23-2005, 09:19 AM
Bavarian's Avatar
Bavarian Bavarian is offline
Oversized Rooster 4.4i
Location: Toronto, Canada
 
Join Date: Jun 2002
Posts: 693
Mein Auto: '02 X5 4.4i
My 2002 4.4i experiences the same condition. When I fire the X up in the morning (regardless of winter or not), until the temp guage reaches the middle, the engine is louder and sounds husky and rough. Also, I experience a slight delay in reaction when giving gas.

But as the temp gets to middle, everything runs well again. I don't know - I don't think the engine is actually misfiring cuz my old 330i behaved the exact same way when she was fired up in the morning!
__________________

2002 BMW X5 4.4i - Titanium Silver, Grey Leather, Activity Package, Front+Rear PDC, Boomerang2 Recovery System, Lumbar Seats, Auto Dimming Mirrors, Sunshades, Privacy Glass, 30% Front Tint
Reply With Quote
  #6  
Old 01-23-2005, 09:46 AM
BMW Fahrer BMW Fahrer is offline
Need for Speed
Location: (Detroit Area), Michigan
 
Join Date: Dec 2004
Posts: 35
Mein Auto: BMW
Thanks for the update. Unfortunately, this "misfire" does not occur only during a cold start, but also during warm starts (ie: turn off vehicle after driving for some time when engine is warmed up, turn off engine for 5 minutes, then start it up again). Not sure if BMW has ironed out calibrations nuances, or if there could be a problem somewhere else.

What you've explained is true. When the engine is cold, the calibration tells the engine to run richer at slightly higher rpm's until it is warmed up to normal operating temperatures.
__________________
Regards,
BMW Driver

...

Previously:
2002 - 330Ci Cabrio (Euro spec) * Titan Silver / Black * M-Package
2001 - 330i 4-Dr (Euro spec) * Orient Blau / Black * M-Package
2000 - ML 320 * Black / Tan
Reply With Quote
  #7  
Old 02-02-2005, 09:11 PM
CGSTL CGSTL is offline
Officially Welcomed to the 'Fest
Location: St. Louis
 
Join Date: Oct 2003
Posts: 93
Mein Auto: 2008 E66 Sport Blk/Blk
Again, dealer said "OK DURING TEST DRIVE".


To me it feels like a rough running engine until I hit 1000 RPM while it's in first gear. Maybe it's the low gearing that accentuates the unsteadiness of the engine as it slowly develops power.

Anyone else out there NOT get a nice smooth start from the line at a stop light when in traffic???
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How much off MSRP for 04 x5 4.4i? eelnoraa X5 E53 (1999 - 2006) 6 07-13-2004 05:55 AM
cabon black X5 4.4i, worth the extra $$? eelnoraa X5 E53 (1999 - 2006) 5 06-28-2004 09:05 PM
323/325 328/330 etc. engine changes Optimus Prime General BMW 15 04-03-2004 07:56 PM
FS: 2001 BMW X5 4.4i - Bay Area! iczer34 Classifieds 0 01-16-2003 10:08 PM
Product review: Griot's Engine cleaner kit(m) The HACK The Detail Department 20 01-08-2002 08:56 PM


All times are GMT -7. The time now is 01:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms