Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 04-28-2016, 07:27 AM
kirkyslouch kirkyslouch is offline
Registered User
Location: whitby
 
Join Date: Apr 2016
Posts: 4
Mein Auto: X5
2003 X5 3.0L -loss power while driving

good day people .. hope someone can help me out .. i drive a 2003 X5 3.0L ... was driving home on the hwy and suddenly start experiencing loss of power .. at first i thought the gas gauge wasnt working correctly and i was running outta gas even though it shows mid way between 1/4 tank and 1/2 tank .. i got off the hwy got to a gas station fuel up.. drive for 20 min aand again it happen .. didnt drive the vehicle for some days.. this morning on my way to work half 30 into my drive i experience the loss of power ..as if the vehicle running out of gas .. with more than half tank .. i press on the accelerator pedal and sped up and the vehicle sped up ..i heard a chime and show trans failsafe prog message vehicle didnt loss power after until i came to a stop and then drove off and 1 km down the road the vehicle stutter like .. dont know if these are 2 saparate issues or one cause the other .. but i sure would love some advice if anyone can help .. much appreciated
Reply With Quote
Advertisement
  #2  
Old 04-28-2016, 07:33 AM
marcozandrini marcozandrini is offline
Officially Welcomed to the 'Fest
 
Join Date: Feb 2014
Posts: 2,032
Mein Auto:
Fuel pump is the likely culprit. Does the car have the original fuel pump? When was the fuel filter last changed?

Also, have the computer scanned for codes. The SES/CEL light doesn't need to be on for codes to be present. The SES/CEL light is only when the problem impacts emissions.
Reply With Quote
  #3  
Old 04-28-2016, 08:29 AM
kirkyslouch kirkyslouch is offline
Registered User
Location: whitby
 
Join Date: Apr 2016
Posts: 4
Mein Auto: X5
i am not sure if the fuel pump is the original pump .. also the filter i have no idea when it was last change i have the car for a year now .. never change the fuel filter but i will have them replace see if that help.. and also have it scanned

at idle the vehicle runs fine no stuttering nothing why i am at a lost but i will try those suggestion
thanks
Reply With Quote
  #4  
Old 04-28-2016, 09:43 AM
tim330i's Avatar
tim330i tim330i is offline
Bimmerfest.com Founder
Location: SF
 
Join Date: Dec 2001
Posts: 12,346
Mein Auto: Ti Silver 03 M3
Welcome to Bimmerfest! I've moved your question to our X5 forum, you'll get more help in here. Is your check engine light on? Get the diagnostic codes read and they should tell you what the issues are. Post the codes for more help.

Tim
Reply With Quote
  #5  
Old 04-28-2016, 10:44 AM
kirkyslouch kirkyslouch is offline
Registered User
Location: whitby
 
Join Date: Apr 2016
Posts: 4
Mein Auto: X5
No there's no check engine light on so no code ..gonna see if there's any hidden code
Reply With Quote
  #6  
Old 05-04-2016, 05:16 PM
glaesemann glaesemann is offline
Registered User
Location: Westchester, NY
 
Join Date: Jul 2006
Posts: 6
Mein Auto: 1994 325is
My 06 E53 did this a couple times after being in for repairs. The culprit was the air intake not being reassembled tightly. It happened a second time after nailing a pothole that jarred it loose. I have since taped the joints with Gorilla tape.
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
© 2001-2015 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms