Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 04-04-2005, 09:55 AM
king of trolls king of trolls is offline
Officially Welcomed to the 'Fest
Location: San Jose
 
Join Date: May 2002
Posts: 268
Mein Auto: 330i
Phone connected? message on Nav Screen

Does anyone know what this message means, my V551 Motorola stopped working all of the sudden...I get this "phone connected?" message on the nav screen, i tried pairing it all over again, but I still get the same message. Does anyone know what it could be, could this be a phone problem or an actual problem with the bluetooth in the X5? Your help is appreciated. Thank you.
Reply With Quote
Advertisement
  #2  
Old 04-04-2005, 10:23 AM
Coffeeman's Avatar
Coffeeman Coffeeman is offline
Officially Welcomed to the 'Fest
Location: Towson, Md.
 
Join Date: Jun 2004
Posts: 307
Mein Auto: 2005 X5 3.0i
Quote:
Originally Posted by king of trolls
Does anyone know what this message means, my V551 Motorola stopped working all of the sudden...I get this "phone connected?" message on the nav screen, i tried pairing it all over again, but I still get the same message. Does anyone know what it could be, could this be a phone problem or an actual problem with the bluetooth in the X5? Your help is appreciated. Thank you.

On the V551, go to "settings", "Connections", "Bluetooth", " Device History", "BMWxxxx",

Then see if it is set to "ask", or "automatic". Chagne to "automatic" if it is not set as such.

Also make sure that Bluetooth power is set to always "on"
__________________
2008 ML320 CDI
2008 X3 3.0si
2005 X5 (retired)
2002 X5 (retired)
1999 Z3 (retired)
1990 535i (retired)
1986 528e (retired)
1978 733i (retired)
1977 320i (retired)
1974 2002tii (in storage)
1972 Bavaria (retired)
1970 2002 (retired)
Reply With Quote
  #3  
Old 06-04-2005, 12:41 PM
rfdjr58 rfdjr58 is offline
Registered User
Location: OKC, OK
 
Join Date: Jun 2005
Posts: 2
Mein Auto: 750Li, Cad CTS-V, Yukon
"phone connected" message on nav screen

Does anyone know how to turn off this message if no phone is in use? My car is a 2006 750Li. At the top of the nav screen there is a signal strength indicator, and the message: "phone connected?". Thanks for any help.

Bob
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nav Software Update (3-1/60) Particulars SONET General BMW 1 02-17-2006 11:34 AM
Has anyone gotten rid of "accept" message with MkIV NAV? swchang 3 Series / 4 Series 3 08-16-2004 01:42 AM
Anyone see this type of NAV weirdness? OBS3SSION General BMW 10 07-30-2003 06:47 AM
Interesting Message from MB on Home Phone Bruce128iC Off-Topic 0 07-08-2003 02:48 PM
NAV users - RE : "Tape Clean" message Alex Baumann 3 Series / 4 Series 19 05-03-2003 10:37 AM


All times are GMT -7. The time now is 03:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms