Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 04-18-2005, 09:24 AM
devious23 devious23 is offline
Registered User
Location: miami
 
Join Date: Apr 2005
Posts: 4
Mein Auto: 745i
Have you ever hear crackiling sound when playing music?

i heard it one time a few weeks ago, but i just brushed it off. than on friday i was listening to my radio and heard the same cracking(lack of a better word) sound. So i changed from cd thinking it was a bad cd to radio, and the same premise. if anybody has any idea to resolve this, or have had similar problems, let me know? thanks.


and no, its not a blown speaker, b/c the car speakers sound fine today..
Reply With Quote
Advertisement
  #2  
Old 04-28-2005, 09:42 AM
gabellyse gabellyse is offline
Registered User
Location: SAN DIEGO
 
Join Date: Mar 2005
Posts: 6
Mein Auto: 745I 2003
I have a similar problem. The sound I hear is a "tick" sound coming from all speakers. Only one "tick" at a time at intervals of 10-20 seconds apart. It is very irritating. I have been driving my 03 745i for just a few months but, I notice it after the radio or cd has been on for a period of time. If this is similar to your issue, please let me know if you find a cure. Thanks.
Reply With Quote
  #3  
Old 04-28-2005, 10:00 AM
AsianImage's Avatar
AsianImage AsianImage is offline
aka Turd Ferguson
Location: Los Angeles/So Pasadena
 
Join Date: Oct 2004
Posts: 1,406
Send a message via AIM to AsianImage
Mein Auto: Excellence
YES! My stereo in my car will crackle something fierce..or no sound at all. I then have to turn off the radio and turn it back on.

Same thing...no speakers are blown or anything but sometimes it does not work and I hear the crackle all over. sigh....

I am looking for a fix. But..the trouble is I cannot duplicate it, it just happens, so I cannot take it to a dealer to have it fixed.
__________________
*** THERE IS NO SUBSTITUTE ***
ďIf I tell you I'm good, you would probably think I'm boasting, If I tell you I'm no good, You know I'm lying.Ē ó Bruce Lee

IMG_4675
Reply With Quote
  #4  
Old 04-28-2005, 01:14 PM
TerryY's Avatar
TerryY TerryY is offline
Old Fogey
Location: Woodland Washington
 
Join Date: Jul 2003
Posts: 670
Mein Auto: BMW '95 840
Ground loops?

The "Level" of ground is different from the head to the amplifier and you get strange sounds in the system.

Search on the stereo sites or the search engines like Google.
__________________
Terry
Woodland Washington
'95 840Ci
'98 740i
'00 Range Rover Vitesse
www.wuffer.net
www.8coupe.com
www.8er.org
Reply With Quote
  #5  
Old 04-28-2005, 05:29 PM
Biggs Biggs is offline
Registered User
Location: Atlanta
 
Join Date: Apr 2005
Posts: 4
Mein Auto: '98 328i & '92 750il
Hmm...

I would say that it is the amp.
__________________
'98 328i 70k
'92 750il 80k (for sale)
Reply With Quote
  #6  
Old 05-03-2005, 10:00 AM
BMWNA BMWNA is offline
BMW NA Customer Relations
Location: NJ
 
Join Date: Jan 2002
Posts: 454
Mein Auto: B M W
Iím with BMW of North America, LLC. Iím sorry to read about this problem with your speakers. If you and your BMW center would like our assistance, please phone us at (800) 831-1117 or email us at CustomerRelations@bmwusa.com, and mention Reference #200512300313 so we can discuss your concerns.
__________________
BMW NA Customer Relations
Reply With Quote
  #7  
Old 05-03-2005, 10:05 AM
EdCT's Avatar
EdCT EdCT is online now
zeddy
Location: Connecticut
 
Join Date: Mar 2002
Posts: 7,362
Mein Auto: '06 330cic ZHP / '07 M35x
Quote:
Originally Posted by vatkens
Iím with BMW of North America, LLC. Iím sorry to read about this problem with your speakers. If you and your BMW center would like our assistance, please phone us at (800) 831-1117 or email us at CustomerRelations@bmwusa.com, and mention Reference #200512300313 so we can discuss your concerns.
Well, there ya go guys, sounds like BMW's "aware" of the "problem".

Ed
Reply With Quote
  #8  
Old 06-18-2007, 03:53 PM
luvshak luvshak is offline
Registered User
Location: Howard County, Md
 
Join Date: Jun 2005
Posts: 48
Mein Auto: E60 M5
Resolution to crackling speakers ?

I have noticed in the past week a distincted 'tick' or 'crackle' noise coming from the speakers. It seems to rotate counter clockwise around the car in 10-20 second intervals. The speakers are not blown and sound great otherwise. I have taken the car in to the dealer once and tomorrow will be my second time. They dont seem to understand the problem because in the past when I took it in they said they fixed it with a new battery. I have noticed that when the Logic 7 system is off it does reduce the noise but it is still there.

Anyone know if there is a BMW NA solution to this problem because it is very annoying. -Steve
Reply With Quote
  #9  
Old 06-18-2007, 04:17 PM
sanhonda22's Avatar
sanhonda22 sanhonda22 is offline
Sleek Sam
Location: San Francisco Bay Area
 
Join Date: May 2007
Posts: 3,518
Mein Auto: AC Schnitzer 745Li
Same problem here

I have had this same problem ongoing for quite some time now also. The car has been back and forth to the dealership miltiple times, and they still cannot fix it. It has been there for almost a month as of today. This makes me want to sell my BMW and never buy one again.
Reply With Quote
  #10  
Old 06-18-2007, 04:57 PM
BmW745On19's's Avatar
BmW745On19's BmW745On19's is offline
Go Gators
Location: Tampa, Florida
 
Join Date: Aug 2005
Posts: 10,337
Send a message via AIM to BmW745On19's
Mein Auto: 745i
I've been to the dealership multiple times for this to no avail, they've replaced the amp and it still gives me problems. The only "fix" I can recommend is tune your stereo like this for optimum sound quality so it sounds the best and it won't crackle if you turn Logic7 on 1 click to the right from 0.
__________________
Reply With Quote
  #11  
Old 06-18-2007, 11:21 PM
girlracer07 girlracer07 is offline
Banned
Location: Evansville, Wyoming
 
Join Date: Jun 2007
Posts: 10
Mein Auto: 2003 BMW M3
Wink

Normally its the amp. i had that before my friend did some set up with the amp..
then it works perfectly fine after..
Reply With Quote
  #12  
Old 06-19-2007, 06:29 AM
tdwayne69's Avatar
tdwayne69 tdwayne69 is offline
Don't Worry Be Happy!!!
Location: New Jersey
 
Join Date: Mar 2006
Posts: 455
Send a message via Yahoo to tdwayne69
Mein Auto: 07 750Li & 2000 323i
I agree I"m sure it's the amp, I've had mine replaced twice for the same issue.
__________________


Mr. Hemp
2000 BMW 323i:Sienna Red, Dark Beige/Beige III w/Leather Upholstery, Premium Sound Package (SOLD)
.
(2007 BMW 750Li
: SOLD)
Reply With Quote
  #13  
Old 06-19-2007, 08:00 AM
luvshak luvshak is offline
Registered User
Location: Howard County, Md
 
Join Date: Jun 2005
Posts: 48
Mein Auto: E60 M5
I also notice if I turn the Logic 7 off it does improve but then you have to ask yourself, why did I pay for it if I am not going to use it? Do you also have a pop and crackle when you are using voice commands? It occurs one second after each reply the car makes.
Reply With Quote
  #14  
Old 06-19-2007, 09:03 AM
tdwayne69's Avatar
tdwayne69 tdwayne69 is offline
Don't Worry Be Happy!!!
Location: New Jersey
 
Join Date: Mar 2006
Posts: 455
Send a message via Yahoo to tdwayne69
Mein Auto: 07 750Li & 2000 323i
I haven't had that issue, but I'm thinking that is still is associated with the amp.
__________________


Mr. Hemp
2000 BMW 323i:Sienna Red, Dark Beige/Beige III w/Leather Upholstery, Premium Sound Package (SOLD)
.
(2007 BMW 750Li
: SOLD)
Reply With Quote
  #15  
Old 06-19-2007, 10:31 AM
BmW745On19's's Avatar
BmW745On19's BmW745On19's is offline
Go Gators
Location: Tampa, Florida
 
Join Date: Aug 2005
Posts: 10,337
Send a message via AIM to BmW745On19's
Mein Auto: 745i
I don't like Logic7, it doesn't sound as good as with it off all the way and the fader towards the back a few clicks.
__________________
Reply With Quote
  #16  
Old 06-19-2007, 03:44 PM
BMWGuinness BMWGuinness is offline
Registered User
Location: Florida
 
Join Date: Jun 2007
Posts: 4
Mein Auto: E65
It happens the most to me when I'm utilizing the bluetooth incar adapter I bought to fit the cell portion of my 7. Whenever I initiate a call it crackles to heck and back.
Reply With Quote
  #17  
Old 06-19-2007, 04:34 PM
tecthis tecthis is offline
Registered User
Location: Illinois
 
Join Date: May 2007
Posts: 37
Mein Auto: 2004 745i
I had the same issue and it was fixed by the dealer. They deactivating the BMW assist which fixed the issue.

thanks.
A...
Reply With Quote
  #18  
Old 06-23-2007, 07:55 PM
MDowns MDowns is offline
Registered User
Location: Minneapolis
 
Join Date: Jan 2007
Posts: 7
Mein Auto: 2003 745Li
I had the same issue also. Like tecthis they deactivated the BMW assist and did something with the software and the problem was fixed. For me it seemed like it only happend when the car was sitting out in the sun and it was above 65 degrees outside.
Reply With Quote
  #19  
Old 06-30-2007, 03:49 PM
redmoe77 redmoe77 is offline
Registered User
Location: san diego
 
Join Date: Jan 2007
Posts: 56
Mein Auto: 2004 745 Li
I have the same issue as MDowns... My speakers only crack when I leave my car sit out in the sun for a long period of time... 2 hours or more. It also happens when I put all the sunshades up.

I brought mine to the dealership, and just like everyone else, this issue is not easy to replicate on cue.

Hoping to replace the amp and that solves it.

I'm also planning on emailing BMW Customer Relations with that reference #.
Reply With Quote
  #20  
Old 06-30-2007, 05:43 PM
momo_oo[][]oo's Avatar
momo_oo[][]oo momo_oo[][]oo is offline
Officially Welcomed to the 'Fest
Location: ca
 
Join Date: May 2007
Posts: 1,995
Mein Auto: M35
Quote:
Originally Posted by BMWGuinness View Post
It happens the most to me when I'm utilizing the bluetooth incar adapter I bought to fit the cell portion of my 7. Whenever I initiate a call it crackles to heck and back.
I HAVE THE SAME THING ESPECIALLY WHEN I MAKE THE PHONE CALL IT KINDS OF COMES AND GOES ITS LIKE ZZZZZZZZZ SOUND WHATS THE DESCRIPTION IF THAT CUZ IM TAKING MY CAR TO THE DEALER IN 2 WEEKS
Reply With Quote
  #21  
Old 07-03-2007, 05:11 AM
luvshak luvshak is offline
Registered User
Location: Howard County, Md
 
Join Date: Jun 2005
Posts: 48
Mein Auto: E60 M5
Problem Fixed

After a total of seven days of being in the service center (two visits) they finally fixed the problem. Both the pop & crackle in the speakers and the voice command issue are solved. The service center said they reloaded the cpu with the 2007 software and thats what fixed it. To me it looks like they just turned off my telephone function and BMW Assist. Either way I am happy with the end result.

Last edited by luvshak; 07-03-2007 at 05:14 AM.
Reply With Quote
  #22  
Old 11-07-2007, 11:23 AM
socal745li socal745li is offline
Registered User
Location: Thousand Oaks CA
 
Join Date: Feb 2007
Posts: 69
Mein Auto: 2003 745 Li
Quote:
Originally Posted by vatkens View Post
Iím with BMW of North America, LLC. Iím sorry to read about this problem with your speakers. If you and your BMW center would like our assistance, please phone us at (800) 831-1117 or email us at CustomerRelations@bmwusa.com, and mention Reference #200512300313 so we can discuss your concerns.
Well that was frustrating. I have taken my car in several times for this issue and keep getting the response "can't reproduce" So when I saw this reference number given i called. I just got off the phone with BMW NA and they say it shows no one followed up on this offer to use the ref# to get the problem in the system. So there is really nothing they can do. AHHHHH I am not crazy, and I am not nit picking here, the audio system IS making this sound. I am under warranty but the problem is so annoying I would gladly pay to get it fixed.
Reply With Quote
  #23  
Old 11-07-2007, 12:17 PM
socal745li socal745li is offline
Registered User
Location: Thousand Oaks CA
 
Join Date: Feb 2007
Posts: 69
Mein Auto: 2003 745 Li
Quote:
Originally Posted by luvshak View Post
After a total of seven days of being in the service center (two visits) they finally fixed the problem. Both the pop & crackle in the speakers and the voice command issue are solved. The service center said they reloaded the cpu with the 2007 software and thats what fixed it. To me it looks like they just turned off my telephone function and BMW Assist. Either way I am happy with the end result.
If they turn off your telephone function does this mean you cannot use the BT adapter?
Reply With Quote
  #24  
Old 11-07-2007, 01:31 PM
Antonio Starr Antonio Starr is offline
Officially Welcomed to the 'Fest
Location: Atlanta
 
Join Date: Oct 2007
Posts: 105
Mein Auto: 2002 745i
My car is at the dealer for this very issue. Someone mentioned the crackiling is worst when on a call I concur...it's driving me batty
Reply With Quote
  #25  
Old 11-08-2007, 09:10 PM
momo_oo[][]oo's Avatar
momo_oo[][]oo momo_oo[][]oo is offline
Officially Welcomed to the 'Fest
Location: ca
 
Join Date: May 2007
Posts: 1,995
Mein Auto: M35
ok guys here you can use this as refrence

i had it repaired finanlyy after i raised hell over there with the service manager which happend to be the delaer grand daughter

work order says

65-12-6-985-566 RMFD ASC CD
CORE CHARGE w
REPLACED A.S.K UNIT GOT AN OK FROM PUMA TO DO SO CASE # 1357-714
RUM NUMBER 0-1--0-0-FM4558-2


HOPE THIS HELPS GUYS

its sounds clean now and all speakers works and no buzzing nor sounds on and off
good luck

my last mission b4 my waranty expires i want to replace transmision
__________________
03 GSX-R 1000
06 Infiniti M35
00 E46 323I SOLD
08 Jeep Grand Cherokee Laredo SOLD
08 E60 535I LEASE OVER
02 E66 745LI LEMON
98 E39 528I SOLD
91 E30 316I SOLD
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CD Sound Quality DougG Car Navigation, Audio & Electronics 2 12-14-2004 03:49 PM
No sound on E60 with premium sound! my1stbmw 5 Series 6 04-28-2004 03:53 PM
A friend of mine who works for EMI music sent me this.. London Talking Off-Topic 43 08-04-2003 05:36 AM
Curious clink-clink-clink sound from 330i CMOS 3 Series / 4 Series 9 11-14-2002 09:10 PM
Strange Sound PunchIt 3 Series / 4 Series 0 07-25-2002 07:53 AM


All times are GMT -7. The time now is 08:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms