Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 09-16-2012, 07:16 AM
rav31 rav31 is offline
Registered User
Location: Arden, NC
 
Join Date: Mar 2009
Posts: 92
Mein Auto: 2001 540i/6 Tisilver/gray
Radio problem

Guys, I just picked up a nice low mileage used '05 330cica and noticed that the radio will turns it's self off every 20 mins. Is there a setting for this or is something else wrong?
__________________

BMW CCA #132981 Tarheel Chapter,
Reply With Quote
Ads by Google
  #2  
Old 09-16-2012, 09:45 AM
1972ford's Avatar
1972ford 1972ford is online now
Function over fashion
Location: NH
 
Join Date: Jun 2009
Posts: 774
Mein Auto: 325xiT
Sounds like the ignition power wire isn't connected, or somehow the ignition power isn't getting to it. In my '01 if you have the car off, key out, you can press the power/vol switch and the stereo comes on for about 20 min, just like you describe.

edit: maybe just a fuse? I guess I don't know if the 'radio' fuse is related to constant power or ign. switched power...
__________________

Last edited by 1972ford; 09-16-2012 at 10:02 AM.
Reply With Quote
  #3  
Old 09-17-2012, 01:56 PM
rav31 rav31 is offline
Registered User
Location: Arden, NC
 
Join Date: Mar 2009
Posts: 92
Mein Auto: 2001 540i/6 Tisilver/gray
Hey 1972Ford....you were correct. The fuse was missing in slot# "7" which is for the radio. Lord only knows why someone pulled that fuse out. Put new fuse in & it works 'normal'. Thanks again.
__________________

BMW CCA #132981 Tarheel Chapter,
Reply With Quote
  #4  
Old 09-18-2012, 07:44 AM
1972ford's Avatar
1972ford 1972ford is online now
Function over fashion
Location: NH
 
Join Date: Jun 2009
Posts: 774
Mein Auto: 325xiT
No problem. Maybe another fuse blew and someone figured they could borrow the radio fuse, I know I've done that with other vehicles of mine. I'm glad it was simple! Let's hope there wasn't any other reason that fuse was out.
__________________
Reply With Quote
  #5  
Old 09-18-2012, 07:55 AM
Fast Bob's Avatar
Fast Bob Fast Bob is offline
Keeping it surreal
Location: Here, there, everywhere....
 
Join Date: Jun 2004
Posts: 34,367
Mein Auto: 2004 330Ci ZHP 3 pedals
May all your repairs be that easy !
__________________
The road goes ever onward....
(R.I.P. Jever)

*Please support the Wounded Warrior Project*

When faced with choosing between two evils, always go with the one you`ve never tried before....
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms