Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 05-26-2005, 08:43 AM
KrisL's Avatar
KrisL KrisL is offline
Ubergeek
Location: San Jose, CA
 
Join Date: Dec 2001
Posts: 15,642
Send a message via AIM to KrisL Send a message via Yahoo to KrisL
Mein Auto: 330i ZHP
Climate control woes

Ever have a little gremlin that you hope starts appearing more frequently so you can show it to the dealer?

A few months ago, my climate control was completely dead for two days... then it magically started working again.

This morning, climate control was locked "on" 70 degrees with a/c on. None of the buttons on it did anything. I get to work and shut off the car.... and the climate control remained on!! This would have obviously resulted in a dead battery rather quickly, so I disconnected-then-reconnected the negative battery terminal. Everything seems to work fine again.

fun!
__________________
Reply With Quote
Ads by Google
  #2  
Old 05-26-2005, 11:57 AM
Terry Kennedy's Avatar
Terry Kennedy Terry Kennedy is offline
There and back again
Location: New York
 
Join Date: Sep 2002
Posts: 2,602
Mein Auto: 2003 325xiT, 2006 Atom
Quote:
Originally Posted by KrisL
Ever have a little gremlin that you hope starts appearing more frequently so you can show it to the dealer?

A few months ago, my climate control was completely dead for two days... then it magically started working again.

This morning, climate control was locked "on" 70 degrees with a/c on. None of the buttons on it did anything. I get to work and shut off the car.... and the climate control remained on!! This would have obviously resulted in a dead battery rather quickly, so I disconnected-then-reconnected the negative battery terminal. Everything seems to work fine again.
I had an "insane" climate control in my 2003 325xiT (09/2002 production). It would do things like resetting to the settings it had when I started the car, even if I changed them since; deciding it would only make cool air at night; and (most recently) the fan speed display would zip up and down (like a graphic equalizer) without changing the actual speed (the opposite of a final stage resistor problem).

The dealership was quite helpful, checking the A/C charge, replacing the wheel well temperature probe, and changing the final stage resistor (over the span of several service visits). Unfortunately, none of those fixed the problem, and of course the controls would never act up when I was at the dealer.

I finally decided to just buy a new control assembly (64 11 6 956 319 is the latest, I think) for a little over $200 and change it myself. It needed to be coded (which the dealer did for me), and since then it has been working fine. I've even noticed things like the fan speeding up when the outside temperature goes up.

Fuse 63 in the glove box will remove power to the heater controls, by the way (so you don't need to disconnect the battery).

You might want to pull the climate control module (you can leave the wires connected, just pop it out of the dash) to see if it is the same version as my old insane one. Mine was a 64 11 6 919 785 with a build date of 8/31/2002 and software v11. It just pops in the dash - there's a special tool to remove it, but you can use a bent paper clip or similar if you're careful.
Reply With Quote
  #3  
Old 05-26-2005, 12:29 PM
KrisL's Avatar
KrisL KrisL is offline
Ubergeek
Location: San Jose, CA
 
Join Date: Dec 2001
Posts: 15,642
Send a message via AIM to KrisL Send a message via Yahoo to KrisL
Mein Auto: 330i ZHP
Quote:
Originally Posted by Terry Kennedy
I had an "insane" climate control in my 2003 325xiT (09/2002 production). It would do things like resetting to the settings it had when I started the car, even if I changed them since; deciding it would only make cool air at night; and (most recently) the fan speed display would zip up and down (like a graphic equalizer) without changing the actual speed (the opposite of a final stage resistor problem).
Thanks Terry! I might just do that when it bugs me next time
__________________
Reply With Quote
  #4  
Old 05-26-2005, 01:07 PM
Broken1 Broken1 is offline
Registered User
Location: Johannesburg
 
Join Date: May 2005
Posts: 88
Mein Auto: E90 320d
Same thing happened to me with my E46 325ti. The aircon got stuck on 16C and fan speed 3 and wouldn't shut off, when I turned the car off...it stayed on. I pulled the fuse out (the one for the ac, can't remeber what no) and then it resetted and haven't (touch wood) has a problem since then. Selling the car now tho...I want an E90...
Reply With Quote
  #5  
Old 08-21-2007, 06:26 PM
eddie_e46's Avatar
eddie_e46 eddie_e46 is offline
Officially Welcomed to the 'Fest
Location: VA
 
Join Date: Jan 2006
Posts: 219
Mein Auto: 330 ZHP
Quote:
Originally Posted by KrisL View Post
Thanks Terry! I might just do that when it bugs me next time
Has this ever happened to you again? It happened to me today. It was working fine when I went out to lunch today. However, on the way home from work the d@mn little "gremlins" came out of the cage to play - nothing was working. When I got home, I checked the fuses and they were fine. Then all of sudden, I guess the "gremlins" decided to take a nap, everything is working again.
__________________

'03 330i ZHP Imola Red
Manual/Alcantara/Black Cube/Nav/Bi-Xenons/Ice-Link/CDV - no such thing!
Reply With Quote
  #6  
Old 08-21-2007, 07:56 PM
KrisL's Avatar
KrisL KrisL is offline
Ubergeek
Location: San Jose, CA
 
Join Date: Dec 2001
Posts: 15,642
Send a message via AIM to KrisL Send a message via Yahoo to KrisL
Mein Auto: 330i ZHP
Quote:
Originally Posted by eddie_e46 View Post
Has this ever happened to you again? It happened to me today. It was working fine when I went out to lunch today. However, on the way home from work the d@mn little "gremlins" came out of the cage to play - nothing was working. When I got home, I checked the fuses and they were fine. Then all of sudden, I guess the "gremlins" decided to take a nap, everything is working again.
It hasn't happened since.
__________________
Reply With Quote
  #7  
Old 08-22-2007, 05:23 AM
eddie_e46's Avatar
eddie_e46 eddie_e46 is offline
Officially Welcomed to the 'Fest
Location: VA
 
Join Date: Jan 2006
Posts: 219
Mein Auto: 330 ZHP
Cool. Hopefully, it won't happen again for me too. Thx Kris.
__________________

'03 330i ZHP Imola Red
Manual/Alcantara/Black Cube/Nav/Bi-Xenons/Ice-Link/CDV - no such thing!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
This Is The Official Hijack Thread... Sabrina Off-Topic 146 05-21-2009 06:38 PM
* M6 * - Press Release from BMW Emission E63 / E64 M6 (2006 - 2010) 6 03-06-2007 07:20 AM
t Nick T. The Test Board 5 07-05-2003 09:25 AM


All times are GMT -7. The time now is 12:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms