Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (https://www.bimmerfest.com/forums/index.php)
-   X1 E84 (2011 - 2015) (https://www.bimmerfest.com/forums/forumdisplay.php?f=142)
-   -   DRL and High Beam Same bulb on X1 Halogen Vehicle ? (https://www.bimmerfest.com/forums/showthread.php?t=1342295)

y2k_o__o 08-12-2019 07:28 PM

DRL and High Beam Same bulb on X1 Halogen Vehicle ?
 
My X1 E84 comes with basic headlight with halogen, I wanted to change DRL to LED

but I checked it out today that DRL and highbeam turns out to be the same bulb except high beam is alot brighter when switched on?? :dunno::dunno:

Does anyone has the same like mine?? PS: I have a Canadian 2015 X28i

stonex1 08-12-2019 11:35 PM

I suppose the non xenon headlights did not come with the angel eyes as the DRL.
My Nissan Titan is the same way. My truck high beams are at low power with engine on, and act as DRL.
I'm not sure if there is an equivalent LED option to replace the halogen high beam bulb that would act at lower power for DRL, and increase intensity when the high beams are switched on.
But there maybe better options now, check amazon.
I think at one time it was bad to put an LED bulb in a reflective housing that was meant for halogens (gave glare to on-coming traffic), but perhaps LED manufacturers have improved the LED bulbs in recent years.
I have checked my truck bulb, (9005 or HB3) and there does appear to be LED replacements for these bulbs, but reviewers say that the high beams don't work as well.
For my truck, I ended up putting a Sylvania zXe bulb (halogen with the blue tint) in my low beam unit, and they work well giving that nicer 5000K light when just regular low beams are turned on.

wvadam 08-26-2019 11:40 AM

Hi. I am in Canada and also had the same issue. I opted to just change the standard beams to LED and had no issues with error sensors or anything and it is drawing less than half of what the halogen bulbs were drawing (amps) which I was happy about because my Mercedes threw an error code when it detected bulbs drawing less current every time I started the car which was very annoying.

The High beams are in fact the same H7 bulb but run dimmer during the day as the DRL light. This is a big problem for DRL as I doubt the LED would run on a low voltage, or they would likely flicker at max intensity.

I have been through this problem with a previous car and for me it is just not worth the headache. What I do is just run with the headlight to the "ON" position and when the car is running, the regular headlights are always on full, not the high beams at half. This way you still get the desirable light color all the time, except when you actually need to use you high beams and then you are using the regular halogen bulb which is probably safer anyways given the unpredictable beam patter from aftermarket LED makers.

The final option is to pay the big bucks and upgrade the housings to factory HID or aftermarket options available but they can have issues as well.

Good luck.

TitanSilverE46 09-03-2019 05:35 PM

2 Attachment(s)
My 2014 E84 sDrive2.0 MSport, Australian delivery, was also fitted with Halogens.

The Inner pair of headlights were fitted with Osram H15 dual filament Globes, 12v 15/55W. The globes have three contacts, 15W DRL, 55w High Beam and return.

I then purchased an LED version of the H15 on eBay, $AU60 the pair. While they were supposed to be error free, I think I used Carly to stop the error codes which are annoying.

LEDs in a High Beam application are not a glare problem, only Low Beam.

Hope this helps.

0w40X1 09-08-2019 07:55 PM

Yeah, the low beams and high beams are same bulb.

The difference is that the wiring to low beam has voltage turned down.

I'd like to see someone switch the wiring on bulbs.

One could just run on low beam but switch is on high beam which still has proper shielding and cutoff for oncoming traffic.

BMWKing123 10-12-2019 03:23 PM

Quote:

Originally Posted by TitanSilverE46 (Post 13096227)
My 2014 E84 sDrive2.0 MSport, Australian delivery, was also fitted with Halogens.

The Inner pair of headlights were fitted with Osram H15 dual filament Globes, 12v 15/55W. The globes have three contacts, 15W DRL, 55w High Beam and return.

I then purchased an LED version of the H15 on eBay, $AU60 the pair. While they were supposed to be error free, I think I used Carly to stop the error codes which are annoying.

LEDs in a High Beam application are not a glare problem, only Low Beam.

Hope this helps.

How long have you been running LED's? Any issues?

TitanSilverE46 10-12-2019 03:33 PM

Nearly 12 months now with no issues.


All times are GMT -7. The time now is 03:49 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.