Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (https://www.bimmerfest.com/forums/index.php)
-   F30 / F31 / F32 / F33 / F34 / F36 (2012 - current) (https://www.bimmerfest.com/forums/forumdisplay.php?f=153)
-   -   Engine/transmission Sound question (https://www.bimmerfest.com/forums/showthread.php?t=1328479)

DCWhybrew 04-30-2019 12:29 PM

Engine/transmission Sound question
 
I have an odd question: one of those strange sounds questions. Ď14 F30 with 115,000 miles. The car, while under load (throttle), is loud. The noise seems to come from the front right of the engine bay (based on sitting in the driver seat, driving the car). The noise sounds like a muffler with a hole in it, or one or those fart box mufflers. Except itís not quite loud. Sort of like an over revving engine, but my RPMs seem normal.

I was wondering if it could be an exhaust leak? Praying it doesnít have anything to do with the turbocharger. I havenít experienced any drop in MPGs or performance.

The noise only occurs when Iím on the accelerator, even maintaining speed. It quiets/slows down when I let off the gas and the car slows.

Any thoughts??


Sent from my iPhone using Bimmerfest mobile app

fuseryder 04-30-2019 12:33 PM

Quote:

Originally Posted by DCWhybrew (Post 12986947)
I have an odd question: one of those strange sounds questions. Ď14 F30 with 115,000 miles. The car, while under load (throttle), is loud. The noise seems to come from the front right of the engine bay (based on sitting in the driver seat, driving the car). The noise sounds like a muffler with a hole in it, or one or those fart box mufflers. Except itís not quite loud. Sort of like an over revving engine, but my RPMs seem normal.

I was wondering if it could be an exhaust leak? Praying it doesnít have anything to do with the turbocharger. I havenít experienced any drop in MPGs or performance.

The noise only occurs when Iím on the accelerator, even maintaining speed. It quiets/slows down when I let off the gas and the car slows.

Any thoughts??


Sent from my iPhone using Bimmerfest mobile app

Sounds like a bad turbo, it's not very expensive to replace ($4-5k) best case scenario it's a exhaust leak, bad mount or charge pipe.



I'm just effing with you on turbo

Sent from my moto z3 using Tapatalk

jwalz1 05-08-2019 03:12 PM

If it is just engine noise you probably have an exhaust manifold or header crack.

If you do have a turbo issue, and it was making a noise, it would make one hell of a friction sound that would not sound like an engine and be a much higher rpm. But you could take that off, ship it to a turbo re-manufacturer, and reinstall for under a grand.

DCWhybrew 05-10-2019 01:10 PM

Dealership diagnosed it as a wheel bearing. Weíll see.


Sent from my iPhone using Bimmerfest


All times are GMT -7. The time now is 06:16 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.