Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (https://www.bimmerfest.com/forums/index.php)
-   F30 / F31 / F32 / F33 / F34 / F36 (2012 - current) (https://www.bimmerfest.com/forums/forumdisplay.php?f=153)
-   -   428i not starting (https://www.bimmerfest.com/forums/showthread.php?t=1261854)

Schaerz 04-14-2018 08:40 PM

428i not starting
 
I have a 2014 428i coupe. I parked it last night, no issues. When I tried to start it this afternoon, it didn't with a error code "Chassis Stabilization (ABS)". Plus the brake pedal is stiff; it depresses very little (if any). Can anyone assist? Thanks

John MS 04-15-2018 03:07 PM

A mechanic will have to read the codes. The brake pedal would be stiff with no engine assist. Was the car in an accident?

Schaerz 04-15-2018 03:16 PM

No accident. The car had ZERO issues when I parked it.

John MS 04-15-2018 03:26 PM

Assuming it is not out of fuel it'll have to be towed. Unless you know a good mechanic that does home calls.

Reason I asked is that ressurected auto auction cars can have mysterious maladies.

Schaerz 04-16-2018 07:32 AM

The tank is nearly full.

Orient330iNYC 04-16-2018 07:37 AM

possible the brake interlock is not disengaging? try pressing the brake pedal really hard and then starting, if the residual brake pressure is gone, you might not be depressing the brake far enough to allow the car to start

sensistarbmw 04-17-2018 12:35 PM

it was my starter when that happened to me with my 08 E92. just a click click click when i hit the start button and the brake pedal was stiff

42Ate 04-17-2018 05:58 PM

go smack the starter with a wrench, if you can get a clean shot at it. May have the selinode (?) stuck

Schaerz 04-26-2018 07:08 AM

Clogged Drains
 
I took my car to the dealership. It was a bad alternator that in turn damaged the battery.
Upon further inspection the conduit from the alternator to the battery was the culprit. It was damaged causing a short circuit. Debris, mainly leaves, had clogged the drains.

I wash my car once a week and had noticed that every time I park my car after a wash, a huge puddle accumulated below. Initially I thought that it was an oil leak. I couldn't figure out where the water was collecting.

Long story short....debris clogged the drains, water accumulation led to bacteria that eroded the conduit exposing wire.

Lessons learnt: I should have followed up on the fact that every time that I washed my car, it was obvious that there were drainage issues

Alternator Replacement $1300
Battery Replacement $ 350
Conduit Replacement $950

Closem Joe 04-26-2018 11:25 AM

Ugh! Sorry for your troubles.:thumbdwn:

Joe:)


All times are GMT -7. The time now is 02:08 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.