Bimmerfest - BMW Forums - Search Results



Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 7 of 7
Search took 0.01 seconds.
Search: Posts Made By: Ride Everything
Forum: F10 / F11 (2011 - 2016) 10-19-2018, 02:58 PM
Replies: 21
Views: 2,912
Posted By Ride Everything
Work is done

Hey everyone - just wanted to let anyone interested know the mounts were replaced yesterday and happy to report the problem has been solved. The car is driving like it's new. I had no idea the mounts...
Forum: F10 / F11 (2011 - 2016) 10-17-2018, 05:04 PM
Replies: 21
Views: 2,912
Posted By Ride Everything
Very true. I was hoping it would be covered...

Very true. I was hoping it would be covered under the Cert Pre owned warranty but no such luck. A worn out engine mount is considered wear and tear. What sucks is it first starting vibrating at 51K...
Forum: F10 / F11 (2011 - 2016) 10-17-2018, 01:12 PM
Replies: 21
Views: 2,912
Posted By Ride Everything
Nice, good for you! I just got off the...

Nice, good for you!

I just got off the phone with BMW, of course they're saying it's not covered and it's mentioned in the Body section of the "What's not covered" under the BMW CPO. I told them,...
Forum: F10 / F11 (2011 - 2016) 10-17-2018, 12:22 PM
Replies: 21
Views: 2,912
Posted By Ride Everything
Good to know, thanks. How many miles did you have...

Good to know, thanks. How many miles did you have on your car when you had them replaced? Curious if the warranty covered the fix. Thanks
Forum: F10 / F11 (2011 - 2016) 10-16-2018, 07:07 PM
Replies: 21
Views: 2,912
Posted By Ride Everything
Got the number so I'll call BMW tomorrow. I'll...

Got the number so I'll call BMW tomorrow. I'll re-post what I find out in case it helps anyone. I'm still confused why it only vibrates in drive. I sort of understand why it doesn't in Park, but...
Forum: F10 / F11 (2011 - 2016) 10-16-2018, 06:47 PM
Replies: 21
Views: 2,912
Posted By Ride Everything
Yeah, I saw that too, thanks. Maybe I'll try to...

Yeah, I saw that too, thanks. Maybe I'll try to call BMW (what ever the hell that number would be) and see what's going on. The SA definitely said "engine mounts". Thank you
Forum: F10 / F11 (2011 - 2016) 10-16-2018, 05:41 PM
Replies: 21
Views: 2,912
Posted By Ride Everything
2014 528i Bad Engine Vibration when Cold - Engine Mounts?

Hi everyone - new here. I have a 2014 528i with 66K miles. When cold and only in drive, I have really bad engine vibration and it's getting worse. Once the car is fully warm, it does get better and...
Showing results 1 to 7 of 7

Forum Jump

All times are GMT -7. The time now is 10:45 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.