Bimmerfest - BMW Forums - Search Results



Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 25 of 59
Search took 0.01 seconds.
Search: Posts Made By: pplayer
Forum: BMW Coding and Programming 06-21-2019, 05:56 AM
Replies: 2
Views: 390
Posted By pplayer
Anyone?

Anyone?
Forum: BMW Coding and Programming 06-19-2019, 05:07 AM
Replies: 2
Views: 390
Posted By pplayer
Code out ECO valve on power steering pump

Hello, mine X5 E70 3.0si 2007 with Active Steering. I got to replace the power steering pump. The dead pump has ECO valve (for Active steering feature).The one I used to replace has no ECO valve so...
Forum: X5 E70 (2007 - 2013) 11-05-2018, 12:25 AM
Replies: 2
Views: 1,139
Posted By pplayer
Calibrate the transmission after adaptation reset

I came across to know from the below source that after resetting the transmission adaptation, we should do the calibration. E70 uses ZF6 transmission and has specific calibration process as in the...
Forum: X5 E70 (2007 - 2013) 07-21-2018, 06:36 AM
Replies: 953
Views: 191,391
Posted By pplayer
You need to root it, then install reboot app.

You need to root it, then install reboot app.
Forum: X5 E70 (2007 - 2013) 06-26-2018, 09:05 AM
Replies: 4
Views: 473
Posted By pplayer
Very simple but you have to use ISTA-D

Very simple but you have to use ISTA-D
Forum: X5 E70 (2007 - 2013) 02-13-2018, 10:59 PM
Replies: 953
Views: 191,391
Posted By pplayer
It seem a bit strange to me about the high...

It seem a bit strange to me about the high battery drain. Before installing the android unit, even the Carly adapter plugged in all the time, I l've never got such warning. Now I found that every...
Forum: BMW Coding and Programming 02-09-2018, 02:37 PM
Replies: 809
Views: 174,126
Posted By pplayer
if your INPA and NCS expert work the cable is...

if your INPA and NCS expert work the cable is good. Try to clear the registry and install all the prerequisites again.

Sent from my SM-G955F using Tapatalk
Forum: X5 E70 (2007 - 2013) 01-30-2018, 06:48 AM
Replies: 1
Views: 1,786
Posted By pplayer
Fault: Short circuit to positive or open circuit - Compressor Valve

Hello All,

I got the below permanent fault from Carly, even after a few clearances. However, I feel the A/C is as cold as before. It looks like the problem with the control valve of the A/C...
Forum: X5 E70 (2007 - 2013) 01-22-2018, 03:10 AM
Replies: 953
Views: 191,391
Posted By pplayer
For the car that has has RSE but the connector of...

For the car that has has RSE but the connector of the AUX in the armrest only has 3 pins like mine, the AUX and the RSE should come to CCC by separated wires, or they should go to a 'soft switch'...
Forum: X5 E70 (2007 - 2013) 01-22-2018, 01:53 AM
Replies: 953
Views: 191,391
Posted By pplayer
For the car that has the connector of AUX in the...

For the car that has the connector of AUX in the armrest with 6 wires: 3 wires are from RSE, and 3 wires are for the AUX in the armrest. When there is no 3.5mm cable plugged into the AUX of the...
Forum: X5 E70 (2007 - 2013) 01-21-2018, 06:32 AM
Replies: 953
Views: 191,391
Posted By pplayer
Hi Serge, My Android doesn't need extended...

Hi Serge,

My Android doesn't need extended cable to the armrest. I think it connects to the audio line from the rear seat entertainment RSE system because I need to choose AUX Rear from the...
Forum: X5 E70 (2007 - 2013) 01-20-2018, 03:30 PM
Replies: 953
Views: 191,391
Posted By pplayer
Great thanks Serge. This sound promissing for the...

Great thanks Serge. This sound promissing for the ones who got poor sound quality like me. I see from this thread that some people got good sound quality out of the box, and some did not. I...
Forum: X5 E70 (2007 - 2013) 12-12-2017, 02:56 PM
Replies: 953
Views: 191,391
Posted By pplayer
yes you can change to the interface you like. ...

yes you can change to the interface you like.

Sent from my SM-G920F using Tapatalk
Forum: X5 E70 (2007 - 2013) 12-11-2017, 07:43 PM
Replies: 953
Views: 191,391
Posted By pplayer
Yes it fixed the typos.

Yes it fixed the typos.
Forum: X5 E70 (2007 - 2013) 12-10-2017, 03:38 PM
Replies: 953
Views: 191,391
Posted By pplayer
Has anyone been able to connect to OBD bluetooth...

Has anyone been able to connect to OBD bluetooth device (or Carly specifically)? I found the bluetooth settings do not show under the android settings, but the app name bluetooth. The Carly app does...
Forum: X5 E70 (2007 - 2013) 11-22-2017, 07:50 PM
Replies: 953
Views: 191,391
Posted By pplayer
My car works with the Android unit without AUX...

My car works with the Android unit without AUX cable but the sound quality is not good and the volume is low. I have tried to use the same phone to output the music at the same volume to the original...
Forum: X5 E70 (2007 - 2013) 11-16-2017, 12:35 AM
Replies: 953
Views: 191,391
Posted By pplayer
Thanks Serge858 for the information about the new...

Thanks Serge858 for the information about the new harness is being developed! Hope it comes out soon. It's cool if Avin will be willing to swap. Or they can sell additional part and a DIY instruction...
Forum: X5 E70 (2007 - 2013) 11-01-2017, 05:41 PM
Replies: 953
Views: 191,391
Posted By pplayer
Thanks kuma. Just to be sure, is this for CIC...

Thanks kuma. Just to be sure, is this for CIC version, not CCC?
Forum: X5 E70 (2007 - 2013) 10-31-2017, 09:33 PM
Replies: 953
Views: 191,391
Posted By pplayer
Anyone have the October firmware update for CIC...

Anyone have the October firmware update for CIC version?
Forum: BMW Coding and Programming 10-28-2017, 05:59 PM
Replies: 13,748
Views: 1,177,482
Posted By pplayer
Thanks for sending me the latest data file.

Thanks for sending me the latest data file.
Forum: X5 E70 (2007 - 2013) 09-30-2017, 03:41 PM
Replies: 953
Views: 191,391
Posted By pplayer
If all the connections are in place, check the...

If all the connections are in place, check the Android settings -> Sound-> Volume if the music volume is muted. This drove me crazy for a long time troubleshooting.

Sent from my SM-G920F using...
Forum: X5 E70 (2007 - 2013) 09-30-2017, 03:36 PM
Replies: 953
Views: 191,391
Posted By pplayer
I just got my S6 to work. You have to use cable...

I just got my S6 to work. You have to use cable for the first connection for the Android unit to install some service to your phone. Your phone needs to have USB debugging setting enabled under...
Forum: X5 E70 (2007 - 2013) 09-29-2017, 02:45 AM
Replies: 953
Views: 191,391
Posted By pplayer
Any one got issue with Google maps nav voice: it...

Any one got issue with Google maps nav voice: it was loud and clear at the first sentence like "Go straight 500m", but very soft in the next sentence like "then turn right". I guess it is because the...
Forum: X5 E70 (2007 - 2013) 09-28-2017, 06:25 AM
Replies: 953
Views: 191,391
Posted By pplayer
yes that's right. Then you will not have GPS for...

yes that's right. Then you will not have GPS for the original navigation. In my country, the original navigation doesn't work anyway. If you wish you can use the antenna comes with Android unit for...
Forum: X5 E70 (2007 - 2013) 09-28-2017, 04:09 AM
Replies: 953
Views: 191,391
Posted By pplayer
I got this cable installed and tested. Enclosed...

I got this cable installed and tested. Enclosed is the 2 screenshots with the built-in GPS antenna and with the antenna came with the Android unit. The signal strengths from the built-in antenna is...
Showing results 1 to 25 of 59

Forum Jump

All times are GMT -7. The time now is 04:57 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.