Bimmerfest - BMW Forums - Search Results



Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 24 of 24
Search took 0.01 seconds.
Search: Posts Made By: Dani1121
Forum: E60 / E61 (2004 - 2010) 01-02-2020, 10:36 AM
Replies: 7
Views: 358
Posted By Dani1121
How is performance and power? What is mileage of...

How is performance and power? What is mileage of the car? Other relevant details? I don't know inpa at all but diesel truck-like mileage is often related to failing o2 sensors.[/QUOTE] ...
Forum: E60 / E61 (2004 - 2010) 11-30-2019, 10:01 AM
Replies: 7
Views: 358
Posted By Dani1121
High Fuel consumption

Hi experts i am facing some problem, no fault codes but fuel consumption is very high about 19L/100km M54B30 I checked through INPA but didn't understand what's this means so if anyone...
Forum: E60 / E61 (2004 - 2010) 09-05-2019, 06:09 PM
Replies: 5
Views: 292
Posted By Dani1121
after 100 data is also same , normal, all wheels...

after 100 data is also same , normal, all wheels showing no culprit, today I'll try to make video or take picture for more clear picture that what's going on with my car and thanks man...
Forum: E60 / E61 (2004 - 2010) 09-05-2019, 11:31 AM
Replies: 5
Views: 292
Posted By Dani1121
I checked all sensors on INPA , ISTA , protool ,...

I checked all sensors on INPA , ISTA , protool , are working properly, no glitch, i found on internet 2f4f is rear right wheel sensor so I changed new one with OEM and also changed the rear wheel...
Forum: E60 / E61 (2004 - 2010) 09-05-2019, 01:12 AM
Replies: 5
Views: 292
Posted By Dani1121
Bump

Bump
Forum: E60 / E61 (2004 - 2010) 09-04-2019, 09:35 AM
Replies: 5
Views: 292
Posted By Dani1121
CC not working after 100kmh

Hi guys hope you'll help me out with this problem, whenever I drive my car over 100km/h i mean 100km/h not 101 , CC failure pops , and fault code 2f4f , I replaced the rear right ring and...
Forum: BMW Coding and Programming 07-07-2019, 11:19 AM
Replies: 1
E-Series E60 Kombi dead
Views: 340
Posted By Dani1121
Anybody

Anybody
Forum: BMW Coding and Programming 07-07-2019, 01:36 AM
Replies: 1
E-Series E60 Kombi dead
Views: 340
Posted By Dani1121
E60 Kombi dead

I bought used kombi LCI version and installed in my preLCI ,it was working good but with temper dot , so I tried to update with winkfp but while updating the kombi not reaponded and nothing is...
Forum: E60 / E61 (2004 - 2010) 07-06-2019, 11:45 PM
Replies: 1
Views: 245
Posted By Dani1121
E60 kombi dead

I bought used kombi LCI version and installed in my car working good but with temper dot , so I tried to update with winkfp but while updating the kombi not reaponded and nothing is working now , any...
Forum: E60 / E61 (2004 - 2010) 06-24-2019, 11:53 AM
Replies: 16
Views: 407
Posted By Dani1121
i found one thing, when i code MASK and activate...

i found one thing, when i code MASK and activate CC the coding successful and if i read mask ECU again then CC not active
Forum: E60 / E61 (2004 - 2010) 06-24-2019, 02:49 AM
Replies: 16
Views: 407
Posted By Dani1121
built code #0903 , and i added VO $540 after that...

built code #0903 , and i added VO $540 after that FA write and then default code DSC Kombi MASK , but still not working
Forum: E60 / E61 (2004 - 2010) 06-23-2019, 07:21 PM
Replies: 16
Views: 407
Posted By Dani1121
This is my VO from factory

This is my VO from factory
Forum: E60 / E61 (2004 - 2010) 06-23-2019, 07:02 PM
Replies: 16
Views: 407
Posted By Dani1121
i did as you said use expert mode with...

i did as you said use expert mode with manipulation on , and did fa write again after that I selected the dsc kombi mask individually and did sg codiren job done , waited for 20 minutes again but...
Forum: E60 / E61 (2004 - 2010) 06-23-2019, 02:40 PM
Replies: 16
Views: 407
Posted By Dani1121
In inpa it's i checked CC buttons are...

In inpa it's i checked CC buttons are working fine , but while driving no response and on cluster no any CC options showing
Forum: E60 / E61 (2004 - 2010) 06-23-2019, 02:37 PM
Replies: 16
Views: 407
Posted By Dani1121
And waited for 20 minutes but still not working

And waited for 20 minutes but still not working
Forum: E60 / E61 (2004 - 2010) 06-23-2019, 02:36 PM
Replies: 16
Views: 407
Posted By Dani1121
First i did FA write and then i reset the DSC...

First i did FA write and then i reset the DSC Kombi , MASK , via new profile , i edit the expert profile to factory settings by unchecking the Manipulating .man check box
Forum: E60 / E61 (2004 - 2010) 06-23-2019, 12:26 PM
Replies: 16
Views: 407
Posted By Dani1121
My car 2004 e60 530i pre lci version

My car 2004 e60 530i pre lci version
Forum: E60 / E61 (2004 - 2010) 06-23-2019, 12:24 PM
Replies: 16
Views: 407
Posted By Dani1121
i did FA write as you said but I can't...

i did FA write as you said but I can't find option of default code in NCS expert ***x1f623;
Forum: E60 / E61 (2004 - 2010) 06-23-2019, 12:07 PM
Replies: 16
Views: 407
Posted By Dani1121
FA_write , what thing and how to default code the...

FA_write , what thing and how to default code the dsc kombi and mask , please explain it
Forum: E60 / E61 (2004 - 2010) 06-23-2019, 04:56 AM
Replies: 16
Views: 407
Posted By Dani1121
Anybody?

Anybody?
Forum: E60 / E61 (2004 - 2010) 06-21-2019, 10:17 AM
Replies: 3
Views: 422
Posted By Dani1121
If you have NCS expert then you need to code CAS...

If you have NCS expert then you need to code CAS module for this option
Forum: E60 / E61 (2004 - 2010) 06-20-2019, 07:21 PM
Replies: 2
Views: 757
Posted By Dani1121
yup I already fixed it I changed the whole gear...

yup I already fixed it I changed the whole gear lever unit and it's gone
Forum: E60 / E61 (2004 - 2010) 06-20-2019, 07:18 PM
Replies: 16
Views: 407
Posted By Dani1121
E60 CC retrofit help

Hey guys help, my car comes with CC SZL but no CC stalk and no pointer in Kombi so i add to VO $540 and it shows everywhere in CAS , LMA , DSC , SZL and i also check the CC stalk function through...
Forum: E60 / E61 (2004 - 2010) 09-19-2017, 09:41 AM
Replies: 2
Views: 757
Posted By Dani1121
Transmission error ( need experts help )

I have got these errors but I don't know how to fix it , need help.
Error code 005088 inhibitor switch
Error code 005F2F transmission error
I removed the error codes but again appears and...
Showing results 1 to 24 of 24

Forum Jump

All times are GMT -7. The time now is 05:30 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.