Bimmerfest - BMW Forums - Search Results



Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 25 of 74
Search took 0.01 seconds.
Search: Posts Made By: dustinN
Forum: X5 E70 (2007 - 2013) Today, 05:10 PM
Replies: 29
Views: 840
Posted By dustinN
I know :) I am sorry. I removed the cover but did...

I know :) I am sorry. I removed the cover but did not see the port. Until I removed the air intake, I saw 1 open port, everything you said started to make sense.

Thank you for info about the hose...
Forum: X5 E70 (2007 - 2013) Today, 11:52 AM
Replies: 29
Views: 840
Posted By dustinN
I use some wires to tight it with other lines...

I use some wires to tight it with other lines trying to keep it in place. Good thing, CEL has gone, I can floor it to test, up to 6000 rpm for a few seconds without any issue. I could not go over...
Forum: X5 E70 (2007 - 2013) Today, 10:11 AM
Replies: 29
Views: 840
Posted By dustinN
In your diagram, by the first red arrow, next to...

In your diagram, by the first red arrow, next to number 16, there are 2 ports, the one on the right has the tip sticks out to insert the vacuum line. None on mine, maybe it was broken and felt off...
Forum: X5 E70 (2007 - 2013) Today, 10:06 AM
Replies: 29
Views: 840
Posted By dustinN
Deroy, you had pointed me to the right direction....

Deroy, you had pointed me to the right direction. After the intake pipe was removed, I was able to to see the 1 open port to reconnect the the vacuum line(?). The problem is I cannot insert and...
Forum: X5 E70 (2007 - 2013) 03-24-2020, 01:25 PM
Replies: 29
Views: 840
Posted By dustinN
Thank you for helping me out. I found something...

Thank you for helping me out. I found something similar to your images but mine already has the rubber holes in places.
Forum: X5 E70 (2007 - 2013) 03-24-2020, 09:08 AM
Replies: 29
Views: 840
Posted By dustinN
...

...
Forum: X5 E70 (2007 - 2013) 03-24-2020, 06:33 AM
Replies: 29
Views: 840
Posted By dustinN
Mine is nothing like any pic in this link, most...

Mine is nothing like any pic in this link, most properly it's not the vacuum line/hole. Thanks.
Forum: X5 E70 (2007 - 2013) 03-24-2020, 06:29 AM
Replies: 29
Views: 840
Posted By dustinN
I did remove the engine cover, found nothing. IF...

I did remove the engine cover, found nothing. IF there was a port or something for the hose connects to, it must be somewhere underneath the engine block which I can't see/reach. All the other holes...
Forum: X5 E70 (2007 - 2013) 03-23-2020, 12:31 PM
Replies: 29
Views: 840
Posted By dustinN
Yes, the car is drivable. CEL comes on when speed...

Yes, the car is drivable. CEL comes on when speed is over 50mph. All I need to knowi is where the lose end is supposed to connect to? Or is it supposed to lose like that?
Forum: X5 E70 (2007 - 2013) 03-23-2020, 11:44 AM
Replies: 29
Views: 840
Posted By dustinN
Thanks. I've been poking around the 2 web sites...

Thanks. I've been poking around the 2 web sites but have not found anything helpful for my issue yet.
Forum: X5 E70 (2007 - 2013) 03-22-2020, 02:39 PM
Replies: 29
Views: 840
Posted By dustinN
Thanks. I just wait for anyone who have the same...

Thanks. I just wait for anyone who have the same model, they can tell me where this hose is supposed to connect to. One end is connected the passenger side fender, then it wraps around and clips to...
Forum: X5 E70 (2007 - 2013) 03-22-2020, 08:43 AM
Replies: 29
Views: 840
Posted By dustinN
In your truck, where is it connected to?

In your truck, where is it connected to?
Forum: X5 E70 (2007 - 2013) 03-21-2020, 03:50 PM
Replies: 29
Views: 840
Posted By dustinN
https://youtu.be/-Qhp_0ng2uE

https://youtu.be/-Qhp_0ng2uE
Forum: X5 E70 (2007 - 2013) 03-21-2020, 03:35 PM
Replies: 29
Views: 840
Posted By dustinN
Please see the attached pictures. Thanks,

Please see the attached pictures. Thanks,
Forum: X5 E70 (2007 - 2013) 03-21-2020, 02:54 PM
Replies: 29
Views: 840
Posted By dustinN
So nothing wrong with that loose hose, right?...

So nothing wrong with that loose hose, right? Thanks.
Forum: X5 E70 (2007 - 2013) 03-21-2020, 11:17 AM
Replies: 29
Views: 840
Posted By dustinN
I washed the engine bay last with pressure wash...

I washed the engine bay last with pressure wash (low) and then applied some tire foam. I open the hook and check to see if there is any loose wires, connector, holes.... I found a loose hole as in...
Forum: X5 E70 (2007 - 2013) 03-20-2020, 12:51 PM
Replies: 29
Views: 840
Posted By dustinN
P112F error code

I just recently got Engine Malfunction error code whenever I go over 50 mph. Mine is 2012 E70 X5 30i, 102K miles. It says engine will reduce power but I don't feel anything different, I can go 90 mph...
Forum: E70 X5 M and E71 X6 M (2010 - 2015) 08-10-2019, 10:47 AM
Replies: 2
Views: 524
Posted By dustinN
I got CEL, error scanned and showed it's map...

I got CEL, error scanned and showed it's map sensor. I just don't where it is located. Thanks.

Part #: BMW-13627599042
Forum: E70 X5 M and E71 X6 M (2010 - 2015) 08-10-2019, 09:56 AM
Replies: 2
Views: 524
Posted By dustinN
Map sensor location

Does anyone know the location of the map sensor of the E70 X5? I've looked up but couldn't find one. Thanks.
Forum: X5 E70 (2007 - 2013) 08-02-2019, 12:44 PM
Replies: 16
Views: 1,734
Posted By dustinN
Flush and calibration the TC for $800??? That's...

Flush and calibration the TC for $800??? That's way over charged!!! I don't remember exactly how much, but when my car was still under CPO warranty, the dealer replaced the TC for around $1k.
Forum: X5 E70 (2007 - 2013) 04-20-2019, 05:39 AM
Replies: 24
Views: 1,938
Posted By dustinN
It was not response to your post. Your posts are...

It was not response to your post. Your posts are worthless to me so I ignored them.

To others, my recent vibration from the TC was gone after the fluid change. I asked for the TC Service, they...
Forum: X5 E70 (2007 - 2013) 04-19-2019, 08:03 PM
Replies: 24
Views: 1,938
Posted By dustinN
Got some vibration when making turn at low speed....

Got some vibration when making turn at low speed. After TC service, the vibration is gone. Service description did not mention anything abt resetting the TC adaption but the TC fluid changed.
Forum: X5 E70 (2007 - 2013) 04-18-2019, 01:16 PM
Replies: 6
Views: 317
Posted By dustinN
How often do you have the transmission service on...

How often do you have the transmission service on your car?
Forum: X5 E70 (2007 - 2013) 04-18-2019, 01:00 PM
Replies: 6
Views: 317
Posted By dustinN
Transmission Service

I just talked to a service rep at a dealer and she said transmission service is not recommend. Is this true or she didn't know? Can someone please confirm? If it it does need serviced, how often?...
Forum: X5 E70 (2007 - 2013) 04-18-2019, 11:15 AM
Replies: 24
Views: 1,938
Posted By dustinN
I had problem with TC 3 years ago. BMW dealer...

I had problem with TC 3 years ago. BMW dealer fixed it under extended warranty. I don't know if they changed the fluid or just reset the TC adaptions back then. The problem is coming back recently.
Showing results 1 to 25 of 74

Forum Jump

All times are GMT -7. The time now is 07:29 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.