Bimmerfest - BMW Forums - Search Results



Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 14 of 14
Search took 0.08 seconds.
Search: Posts Made By: mjuhl2003
Forum: BMW Coding and Programming 11-18-2019, 07:37 AM
Replies: 8
Views: 596
Posted By mjuhl2003
I have it all working now. On a hybrid 225xe...

I have it all working now.

On a hybrid 225xe you do not need to change the DSC module.

So this is what I have added/changed

1. SZL to handle fx. High beam ass.
2. Steering wheel with module...
Forum: BMW Coding and Programming 10-24-2019, 07:42 AM
Replies: 8
Views: 596
Posted By mjuhl2003
yes, correct but also to check what new hardware...

yes, correct but also to check what new hardware you need. Ista will tell you when you press the "software update" and display measureplan
Forum: BMW Coding and Programming 10-24-2019, 02:36 AM
Replies: 8
Views: 596
Posted By mjuhl2003
The buttons works as "the place" on the steering...

The buttons works as "the place" on the steering wheel. So the signal is the same it's only the symbol that is different.

You could try to add the options

5AT
5AR
5DF

to your fa (do not...
Forum: BMW Coding and Programming 10-23-2019, 07:55 AM
Replies: 8
Views: 596
Posted By mjuhl2003
As I have a 225xe it seems that the DSC is the...

As I have a 225xe it seems that the DSC is the correct version. On mine it says Premium Hybrid.

But you need to replace the 2 rear ABS sensors as they are a different type when you have 5AT.

I...
Forum: BMW Coding and Programming 10-22-2019, 02:05 AM
Replies: 8
Views: 596
Posted By mjuhl2003
Just an update for futures searches ;-) In...

Just an update for futures searches ;-)

In this link https://www.bimmerfest.com/forums/showthread.php?t=856415#/topics/856415?page=3

it is described how to open Flexray ports via tool32 and...
Forum: BMW Coding and Programming 10-20-2019, 02:01 AM
Replies: 8
Views: 596
Posted By mjuhl2003
Retrofit SAS module for Driving ass. + problem

Hi All

I have a 225xe from 2016/09. I have retrofitted the driving assistant option and that is working as it should. Next step is the Driving assistant + option, where you get the ACC and Trafic...
Forum: 7 Series - F01 / F02 / F03 / F04 (2008 - 2015) 05-01-2019, 08:09 AM
Replies: 14
Views: 11,147
Posted By mjuhl2003
Do you have an part number for that part?

Do you have an part number for that part?
Forum: BMW Coding and Programming 04-28-2019, 03:31 AM
Replies: 5
Views: 551
Posted By mjuhl2003
Anyone who know if Tool32 can reset the battery...

Anyone who know if Tool32 can reset the battery history - so I can make it change to the right battery capacity?
Forum: BMW Coding and Programming 04-22-2019, 12:12 PM
Replies: 5
Views: 551
Posted By mjuhl2003
Yes, via the conversion in ista. I think the...

Yes, via the conversion in ista.
I think the problem is that the battery change history is not reset when coding to new capacity
Forum: BMW Coding and Programming 04-22-2019, 01:11 AM
Replies: 5
Views: 551
Posted By mjuhl2003
it's 2011/03 730d. It is retrofitted via Ista, so...

it's 2011/03 730d. It is retrofitted via Ista, so it must be valid. Also tried to retrofit a 80AGM, just to be sure, but same issue - unable to reset the values in DDE
Forum: BMW Coding and Programming 04-22-2019, 12:53 AM
Replies: 5
Views: 551
Posted By mjuhl2003
Battery exchange to higher capacity (is newest ISTA+ faulty)

Hi All

Hope that some of you can help me with this issue.

1. I have changed the battery in my F01 from 90Agm to 105Agm
2. Did a battery echange in Ista+ (used the higher capacity exchange)
3....
Forum: Do-It-Yourself H.Q. 03-04-2017, 09:11 AM
Replies: 22
Views: 19,628
Posted By mjuhl2003
Installed smartopener F01

Hi

I have also installed the smartopener - and before I take off the rear bumber i tested the function...but nothing happens. Can I test it without it mounted to the car?

I coded as described...
Forum: F10 / F11 (2011 - 2016) 04-21-2016, 03:15 AM
Replies: 3
Views: 8,461
Posted By mjuhl2003
Did you change the module? and did you get rid of...

Did you change the module? and did you get rid of the error?
Forum: E36/7 Z3 (1996-2002) 08-25-2007, 02:39 PM
Replies: 11
Views: 15,700
Posted By mjuhl2003
Hi I have the same Error. How did you fix...

Hi

I have the same Error. How did you fix it.

Mjuhl2003
Showing results 1 to 14 of 14

Forum Jump

All times are GMT -7. The time now is 02:33 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.