Bimmerfest - BMW Forums - Search Results



Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 25 of 33
Search took 0.01 seconds.
Search: Posts Made By: jhirsch123
Forum: X1 E84 (2011 - 2015) 01-30-2020, 12:48 PM
Replies: 10
Views: 7,645
Posted By jhirsch123
I hope it's OK to revive an older thread, but...

I hope it's OK to revive an older thread, but this seems like the most relevant and recent post, having scoured the internet for advice on this tune, with this model.

To the last poster, my X1 is...
Forum: X1 E84 (2011 - 2015) 01-29-2020, 06:55 AM
Replies: 14
Views: 1,132
Posted By jhirsch123
Your cheapest and most immediate solution is to...

Your cheapest and most immediate solution is to get a device called Tune2Air, which plugs into both the USB (for power and "ipod" functionality controls) and Aux for the sound. Overall it works...
Forum: X1 E84 (2011 - 2015) 01-20-2020, 02:09 PM
Replies: 14
Views: 1,132
Posted By jhirsch123
What did you get for a backup camera? Did you...

What did you get for a backup camera? Did you implement CarPlay?

Yours looks to be an in-dash model with a smaller screen, no? But this looks comparable to the one I was evaluating:
...
Forum: X1 E84 (2011 - 2015) 01-19-2020, 11:07 AM
Replies: 14
Views: 1,132
Posted By jhirsch123
Interesting. Yours is "within" the storage...

Interesting. Yours is "within" the storage compartment versus some newer ones that "stick out" like the OEM one. Kind of interesting actually. Just curious - how much did you pay for yours?
...
Forum: E39 (1997 - 2003) 01-12-2020, 04:59 PM
Replies: 72
Views: 30,618
Posted By jhirsch123
Replacement module is in and working after...

Replacement module is in and working after clearing codes and performing a SAS calibration. Lights went off a few min after reset. The DSC precharge pump was, indeed, because of a bad module. ...
Forum: X1 E84 (2011 - 2015) 12-31-2019, 10:32 PM
Replies: 14
Views: 1,132
Posted By jhirsch123
I've looked at the same sort of system Yukoner...

I've looked at the same sort of system Yukoner mentioned as I have an very base level X1 xdrive35i... The most important thing is Bluetooth with your phone (Not just phone calls, but Waze, Music,...
Forum: E39 (1997 - 2003) 12-28-2019, 07:11 AM
Replies: 72
Views: 30,618
Posted By jhirsch123
Did that, but just reading around the forums and...

Did that, but just reading around the forums and that seemed to be in dispute. Anyway, I guess I'll have to try another module. Made sure it was charged up, did the resets etc, so going to try to...
Forum: E39 (1997 - 2003) 12-27-2019, 10:56 PM
Replies: 72
Views: 30,618
Posted By jhirsch123
Does the battery HAVE to be disconnected when the...

Does the battery HAVE to be disconnected when the swap is performed as long as the ignition is off?
Forum: E39 (1997 - 2003) 12-27-2019, 11:32 AM
Replies: 72
Views: 30,618
Posted By jhirsch123
F1Jim64, just to clarify your situation, are you...

F1Jim64, just to clarify your situation, are you saying you had all three lights, got it fixed two years ago, resulting in all three lights disappearing at that point, and that now, just recently,...
Forum: E39 (1997 - 2003) 12-26-2019, 10:32 PM
Replies: 72
Views: 30,618
Posted By jhirsch123
Well, I've done a lot of reading since, and heard...

Well, I've done a lot of reading since, and heard stories of people getting several bad pumps in a row. That coupled with everyone saying they have yet to see this code be anything OTHER than a bad...
Forum: E39 (1997 - 2003) 12-23-2019, 05:51 PM
Replies: 72
Views: 30,618
Posted By jhirsch123
OK, so I replaced my right rear speed sensor and...

OK, so I replaced my right rear speed sensor and still have an error code - 88 Pre-charge Pump. I read another thread where someone actually said it was their battery - and a new battery solved...
Forum: E39 (1997 - 2003) 12-09-2019, 11:29 PM
Replies: 72
Views: 30,618
Posted By jhirsch123
Thanks for the clarifcation on the hex vs decimal...

Thanks for the clarifcation on the hex vs decimal - I should have seen that having been exposed to my fair share....

I'll concentrate on the right rear... just did a brake flush... I suppose I...
Forum: E39 (1997 - 2003) 12-09-2019, 11:22 PM
Replies: 72
Views: 30,618
Posted By jhirsch123
OK... your codes 88 and 97 - (where did you get...

OK... your codes 88 and 97 - (where did you get this list? Is this common place? Am I just still this much of an amateur after this many hours!? Ha!)

ABS1:
88 Outlet Valve Rear Right
97 ASC...
Forum: E39 (1997 - 2003) 12-09-2019, 11:14 PM
Replies: 72
Views: 30,618
Posted By jhirsch123
Chedley, according to your codes, both 88 and 58...

Chedley, according to your codes, both 88 and 58 point to the right rear... pre-charge pump is 177 and 178... Is where I do the pin test into the 42 pin ABS connector?

I just flushed the brake...
Forum: E39 (1997 - 2003) 12-09-2019, 11:04 PM
Replies: 72
Views: 30,618
Posted By jhirsch123
Are you saying I could have a speed sensor issue,...

Are you saying I could have a speed sensor issue, even though it's hasn't tripped, but instead is somehow tripping a pre-charge pump error??

That would actually improve my self-esteem at this...
Forum: E39 (1997 - 2003) 12-09-2019, 11:01 PM
Replies: 72
Views: 30,618
Posted By jhirsch123
The old module started with a right front speed...

The old module started with a right front speed signal (edit: might not have been front right) - I could see it not reporting intermittently - just dropping the speed - it would go to zero (schwaben...
Forum: E39 (1997 - 2003) 12-09-2019, 06:47 PM
Replies: 72
Views: 30,618
Posted By jhirsch123
Didn't work.... I can still clear the code...

Didn't work.... I can still clear the code after calibrating the SAS with ISTA-D and activate the pump too.... So, Mattmar1, it sounds like you might be right. You think I just got two modules?...
Forum: E39 (1997 - 2003) 12-09-2019, 05:44 PM
Replies: 72
Views: 30,618
Posted By jhirsch123
Interesting though that Inpa seems to show a...

Interesting though that Inpa seems to show a steering angle sensor. Didn't have time to pull up ISTA D, but will give it a shot tonight I hope.
Forum: E39 (1997 - 2003) 12-09-2019, 05:42 PM
Replies: 72
Views: 30,618
Posted By jhirsch123
DSC light is still on...

DSC light is still on...
Forum: E39 (1997 - 2003) 12-09-2019, 04:42 PM
Replies: 72
Views: 30,618
Posted By jhirsch123
Ah... well, first, thank you all for you...

Ah... well, first, thank you all for you lightening fast replies! Second, I do only have the DSC light on... I did calibrate the SAS, after the first module, cleared the error, and the error went...
Forum: E39 (1997 - 2003) 12-08-2019, 04:59 PM
Replies: 72
Views: 30,618
Posted By jhirsch123
I'm dealing with this pre-charge error as well. ...

I'm dealing with this pre-charge error as well. My issue seems a LOT like Ninja's. About to get ANOTHER (third) module...

(Error code 58 in ISTA, but 88 in INPA and my Schwaben). I had the...
Forum: X1 E84 (2011 - 2015) 01-10-2019, 10:16 AM
Replies: 93
Views: 39,688
Posted By jhirsch123
The newer tire (driver side rear) is at about .26...

The newer tire (driver side rear) is at about .26 inches. All the others are .19inches.

I've read that the tolerance is 3/32 difference, or 0.09375 inches. Adding that to the .019 gives a...
Forum: X1 E84 (2011 - 2015) 01-07-2019, 10:11 PM
Replies: 93
Views: 39,688
Posted By jhirsch123
This has me a little concerned! I just bought a...

This has me a little concerned! I just bought a used 2015 X1 35i, and decided after reading this to use my depth gauge. It looks like the driver rear tire has been replaced at some point as it has...
Forum: X1 E84 (2011 - 2015) 12-07-2018, 04:26 PM
Replies: 14
Views: 1,108
Posted By jhirsch123
Got the car today. Everything checked out...

Got the car today. Everything checked out initially. Having an indy check it out Monday, and then I suspect I'll go to the dealer right after. One thing I did notice, was that it takes quite a...
Forum: X1 E84 (2011 - 2015) 12-05-2018, 09:24 PM
Replies: 14
Views: 1,108
Posted By jhirsch123
Yeah, I hear ya. This was a lease return too,...

Yeah, I hear ya. This was a lease return too, that lived out in California. Glad to know it wasn't going through the salty winters of upstate, NY. Anyway, I have another vehicle (audi & 01...
Showing results 1 to 25 of 33

Forum Jump

All times are GMT -7. The time now is 04:37 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.