Bimmerfest - BMW Forums - View Single Post - Car put itself in park mode would not drive
View Single Post
  #1  
Old 05-23-2019, 07:43 AM
bimmerbingo bimmerbingo is offline
Officially Welcomed to the 'Fest
Location: West Coast
 
Join Date: Jul 2014
Posts: 496
Mein Auto: 2016 X6 50i
I was parked on an inclined driveway and realized my parking was shoddy so put it in reverse and car put itself back in park once I hit the gas, said secure vehicle against rolling. I tried this several times, eventually I got to the base of the driveway but once my rear wheels the flat surface I heard a machine gun grinding noise sound coming from the back... the transmission?
I turned off the car and let it sit for a minute or so and was able to drive up the driveway again but am really starting to worry now. Luckily I have extended warranty on it but I don't trust it anymore.
Could it have been a safety feature because I didn't put my seatbelt on while backing off? I did put my seatbelt on when I climbed up the driway the second time so I thinking that is likely the case.
Is the transmission toast now, should I have it checked? Had the car for almost 4 years and ran flawless.
__________________
2016 X6 50i M-Sport (mine), x-drive, CPO, alpine white
2015 435i M-Sport (mine), x-drive, CPO, sapphire black metallic, MPPK, MPBK, MPE
2015 X5 50i M-Sport (hers), x-drive, CPO, carbon black metallic
2015 328i M-Sport (hers), x-drive, new, alpine white
2007 328i (mine), rwd, used, silver

Last edited by bimmerbingo; 05-23-2019 at 08:05 AM.
Reply With Quote