Convertible Top Not Working - Page 2 - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series & 4 Series > E36 (1991 - 1999)

E36 (1991 - 1999)
The E36 chassis 3-Series BMW was a huge hit among driving enthusiasts from the first moment the car hit the pavement. The E36 won numerous awards over the years it was produced and is still a favorite of many BMW enthusiasts to this day! -- View the E36 Wiki

Reply
 
Thread Tools Display Modes
  #26  
Old 01-25-2018, 05:20 PM
dc_wright's Avatar
dc_wright dc_wright is offline
Officially Welcomed to the 'Fest
Location: Orlando, Florida
 
Join Date: Nov 2007
Posts: 12,656
Send a message via ICQ to dc_wright
Mein Auto: '06 Z4 3.0si, '11 128CiC
Quote:
Originally Posted by ThatBlueBimmer View Post
UPDATE AGAIN!!! before I Re synced it, i had to hold down the top cover behind the back seats and open the trunk, I had to re engage the motors then resync it, and it pulled down and latched!!! I'm so juiced to I went to put it up and it worked!! I couldn't run anymore operation tests because it started to rain but I got a pic with it down before it started raining, I'll try to add a pic
Sorry for not mentioning the motors! I thought that part was self evident. Glad you got it going again!

In the motor for the top and the motor for the storage compartment cover, there are position monitors that determine where each of them is so they don't collide. When you release the motors the home position is lost and the top controller doesn't know where either is so nothing happens when you push the button. When you do the resync, the controller pulls the top down until stops and then remembers that position. Everything else is measured from there when you put the top back up.
__________________
2006 Z4 3.0si Sport Package (But I'll still hang with my "homies" in the E36 forum)
Reply With Quote
Sponsored Links
Advertisement
 
  #27  
Old 02-08-2018, 07:59 PM
ThatBlueBimmer ThatBlueBimmer is offline
Avus Blue bimmers only ***128522;
Location: Vallejo CA
 
Join Date: Jan 2018
Posts: 14
Mein Auto: 1999 e36 328i convertible
update!!! i tried to resync it and it worked but when it tried to tighten down the latches on the tonneau, it wasnt latching, it was making a clicking sound and it kept jumping, so i opened the trunk and it looks like the tonneau motor was trying to pull but it kept slipping???? how do i fix this im maaaad stressed, im damn near just going to convert it fully manual i wanna drive my car im tired of driving my INTEGRA please help me
Reply With Quote
  #28  
Old 02-26-2018, 01:30 AM
frisk frisk is offline
Registered User
Location: SF Bay Area
 
Join Date: Feb 2018
Posts: 13
Mein Auto: '98 E36 323iC
Is it making a knocking noise? There's a backing plate on the tonneau motor that bends over time that the latch won't correctly push the motor onto the gears. I solved this by using a c-clamp and squeezing the motor and black metal motor plate. People have had success with bending the metal back, but I found it won't last before the backing plate is bent again.
Reply With Quote
Sponsored Links
Advertisement
 
  #29  
Old 03-03-2018, 01:41 PM
Darknesssfs Darknesssfs is offline
Registered User
Location: Oceanside, Ca
 
Join Date: Feb 2014
Posts: 20
Mein Auto: 1995 325ic
Hey so sorry to jump in on this thread,

But I just replaced the lid motor as mine was jumping as previous poster stated. And now after I resync the top only goes up to the point where the back portion is suppose to lift to close the lid and it never does. I reset like three times it stops same place every time. any ideas?
Fully automatic top
Reply With Quote
  #30  
Old 03-03-2018, 02:14 PM
dc_wright's Avatar
dc_wright dc_wright is offline
Officially Welcomed to the 'Fest
Location: Orlando, Florida
 
Join Date: Nov 2007
Posts: 12,656
Send a message via ICQ to dc_wright
Mein Auto: '06 Z4 3.0si, '11 128CiC
Quote:
Originally Posted by Darknesssfs View Post
Hey so sorry to jump in on this thread,

But I just replaced the lid motor as mine was jumping as previous poster stated. And now after I resync the top only goes up to the point where the back portion is suppose to lift to close the lid and it never does. I reset like three times it stops same place every time. any ideas?
Fully automatic top
What procedure are you using for the resync?
__________________
2006 Z4 3.0si Sport Package (But I'll still hang with my "homies" in the E36 forum)
Reply With Quote
  #31  
Old 03-03-2018, 05:30 PM
frisk frisk is offline
Registered User
Location: SF Bay Area
 
Join Date: Feb 2018
Posts: 13
Mein Auto: '98 E36 323iC
Quote:
Originally Posted by Darknesssfs View Post
Hey so sorry to jump in on this thread,

But I just replaced the lid motor as mine was jumping as previous poster stated. And now after I resync the top only goes up to the point where the back portion is suppose to lift to close the lid and it never does. I reset like three times it stops same place every time. any ideas?
Fully automatic top
Sounds like the tension straps are going. If the tonneau lid is reaching full height, but the rear window portion isn't lifting up, you might likely need to replace the tension straps or augment with some elastic bungees.

There's a DIY somewhere, but I used 4ft flat elastic bungee cords from Lowes (~$6 for a pack of two) and cut the hooks off and tied it around bows 3 and 5.

If it's the opposite (tonneau cover not reaching full height) then you need to replace the gas struts that lift the cover.

Last edited by frisk; 03-03-2018 at 05:31 PM.
Reply With Quote
  #32  
Old 03-28-2018, 05:05 PM
Potterswheelnc Potterswheelnc is offline
Registered User
Location: North Carolina
 
Join Date: Jan 2012
Posts: 17
Mein Auto: 1997 528i
top issue

I have heard that the motor for the tonneau cover can slide back over time so I was having the same issue. I removed the motor and removed the black bar that controls the cover. Now I can't get it re synced. The cover pulls down like it's supposed to but then it just continues to click. I'll try the c clamp trick but did you ever fix it? Do you have to have your doors closed for the re sync to work?
Reply With Quote
  #33  
Old 01-10-2019, 03:04 PM
Libertarianvtr Libertarianvtr is offline
Registered User
Location: Marietta, GA
 
Join Date: Aug 2017
Posts: 2
Mein Auto: 1999 323ci
Try Fuse in Trunk by Battery

My top quit working after opening about 2 inches. Multiple searches, motor re-engagements and attempted resyncs later I called a repair guy. It did take him a little time but the problem was a blown fuse to motors. The fuse is next to battery.

None of the forums I searched mentioned this fuse. Light on switch on dash flashed and windows worked. Just nothing moved on top. I paid $150 to learn very cheap simple fix.

Hope this helps.

Last edited by Libertarianvtr; 01-10-2019 at 03:04 PM. Reason: misspelling
Reply With Quote
Reply

See More Related BMW Stories

Tags
convertible, e36, problems, top


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series & 4 Series > E36 (1991 - 1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:32 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.